1
Vraag
2
Reacties
Andre29

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Slecht wifi

Wifi werkt slecht met de ubee evw320b lees hier meer over is daar wat aan te doen gr andre

Oplossing

Geaccepteerde oplossingen
Jiri
Community Moderator
Community Moderator
  • 1884Posts
  • 219Oplossingen
  • 608Likes

Welkom hier op de Ziggo Community, @Andre29

Duidelijker kun je het niet maken, zoals @Bert al aangeeft. Dit modem is al wat ouder en gaan we dan ook vervangen. 

Toch zit het mij nog niet helemaal lekker omdat je op de foto een rechtstreekse verbinding van het AOP naar het modem ziet, maar wanneer ik het modem nu uitlees, ik iets heel anders zie. Het signaal op het modem komt
1: Veel te zwak binnen
2: Wordt mega verstoord.

Wanneer ik je nu alleen een nieuw modem stuur, ben je niet geholpen en blijft je problemen ervaren. Kun je nogmaals foto's delen van hoe je het nu aangesloten hebt zitten? 
 

Bekijk in context

6 Reacties 6
Bert
Super Expert
Super Expert
  • 59236Posts
  • 3976Oplossingen
  • 14749Likes

Mogelijk moet die vervangen worden.

Mogelijk moeten de aansluitmaterialen ook vervangen worden.

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

Dan kunnen, indien nodig, de juiste aansluitmaterialen meegestuurd worden.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Andre29
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

20220221_181529.jpg

20220221_181609.jpg

Bert
Super Expert
Super Expert
  • 59236Posts
  • 3976Oplossingen
  • 14749Likes

Dat is duidelijk.🙂

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Jiri
Community Moderator
Community Moderator
  • 1884Posts
  • 219Oplossingen
  • 608Likes

Welkom hier op de Ziggo Community, @Andre29

Duidelijker kun je het niet maken, zoals @Bert al aangeeft. Dit modem is al wat ouder en gaan we dan ook vervangen. 

Toch zit het mij nog niet helemaal lekker omdat je op de foto een rechtstreekse verbinding van het AOP naar het modem ziet, maar wanneer ik het modem nu uitlees, ik iets heel anders zie. Het signaal op het modem komt
1: Veel te zwak binnen
2: Wordt mega verstoord.

Wanneer ik je nu alleen een nieuw modem stuur, ben je niet geholpen en blijft je problemen ervaren. Kun je nogmaals foto's delen van hoe je het nu aangesloten hebt zitten? 
 

Andre29
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

20220221_181529.jpg

Jiri
Community Moderator
Community Moderator
  • 1884Posts
  • 219Oplossingen
  • 608Likes

Haha! Helemaal helder, @Andre29 
Het nieuwe modem en een nieuwe kabel komen zo snel mogelijk jouw kant op.

Ik zie dat je net een Mediabox Next besteld hebt. Super tof! 
Zodra deze binnen is, mag je hem installeren. Pas daarna volgt de nieuwe kabel (+ splitter) 
Het nieuwe modem komt waarschijnlijk wel meteen die kant op.

Laat je zodra je alles binnen en aangesloten hebt, het signaal weer even controleren?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.