bbaggen
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Sinds nieuwe modem stort het hele netwerk in als ik ga downloaden via torrents

Hallo beste,

Ik heb al mijn leven lang Ziggo en ben ook een enthousiaste downloader. Nooit problemen mee. 

Echter heb ik sinds kort een nieuwe modem omdat de oude niet meer werkte. Sinds ik deze nieuwe modem heb kan ik niet meer downloaden via torrents. Zodra ik iets download is binnen enkele minuten mijn internet ZO traag dat sites openen, whatsapp verbinden, netflixen etc. allemaal niet meer mogelijk is. Ondanks de torrent client niet de maximale bandbreedte gebruikt (download dan zelf ook met enkele kb\s en upload met enkele kb\s. 

Zet ik de downloads uit, 1-2 min en alles is weer supersnel en haal weer 600/40 met speedtest.

Ziggo wil mij hier niet bij helpen omdat ze dit niet ondersteunen, naar mijn mening is er gewoon iets mis met de nieuwe modem, welke 2e hands en of refurbished is.

Ik zie ook T3 timeouts in de modem, geen idee wat dit precies betekent maar hiermee wil Ziggo mij ook niet helpen. Ze geven aan dat ik voor de t3 timeouts ook op deze community moet zijn?!

Gesproken met Wina?

Hopelijk kunnen jullie mij verder helpen, erg vervelend dit. 

Met vriendelijke groet,

Buck Baggen

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Ik heb de zakelijke moden ontvangen, nu net paar minuten online.

 

downloads met torrents, 5x zo snel (zelfs merkbaar sneller dan met de oude arris)

 

ping maar 11ms ipv 16-20

 

Internet betreft paginas openen (ondanks torrents aan staan en private internet acces op de download raspberry) gewoon bliksem snel, pagina aanklikken en direct in beeld! 

als dit zo blijft gezien ik maar even snel een paar minuten heb getest… dan wil ik deze modem graag houden, echt gigantisch verschil in alle opzichten!!!

Bekijk in context

44 Reacties 44
Pasi
Expert
Expert
  • 3897Reacties
  • 221Oplossingen
  • 1433Likes

Hallo,

De T3 errors kunnen wijzen op een coax-netwerk probleem. B.v. een verouderde AOP ( Abonnee Overname Punt, het witte Ziggo kastje ), maar ook op oude splitters en/of niet  afgedopte coax uit/ingangen. Plaatst u daarvoor wat foto van de AOP en de aansluiting achterop het Ziggo modem.

M.b.t. torrents. Grote kans dat u de Ziggo standaard ConnectBox ( witte bak ) hebt gekregen. Dat ding is inderdaad bijzonder slecht en als deze wat wordt belast ( torrents hebben per torrent, heel veel verbindingen ), dan stort het apparaat volledig in en komt de gehele internet verbinding bijna tot stilstand.

De Ziggo helpdesk is alleen maar voor simpele vragen. Zodra e.e.a. wat technisch wordt, dan moet u inderdaad o.a. hier op dit forum zijn.

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Hoi Pasi,

 

Bedankt voor de snelle reactie. 

Voorheen had ik ook zo'n witte connectbox en werkte feilloos. 

Ben eigenwijs en nogmaals contact opgenomen met Ziggo, denk dat ik nu iemand eraan kreeg die wel zin had in zijn werk. 

Hij kon wél zien dat er ruis in het signaal zat en de verbinding hapert. 

Ook kon hij wél zien wat ik van modem eerst had (arris) en nu een compal. 

Tevens gaf hij aan dat dit abnormaal is na de model wissel en daarom weer een nieuwe op gaat sturen en de vermelding erbij zet dat Arris de voorkeur heeft. 

Even afwachten tot ik de nieuwe modem heb en dan plaats ik hier een update, ik ben nog steeds ervan overtuigd dat het in de modem zit. 

Alle bekabeling is circa een jaar geleden door Ziggo nieuw gemaakt... AOP, splitters, kabels tussen AOP, splitters en modem. Versterker, niet gebruikt aansluiting afgedopt en en en. 

Alles werkte ook top met de oude modem, op het moment dat de nieuwe (compal) werd ingestoken instant problemen met de verbinding. 

Met vriendelijke groet,

Buck

 

edit: kan het zijn of is het een bekend iets dat de compal die ip verbindingen niet gehandeld krijgt en de arris wel? 

Pasi
Expert
Expert
  • 3897Reacties
  • 221Oplossingen
  • 1433Likes

De Ziggo ConnectBox wordt gemaakt door Arris en Compal. Ondanks dat ze beide in exact dezelfde box zitten, zijn ze beslist niet gelijk en hebben ook eigen firmware.

M.b.t. torrents : het zit het inderdaad in het modem ( of Ziggo knijpt het af ). Maar Ziggo zal beide ontkennen.
Leest u eens rond op dit forum en u zal genoeg andere draadjes vinden met hetzelfde onderwerp. Waarbij nergens de oplossing is gevonden en Ziggo o.a. gewoon naar b.v. de vpn verwijst en daar de schuld neerlegt.

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Zijn er ook ziggo modems (zag dat er ook een connectbox v2 is) waarmee deze problemen niet zijn?

 

ik hoop althans en ben nog steeds overtuigd dat als ik weer een arris krijg dat het verholpen is en weer als vanouds goed werkt.

Pasi
Expert
Expert
  • 3897Reacties
  • 221Oplossingen
  • 1433Likes

Misschien werkt de Arris beter, maar ik heb een Compal.

U zou aan Ziggo een zakelijk modem ( Ubee UBC1318ZG ) kunnen vragen, die lijken beter te werken, maar worden niet zo maar aan particuliere klanten uitgedeeld.

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Oke toppie. Thanks voor de tip, als de nieuwe ook niet optimaal vraag ik inderdaad eens een zakelijk modem.

 

zodra ik de nieuwe modem ontvangen heb plaats ik hier een update met de bevindingen 🙂

anoniemforum
Super Expert
Super Expert
  • 5858Reacties
  • 396Oplossingen
  • 1035Likes

zou je een printscreen kunnen maken van de down en upstream

en een foto van het aop 

robinjoo19
Gedreven Raadgever
  • 653Reacties
  • 9Oplossingen
  • 170Likes

de oplossing wordt wel geboden ze bieden klanten per case soms een mogelijkheid om een ubee zakelijk modem te krijgen

bburgg
Gedreven Raadgever
  • 716Reacties
  • 78Oplossingen
  • 142Likes

Wat was eigenlijk met het oude modem aan de hand?  #nieuwsgierig

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Dit is allemaal recent gemakt door ziggo, kabel ingevoerd in de kelder (zat eerst in de woonkamer) incl nieuwe AOP en splitter en kabels etc etc.

De oranje zooi is van mijzelf is beetje chaotisch omdat ik het een en ander snel heb moeten verplaatsen ivm overstroming (woon in Eygelshoven, zuid limburg)

 

downstream 1.pngdownstream 2.pngIMG_1607.jpgIMG_1608.jpgIMG_1609.jpgIMG_1610.jpgUpstream.png

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Ik wacht eerst even af tot ik de nieuwe modem, hopelijk arris heb ontvangen. Ben al circa 15 jaar klant en heb nooit dit soort problemen gehad, dit is pas sinds de modem wissel. Als die alsnog niet naar behoren werkt dan eens kijken voor een zakelijke modem.

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Ik woon in Eygelshoven, Zuid-Limburg. Was een beetje water in huis gekomen o.a. in de modem. Werkte nog prima, heb hem ook open geschroefd en met pure alcohol schoon gemaakt zodat het vocht eruit trekt. 

Maar toch voor de zekerheid een nieuwe gevraagd (had ik dat maar niet gedaan) want sinds ik de nieuwe heb ingestoken alleen maar ellende. 

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Ps. Wat is het type van de zakelijke modem welke goed zou moeten zijn?

robinjoo19
Gedreven Raadgever
  • 653Reacties
  • 9Oplossingen
  • 170Likes
anoniemforum
Super Expert
Super Expert
  • 5858Reacties
  • 396Oplossingen
  • 1035Likes

het zakelijke modem de Ubee UBC1318ZG woord alleen bij hoge uitzondering aan particulieren geleverd zoals bij een te hoge latency (hoger dan 40ms) wat op geen andere manier is op te lossen of een gigabit verbinding die de snelheid niet haalt waar geen andere oplossing voor is gevonden 

er mag dan geen geen ruis op de coax zitten en het modem moet aangesloten zijn op een moderne poa-01-b splitter of rechtstreeks op het aop als je geen tv’s gebruik

 

kun je de splitter eens vervangen voor een poa-01-b 

als je die niet heb liggen kan een moderator jou kosteloos een poa-01-b + modemkabel opsturen 

 

zet even je postcode en huisnummer in je profielinstellingen

dat kun je doen door op je profielfoto te klikken daarna profielinstellingen

bburgg
Gedreven Raadgever
  • 716Reacties
  • 78Oplossingen
  • 142Likes

Let op: zit geen Wifi in.

anoniemforum
Super Expert
Super Expert
  • 5858Reacties
  • 396Oplossingen
  • 1035Likes

@bburgg 

dat is een goeie om rekening mee te houden maar dat ubee modem woord alleen in hoge uitzondering aan particuliere geleverd 

ze maken alleen een uitzondering als er geen andere oplossing is en alles op de aanbevolen manier is aangesloten en geen ruis op de coax zit

ook moet je zover ik weet verplicht al een (mesh) wifi booster of eigen router hebben meestal maken ze alleen een uitzondering als je het modem in bridge mode heb staan en eigen router gebruik

Jacob
Community Moderator
Community Moderator
  • 658Reacties
  • 26Oplossingen
  • 101Likes

@bbaggen van harte welkom op de Ziggo Community. Ik snap dat het met deze kuren lastig is om er optimaal gebruik te maken van de Ziggo-diensten

Goed dat je het daarom hier aankaart, want met de hulp van de leden kom je een heel eind. 

Heb je de tips van @anoniemforum, welke gisteren nog wat handvatten deelde, al weten uit te voeren en zoja, wil je ons aub informeren? Dat is voor ons ook weer nuttig om te weten! 

bbaggen
topicstarter
Gedreven Liefhebber
  • 57Reacties
  • 1Oplossingen
  • 19Likes

Dat is voor mij geen probleem, ik heb de modem altijd in bridge staan namelijk.

Uitgelicht topic