jeepeeH
Gedreven Meedenker
  • 41Posts
  • 1Oplossingen
  • 4Likes

Signaalproblemen Connect Box?

Ik vraag me af in hoeverre ik last zou kunnen hebben van “ruis op de lijn” of een ander probleem.

Het begon ermee dat ik sinds een paar weken bij de speedtest welke in de webinterface van mijn Asus Router is geïntegreerd, op zich goede download/upload waarden haal, echter wel met een aanzienlijke “loss” (zie rechtsonder):

jeepeeH_0-1637578046697.png

 

Deze waarden fluctueren wel enigszins, maar gemiddeld genomen is dit wat het is. Voorheen stond deze waarde nagenoeg op 0 of hooguit iets daarboven.

Reboots van de router en het Ziggo modem (staat uiteraard in bridge mode) hebben het probleem tot dusver niet opgelost.

Dit zijn de waarden op dit moment welke de Connect Box nu laat zien:

 

jeepeeH_1-1637578046704.png

jeepeeH_2-1637578046708.png

jeepeeH_3-1637578046711.png

jeepeeH_4-1637578046714.png

Daarbij moet ik opmerken dat ik de CB wel zojuist heb gereboot, dus hier staan nog geen Tx timeouts bij en het oplopen van de RS waarden (voor en soms ook na) is hier nog niet aan de orde, maar dat gebeurt wel. RS waarden lopen dan geleidelijk op met tientallen, er blijven er enkele over (na RS). I

 

Ik heb dezelfde test gedaan met het modem direct op het AOP, met ongeveer dezelfde uitkomsten, echter is dan het signaal een stuk sterker (er zit al sinds tijden een 10 DB verzwakker op de kabel van het AOP naar de ingang van een Technetics Fra752x versterker (omdat het signaal verdeeld moet worden over het modem en 2 TV’s. Het modem zit hierbij op poort 0, dus zonder opnieuw versterking).

 

Als ik me goed heb ingelezen is het inkomende signaal met de demper dan ook best netjes qua sterkte (iets onder de 0 dBmV).

 

Maar ik zie dus wel RS errors (al zijn het er geen duizenden, maar ik had er voorheen volgens mij geen of nauwelijks), en ook zie ik dat het gebruikte upstream kanaal (36000031) een alternatieve is (ook na reboots).

Is hier dan toch iets aan de hand? En kan dit een relatie hebben met bijvoorbeeld packet loss?

 

PS: In huis is overigens niks veranderd, en ik heb al tijden allemaal 4g proof (fatsoenlijk) spul in huis.

 

 

11 Reacties 11
tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

Modem op versterker is niet meer de aanbevolen aansluitwijze. Er dient een splitter tussen AOP en versterker worden geplaatst waarop modem en versterker aangesloten worden.

 

Aan de meldingen in de log is te zien dat er ruis aanwezig is in de downstream, met o.a. kanaaluitval (RCS partial service) tot gevolg. Ook de afwijkende frequentie op UCID 1 is een teken van ruis. Daarentegen is het vermogen inderdaad op prima niveau in de downstream, iets aan de lage kant in de upstream, dat komt door de versterker (de 0 dB-aansluiting levert alsnog enige versterking op).

 

De 'Fouten voor RS' zijn correctable codewords en die mogen aanwezig zijn c.q. op alle kanalen gelijkmatig oplopen met enkele tientallen per dag. 'Fouten na RS' zijn uncorrectable codewords en zouden op 0 moeten blijven staan, deze leveren namelijk packet loss op.

 

Voor de zekerheid: zou je een foto van het AOP willen plaatsen?

jeepeeH
topicstarter
Gedreven Meedenker
  • 41Posts
  • 1Oplossingen
  • 4Likes

Hallo Tobias,

 

Dank voor je reactie, en de foto is toegevoegd (modem is hier met zwarte kabel nog wel op de versterker aangesloten) en zoals je ziet zit de demper op de inkomende kabel op de versterker.

Echter heb ik wel de modem gelijk vanuit het AOP aangesloten gehad vanmorgen, met dezelfde problemen m.b.t. RS en Timeouts. Dus ik snap dat het niet aanbevolen word, maar maakte desondanks geen verschil, behalve de signaalsterkte. Zijn er nog andere opties om dit aan te vliegen?

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

Heb je toevallig een kant-en-klare IEC/F-kabel (groen/rood) beschikbaar ter vervanging van de huidige korte kabel? Dit om een eventueel probleem met de huidige (korte) kabel uit te sluiten.

 

Kwamen/komen de meldingen die hierboven in de log staan ook voor wanneer het modem direct op het AOP aangesloten is (via de attenuator)?

jeepeeH
topicstarter
Gedreven Meedenker
  • 41Posts
  • 1Oplossingen
  • 4Likes

Ja ik heb zelfs een nieuwe coax kabel uit de installatiedoos gehaald (AOP direct naar modem zonder iets ertussen, zelfs de demper niet). Maar ook dan blijf ik RS waarden zien, vergelijkbaar met de situatie zoals die met versterker is, alleen is het signaal uiteraard dan wat sterker (rond de 4-5 dBmV).

Het AOP is overigens ook al een moderne; die is een paar jaar geleden vervangen nadat ik ook al problemen met de kabel had. Toen bleek het een kabelbreuk ondergronds te zijn. Deze is toen opnieuw gelast waarbij wel meerdere beschadigingen zichtbaar waren. Ik hoop maar niet dat het huidig probleem daar weer de voorbode van is. Kan het modem zelf nog een probleem zijn?

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

Correctable codewords ('Fouten voor RS') zijn altijd aanwezig. Er is pas een mogelijk signaalprobleem als er op een aantal kanalen uncorrectable codewords ('Fouten na RS') zijn en/of op een aantal kanalen significant meer correctable codewords zichtbaar zijn dan andere kanalen.

jeepeeH
topicstarter
Gedreven Meedenker
  • 41Posts
  • 1Oplossingen
  • 4Likes

Dat is op zich heel helder. Ik begrijp dan alleen niet waarom er een alternatief upstream signaal gekozen wordt en ik ben er dus ook nog steeds niet achter of het packet loss verhaal hier een relatie mee heeft. Als ik uncorrectable (na) RS ga zien (of andere onoverkomelijke zaken) meld ik me weer. Vraag is nog wel of het modem zelf hier nog een rol ik kan spelen (ik las ergens dat dit type modem sowieso gevoeliger is voor packet loss/lag, of heb ik dat verkeerd geïnterpreteerd)?

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

De Connect Box vertoont door de Puma-chipset inderdaad wat meer jitter dan andere modems, maar packet loss zou 0 moeten zijn, zeker bij bridge mode. Wel kun je bij een snelheidstest last krijgen van bufferbloat als op je eigen router QoS uitgeschakeld is, dat geldt overigens ook voor andere modems.

 

De afwijkende frequentie op UCID 1 is inderdaad wel een aandachtspunt. Feit dat er al eerder een kabelbreuk met meerdere beschadigingen is vastgesteld, zorgt er wel voor dat de buitenkabel verdacht wordt.

Maud
Community Moderator
Community Moderator
  • 1374Posts
  • 130Oplossingen
  • 200Likes

Hi @jeepeeH
Jammer dat je een signaal probleem ervaart. Je bent naar het juiste adres gekomen om dit probleem te bespreken. 
Fijn dat @tobiastheebe je al heeft geholpen. 

Hoe is het momenteel met de internet verbinding en heb problemen gehad? 

jeepeeH
topicstarter
Gedreven Meedenker
  • 41Posts
  • 1Oplossingen
  • 4Likes

Ja eigenlijk is de situatie niet veranderd. Ik zie weliswaar geen fouten na RS, maar vind het toch vreemd dat de ConnectBox altijd een alternatief upstream kanaal kiest (na diverse reboots/powercycles blijft dat zo). Dat duidt toch op een abnormale situatie? Heb ook nog steeds last van een behoorlijke "loss" zoals in het begin van de post aangegeven.

tobiastheebe
Super Expert
Super Expert
  • 4950Posts
  • 266Oplossingen
  • 1639Likes

Mijn advies is om de aansluitwijze aan te passen c.q. een splitter (ESX-02) te plaatsen tussen AOP en versterker en op de ESX-02 het modem aan te sluiten.

 

De forward path attenuator kun je verplaatsen naar de ingang van de ESX-02. De splitter zorgt voor 4 dB demping en zou voor iets zwak signaal zorgen op modem en versterker i.c.m. de 10 dB attenuator, die laatste dient daarom door een 6 dB attenuator (FGTC11392) vervangen te worden.

jeepeeH
topicstarter
Gedreven Meedenker
  • 41Posts
  • 1Oplossingen
  • 4Likes

Dank voor je suggestie, echter zie ik daar eigenlijk geen heil in. Ik heb de verbinding eerder rechtsreeks met originele kabel (AOP-modem) gelegd en heb daarna ook eenzelfde test gedaan met de Braun opsteeksplitter op het AOP en dan rechtstreeks met kabel naar modem, zonder versterker of wat dan ook. Uiteraard heeft dit allemaal invloed op de sterkte van het signaal, maar de RS en alternatieve upstream blijven aan de orde. Ik geloof niet dat bovenstaande hier iets in gaat wijzigen. Is er een meting van buitenaf mogelijk?

Uitgelicht topic