1
Vraag
2
Reacties
Architect_Kev

Level 7
  • 140Posts
  • 6Oplossingen
  • 38Likes

Sagemcom F3896LG MTU-size Bug

Beste Community,

ik denk dat ik een bug gevonden heb in de software van Sagemcom.

Het betreft de aanpassing van de MTU size.

deze staat standaard op 1978 echter wil ik deze op 1500 hebben aangezien GTAV online nog welleens problemen heeft met de server connectie.

nou heb ik dit geprobeerd en hij default altijd terug naar de MTU size van 1978.

ik ga er vanuit dat dit ene bug is tenzij het intended behaviour is (waar ik niet van uit ga)

hoop te horen.

(Sorry voor de kwaliteit, ik moest het bestand echt niet normaal comprimeren. Source file was 22 megabyte en er is 3 van over.)

Oplossingen

Geaccepteerde oplossingen
Cecilia
Community Moderator
Community Moderator
  • 8080Posts
  • 2397Oplossingen
  • 3937Likes

Hi @Architect_Kev

Deze bug is inderdaad bij ons bekend. Dit is namelijk ook één van de oorzaken waardoor VPN in sommige gevallen niet werkt. De MTU staat dan op 1978. Deze hoort op 1500 te staan, maar dat wordt niet opgeslagen. De workaround is om vooralsnog de MTU op 1499 te zetten. 

Bekijk in context

Architect_Kev
Topicstarter
Level 7
  • 140Posts
  • 6Oplossingen
  • 38Likes

Ik heb het uiteindelijk op kunnen lossen. 

 

Ik heb de mtu size uiteindelijk op 1498 gezet. Dit was makkelijker in verband met de ethernet header van 18 bytes. Hierdoor hield ik mooi 1480 bytes over voor transmission.

 

Alsnog Bedankt.

Bekijk in context

5 Reacties 5
anoniemforum

Level 18
T.E.A.M.
  • 9814Posts
  • 582Oplossingen
  • 2694Likes

heb je ook al 1501 of 1510 geprobeerd ?

MR_CHIP

Level 19
  • 11709Posts
  • 133Oplossingen
  • 4016Likes

dit is idd een bekende bug vermoedijke oplossing : zet de mtu op 1499 

Cecilia
Community Moderator
Community Moderator
  • 8080Posts
  • 2397Oplossingen
  • 3937Likes

Hi @Architect_Kev

Deze bug is inderdaad bij ons bekend. Dit is namelijk ook één van de oorzaken waardoor VPN in sommige gevallen niet werkt. De MTU staat dan op 1978. Deze hoort op 1500 te staan, maar dat wordt niet opgeslagen. De workaround is om vooralsnog de MTU op 1499 te zetten. 

Architect_Kev
Topicstarter
Level 7
  • 140Posts
  • 6Oplossingen
  • 38Likes

Ik heb het uiteindelijk op kunnen lossen. 

 

Ik heb de mtu size uiteindelijk op 1498 gezet. Dit was makkelijker in verband met de ethernet header van 18 bytes. Hierdoor hield ik mooi 1480 bytes over voor transmission.

 

Alsnog Bedankt.

Architect_Kev
Topicstarter
Level 7
  • 140Posts
  • 6Oplossingen
  • 38Likes

Hey ben ik weer.

 

Was ook helemaal vergeten te zeggen dat dit uiteindelijk de deels instabiliteit in de verbinding heeft opgelost. Hadden de afgelopen weken een minder stabiele verbinding en dit is uiteindelijk opgelost door de MTU op 1498 te zetten ipv 1978.

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic