1
Vraag
2
Reacties
hihe

Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Sagemcom F3896L en de 2,5 Gbps poort

De 2,5 gbps poort van mijn smart wifi modem geeft na 5 maanden opeens problemen. De verbinding van mijn pc met internet valt regelmatig weg, veel time-outs en foutmeldingen. Ook viel de internet verbinding van de media next-box regelmatig weg. De chat raadde aan om het modem hardware te resetten. Heb ik gedaan, alle instellingen weer terug gezet en de next lijkt nu wel weer te werken. Maar de 2,5 gbps poort stoort nog steeds. op 1 gb werkt de pc prima. Kabel is een 10 meter Cat6 is niet gewijzigd. Meer mensen die dit verschijnsel kennen?? 

Oplossing

Geaccepteerde oplossingen
hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Vermoedelijk de fout gevonden. Op mijn netwerk zat o.a. een Roku mediabox met een vaste netwerk-aansluiting. Die heb ik losgekoppeld en alle problemen lijken opeens over.. De Roku staat nu op WiFi en doet dat ook goed.. de pc haalt nu weer een speedtest van bijna 1000mb/50mb zoals eerder. Toch verkeerde aanschaf die goedkopere AirPlay Roku speler..

Bekijk in context

12 Reacties 12
puppie

Level 17
  • 2588Posts
  • 63Oplossingen
  • 1040Likes

Hoe stoort de 2,5 Gbps poort, welke foutmeldingen?

hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Hi verbreekt de verbinding met de pc regelmatig, ik kreeg de melding dat internet niet beschikbaar is. Meestal meerdere keren binnen een half uur. Als ik de kabel in een 1Gb aansluiting prik is er geen enkel probleem. 
De next box heeft ook regelmatig meldingen dat het internet niet beschikbaar is. via de wifi merk ik geen problemen. de modemtest lijkt goed.

 

Marinus

Level 14
  • 881Posts
  • 29Oplossingen
  • 303Likes

@hihe 

Is de 2.5GHz LAN poort van je PC misschien kapot i.p.v. de LAN poort in het modem?

 

Kun je testen met een ander apparaat met een 2.5GHz LAN poort? Dan weer je zeker of het het modem is of niet.

Pasi

Level 18
  • 9621Posts
  • 492Oplossingen
  • 5333Likes

@hihe  schreef:

....De verbinding van mijn pc met internet valt regelmatig weg, veel time-outs en foutmeldingen. Ook viel de internet verbinding van de media next-box regelmatig weg.
......
Meer mensen die dit verschijnsel kennen?? 


Dit zou ook best een DHCP probleem kunnen zijn, daarom misschien eens dit draadje lezen ! Daarin wordt ( als tijdelijk oplossing ) een oude versie firmware op de Sagem gezet, waardoor dan allerlei netwerk problemen verdwijnen.

 

hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Helaas dit is mijn enige apparaat met een 2,5 Gb etherpoort. Speciaal hiervoor aangeschaft een 4 maanden geleden. en tot nu toe zonder enige hapering gewerkt..

Ik kan natuurlijk de 2,5 gbps poort eens aansluiten op mijn nextbox om te kijken of ie het dan wel goed doet..

hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Helaas. Ik heb de pc op een vast ip-nummer buiten de DHCP-range gezet en hetzelfde effect, oftewel de PC meldt nu dat er geen internetverbinding mogelijk is.

Aanvullend: ook de Next-box klaagt nu regelmatig dat er geen netwerk beschikbaar is, terwijl het modem aangeeft dat alles prima in orde is. Er is iets raars met de vast verbindingen.. Geen DHCP vermoedelijk..

puppie

Level 17
  • 2588Posts
  • 63Oplossingen
  • 1040Likes

Toen je dat nieuwe modem kreeg is toen ook de hoofd aansluiting gewijzigd? AOP.

plaats anders eens een foto van het eerst binnen komende ziggo punt. Meestal meterkast groene kabel en wit kastje.

eventuele splitters en antenne versterkers ook gaarne fotograferen en hier plaatsen.

Haal uit je modem eens de douwn en upstreaam waarden evenals de netwerk historie en kopieer en plak die hier.
Dan kan 1 van de getallen freaks eens kijken of je verbinding goed is.

efok

Level 17
  • 4004Posts
  • 219Oplossingen
  • 1585Likes

Dit zal het STP probleem in de nieuwste firmware wel zijn………daar moet iets aan gedaan worden, anders gaat het echt klachten regenen……

 

Bugs sagemcom lijstje:

Modem komt niet lekker op, wanneer voor de eerste keer aangesloten in bridge profiel. Reset nodig:

DHCP range is door de klant niet aan te passen

NAT loopback wordt niet ondersteund

STP issue in laatste firmware waardoor vast verbindingen niet direct opkomen

nog meer?

 

tobiastheebe

Level 20
T.E.A.M.
  • 30122Posts
  • 2089Oplossingen
  • 15096Likes

STP op de interne switch van de F3896 lijkt zo te zijn geconfigureerd dat de poorten nooit edge ports worden, ook al wordt er geen inkomend STP-verkeer van een andere switch (BPDU's) op ontvangen. De forward delay van maximaal 30 seconden zou eenmalig moeten zijn (na opstarten/reset van het modem), daarna zouden de poorten edge ports moeten worden en moet er geen vertraging meer zijn. Praktisch/versimpeld voorbeeld: een via ethernet aangesloten PC zou na opnieuw opstarten niet pas na 30 seconden online mogen komen als er geen reset van het modem is geweest.

 

Ik weet niet of het probleem van dit topic ook aan STP te wijten is. Zolang er geen wijziging is in de aangesloten apparatuur, zou STP niet de genoemde instabiliteit mogen veroorzaken. Op een ander type modem (CH7465LG-ZG) heb ik wel vergelijkbare problemen meegemaakt: 100 Mbps i.p.v. 1 Gbps linksnelheid, hoge packet loss binnen het LAN, link/activiteit-LED die blijft knipperen boven poort zonder aangesloten kabel.

 

Andere bugs van de F3896 die mij bekend zijn:

  • Telefonie gespecificeerd in boot file maar geen onderdeel van abonnement, gevolg is rood knipperende status-LED en foutmelding in webinterface. (Mogelijk niet specifiek aan F3896 te wijten.)
  • Actuele gegevens/waarden DOCSIS 3.1-kanalen (OFDM + OFDMA) worden niet getoond in webinterface.
hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Vermoedelijk de fout gevonden. Op mijn netwerk zat o.a. een Roku mediabox met een vaste netwerk-aansluiting. Die heb ik losgekoppeld en alle problemen lijken opeens over.. De Roku staat nu op WiFi en doet dat ook goed.. de pc haalt nu weer een speedtest van bijna 1000mb/50mb zoals eerder. Toch verkeerde aanschaf die goedkopere AirPlay Roku speler..

hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Nee. De hoofd aansluiting zit in de woonkamer, splitter, signaalversterker voor tv signaal en modem op 10 cm afstand. Geeft prima signaalsterkte en ethernet sterkte. Oplossing vermoedelijk gevonden. Zie andere reactie. Dank voor het meedenken!!

hihe
Topicstarter
Level 4
  • 30Posts
  • 1Oplossingen
  • 9Likes

Iedereen bedankt voor het meedenken!! Groeten, Henk.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic