1
Vraag
2
Reacties
server666

Level 3
  • 44Posts
  • 4Oplossingen
  • 8Likes

Safe Online Browsing-protection niet langer door Mac ondersteund

Hoi,

Ik kreeg een soortgelijke melding (zie weblink) van Mac OSX Catalina versie 10.15.6 vanavond en vraag me af of Safe-online (F-secure) al iets in petto heeft voor de mac osx gebruikers, zodat de  scanner up-to-date blijft?

https://support.apple.com/nl-nl/HT210999

In een eerder ouder topic werd dit ook al gevraagd en toen moets men even wachten, nu zijn we geruime tijd verder en ik vraag mij af of er al compatible software is tzt.

 

Oplossing

Geaccepteerde oplossingen
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 654Oplossingen
  • 1965Likes

Meer dan dat de leverancier op de hoogte is van deze problemen en dat het in de toekomst opgelost zal worden krijgen wij helaas ook niet te horen.

About the Legacy System Extension notification 

F-Secure products for Mac - Incompatibility with legacy system extension warning

Bekijk in context

6 Reacties 6
server666
Topicstarter
Level 3
  • 44Posts
  • 4Oplossingen
  • 8Likes
server666 wrote:

Hoi,

Ik kreeg een soortgelijke melding (zie weblink) van Mac OSX Catalina versie 10.15.6 vanavond en vraag me af of Safe-online (F-secure) al iets in petto heeft voor de mac osx gebruikers, zodat de  scanner up-to-date blijft?

https://support.apple.com/nl-nl/HT210999

In een eerder ouder topic werd dit ook al gevraagd en toen moets men even wachten, nu zijn we geruime tijd verder en ik vraag mij af of er al compatible software is tzt.

 

Deze weblink (engelstalig) laat zioen dat andere gebruikers van mac osx Catalina ook nog geen duidelijk antwoord krijgen.

https://community.talktalk.co.uk/t5/Home-Safe-Super-Safe-Boost-Scam/Apple-MAC-updates-and-F-Secure/t...

server666
Topicstarter
Level 3
  • 44Posts
  • 4Oplossingen
  • 8Likes

Is hier al iets meer over bekend forum of Ziggo mod?

Paul
Community Testspecialist
Community Testspecialist
  • 20095Posts
  • 1392Oplossingen
  • 7756Likes

Goedemiddag @server666 en welkom op de Community,

Een goede vraag die je hier stelt! Helaas heb ik niet gelijk een antwoord hierop en ik heb daarom de vraag even doorgestuurd naar de ontwikkelaars van Safe Online. 
Zodra ik een antwoord voor je heb deel ik het onder dit topic. 

server666
Topicstarter
Level 3
  • 44Posts
  • 4Oplossingen
  • 8Likes

Dank Paul, ik wacht het even af. 

Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 654Oplossingen
  • 1965Likes

Meer dan dat de leverancier op de hoogte is van deze problemen en dat het in de toekomst opgelost zal worden krijgen wij helaas ook niet te horen.

About the Legacy System Extension notification 

F-Secure products for Mac - Incompatibility with legacy system extension warning

server666
Topicstarter
Level 3
  • 44Posts
  • 4Oplossingen
  • 8Likes

O.k., dank voor je reply, afwachten dus.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic