SMTP relay /synology

Ik heb problemen met het versturen van mail buiten mijn netwerk.
In het netwerk werk alles wel, maar ben ik buiten mijn netwerk (andere wifi of het netwerk van mijn werk) worden mijn mails niet verstuurd.

Mijn connectbox staat in bridge en erachter een router.
Op mijn router staan alle benodigde poorten open. (hoop ik ten minste)

open staan:
25, 110, 143, 993



Synology wijst naar Ziggo en Ziggo wijst naar synology. en ondertussen werkte dit vroeger wel en nu niet meer, midden vorig jaar begonnen.

wie o wie weet de oplossing
Alexrid1972
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes
1 Geaccepteerde oplossing

Alexrid1972 Ik zie in je laatste screenshot nog steeds smtp.upcmail.nl staan en serverpoort: 25

De instellingen die Ziggo op zijn website plaatst voor alle email adressen is server: smtp.ziggo.nl en serverpoort: 587

Voor zover ik weet, zijn alle andere oude instellingen vervallen en werken niet meer.

Heb je dit al een keer geprobeerd te gebuiken en daar in te vullen????

Bekijk in context

Be rt
Super Expert
Super Expert
  • 39910Reacties
  • 2230Oplossingen
  • 8246Likes
13 Reacties 13

Alexrid1972

Beste Alex,

Dit probleem heb je zo'n week of drie geleden toch ook al aangekaart op dit forum? Of vergis ik mij hierin? Zie deze link. Het beleid van Ziggo is voor zover ik weet ondertussen niet gewijzigd.

M. vr. groet,
DennyW
DennyW
Expert
Expert
  • 2615Reacties
  • 217Oplossingen
  • 593Likes

Hoi Denny, probleem met de poorten is opgelost. Dat heeft Ziggo uiteindelijk heel netjes gedaan. Echter is er volgens Synology geen probleem met het forwarden, maar met de SMTP Relay
Alexrid1972
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Hoi Alex,
Van SMTP Relay heb ik geen verstand. Hopelijk meldt zich hier snel iemand die hier wel veel over weet. Ik ben benieuwd naar de oplossing.
DennyW
Expert
Expert
  • 2615Reacties
  • 217Oplossingen
  • 593Likes

Ik zou sowieso de huidige instellingen eens proberen die Ziggo gebruikt voor alle email accounts:

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

En hier heb je geen open poorten voor nodig.
Be rt
Super Expert
Super Expert
  • 39910Reacties
  • 2230Oplossingen
  • 8246Likes

Hey Alexrid1972 . Is het gelukt met de instellingen die Be rt hier heeft geplaatst? 🙂
Lycke Z
Community Moderator
Community Moderator
  • 11146Reacties
  • 853Oplossingen
  • 3920Likes

Hoi Lycke,

Nee werkt ook niet. Wordt hier echt zo gek van.
Alles heeft gewerkt tot overstap naar connectbox.

Wellicht even via prive contacten zodat jullie kunnen inloggen en zelf kunnen kijken in het systeem. Het gaat ergens fout. Ziggo wijst naar Synology en Synology naar Ziggo en ondertussen heb ik al weken een probleem wat niemand schijnt op te lossen.

But in your case, you use a relay server (ucpmail .nl) to send and receive messages
and the concern you have is that the NAS can not contact this relay server with the
SMTP protocol when you are outside your local network
and therefore the problem is not related to the NAS
Alexrid1972
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Even voor de zekerheid, heb je werkelijk smtp.ziggo.nl gebruikt en geen ucpmail .nl?
Be rt
Super Expert
Super Expert
  • 39910Reacties
  • 2230Oplossingen
  • 8246Likes

Heb je het nu zo ingesteld dat je je NAS gebruikt als SMTP server zowel als je binnen of buiten je eigen netwerk zit? En dat de NAS dat weer doorkopt (relay) naar de SMTP van ziggo? Waarom doe je dat? Heb je een eigen domein?

Ik ben wel benieuwd naar je exacte setup, eigenlijk.
efok
Expert
Expert
  • 2940Reacties
  • 151Oplossingen
  • 930Likes

Je clients maken verbinding met je nas, waar je ook bent.
En de nas gebruikt de SMTP server van Ziggo.
De nas is altijd verbonden met het Ziggo netwerk.
Zo heb ik het redelijk lang gebruikt.
RobertKoopman
Gedreven Raadgever
  • 902Reacties
  • 86Oplossingen
  • 246Likes

Efok, de instellingen zijn zo gemaakt twee jaar geleden door de support van synology.me. het heeft altijd gewerkt totdat de connectbox kwam.

Ik gebruikte altijd mn xxx.synology.me om te contacten met mn mailserver.
Dat heeft altijd gewerkt zowel binnen als buiten mn (eigen) Ziggo netwerk.
Als ik binnen een Ziggo netwerk ben, werkt het nog steeds. Kom ik op een ander netwerk, kan ik wel mail ontvangen, maar niet verzenden. en ik gebruik nog steeds xxx.synology.me

Verder ben ik echt een NONO voor wat dit betreft. Maar wat blijkt. Ziggo en Synology ook want die komen er ook niet uit 🙂 🙂











Alexrid1972
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Onderstaande in mn roundcube

beheerdersinstellingen33



roundcube gewone instellingen




dus in het Ziggo netwerk werkt het wel, daarbuiten en via bijv 4G werkt het niet
Alexrid1972
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Alexrid1972 Ik zie in je laatste screenshot nog steeds smtp.upcmail.nl staan en serverpoort: 25

De instellingen die Ziggo op zijn website plaatst voor alle email adressen is server: smtp.ziggo.nl en serverpoort: 587

Voor zover ik weet, zijn alle andere oude instellingen vervallen en werken niet meer.

Heb je dit al een keer geprobeerd te gebuiken en daar in te vullen????

Bekijk in context

Be rt
Super Expert
Super Expert
  • 39910Reacties
  • 2230Oplossingen
  • 8246Likes

Hey Alexrid1972 . Je hebt dus niet de instellingen gebruikt die Be rt doorgaf. Wil je het eens met de juiste instellingen proberen en kan je ons hierna vertellen hoe het gaat?
Lycke Z
Community Moderator
Community Moderator
  • 11146Reacties
  • 853Oplossingen
  • 3920Likes

Uitgelicht topic