Peter_1957
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

SMTP instellingen Webcam

Ik krijg een foutmelding als ik mijn mailinstellingen voor de webcam zet zoals in de bijlagen.
Het heeft wel gewerkt. Wat doe ik fout?
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Peter,
SMTP-Instellingen zien er goed uit.
Raar vind ik iets in de foutmelding die je krijgt.
1e plaatje van je eerste bericht.

192.168.178.38:83

Wat doet port 83 daar?

Raar = ik heb even geen idee wat hier aan de hand kan zijn.

Probeer dit eens;
poort: 25
Codering: None (niks dus, of wat er op lijkt, kan dat?)
Authenticatie: Uitzetten

Hoe gaat dat?

Gr Han

Bekijk in context

10 Reacties 10
N.N.
Expert
Expert
  • 12986Reacties
  • 818Oplossingen
  • 595Likes
DNS-server is gelijk aan gateway-adres, dus 192.168.178.1
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Het plaatje dat je laat zien gaat niet over SMTP instellingen,
maar over de instellingen van de netwerk-verbinding.

Je DNS Server is ok.
192.168.178.1 kan ook werken. Het hangt af
van welke Ziggo Modem/Router je hebt.
Als het een ConnectBox is, dan is 192.168.178.1 prima.
Je gebruikt dan de Ziggo DNS-Servers die in de ConnectBox zijn genoteerd,

Laat je SMTP instellingen van de Camera eens zien.

Gr Han
Peter_1957
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes
MAILINSTELLINGEN
SMTP gebruiken:
Server:
smtp.ziggo.nl
Poort:
587
Codering:
Vereist authentificatie:
Gebruikersnaam:
pwjjanssen@ziggo.nl
Wachtwoord:
••••••••••••
Afzender:
peter1957@ziggo.nl
Ontvanger 1:
peter1957@gmail.com
Ontvanger 2:

Wijzigingen van de SMTP-instellingen worden zonder nieuwe start van de camera overgenomen.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Peter,
SMTP-Instellingen zien er goed uit.
Raar vind ik iets in de foutmelding die je krijgt.
1e plaatje van je eerste bericht.

192.168.178.38:83

Wat doet port 83 daar?

Raar = ik heb even geen idee wat hier aan de hand kan zijn.

Probeer dit eens;
poort: 25
Codering: None (niks dus, of wat er op lijkt, kan dat?)
Authenticatie: Uitzetten

Hoe gaat dat?

Gr Han

Bekijk in context

Bert
Super Expert
Super Expert
  • 45003Reacties
  • 2667Oplossingen
  • 9719Likes
Of 587 STARTTLS zo werkt het bij mij.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Wat Bert zegt zou ook nog kunnen.
De foutmelding zegt: Server kan geen StartTLS/TLS.
Dus je denkt dan....
Als je StartTLS kunt kiezen: proberen!

En dan de truuk met port 25.
Peter_1957
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes
De truc met poort 25 werkt wel.
Nu is het gelukt.
Mag ik jullie allemaal bedanken voor het meedenken.
Overigens poort 83; ik heb 4 cams, met allemaal een statisch adres en poortforwarding.
Ik benader de cams via een VPN als ik niet thuis ben.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Ok. Mooi dat het nu werkt.

Nog een speculatie.
Het zou kunnen dat als je port 587 gebruikt
contact geweigerd wordt als Ziggo het Account
dat daarbij wordt gebruikt heeft geblokkeerd.
Dat gebeurt wel eens.
Dan gaat het feest niet door.
Bij port 25 heb je daar geen last van.

Zo'n blokkade zou je moeten merken bij een POP of IMAP Ziggo Account voor
een Email Client (Outlook, Thunderbird, Windows 10 Mail, ...), waarbij smpt.ziggo.nl wordt aangesproken via 587. Er is dan ook een probleem met verzenden van Email.
Check this out.

Als dit prima gaat over 587, dan moeten we maar accepteren dat de Camera het niet anders kan dan via port 25. De Emails gaan dan over een niet versleutelde verbinding.
Lijkt me voor het soort Emails van een Camera niet zo'n probleem.

Gr Han
Peter_1957
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes
Ik gebruik geen outlook; mijn mail aan ziggo wordt direct doorgestuurd naar mij gmail account.
Ik heb wel een andere cam, die ook niet werkt. Dit is een ander model. Maar deze geeft geen foutcode, maar zegt alleen "test mislukt"
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3448Likes
Ok. Mijn speculatie kan nog kloppen.
Als je smtp.ziggo.nl verder niet gebruikt,
dan is het nogal gedoe om een Ziggo Account te gaan testen met een Email Client,
om te bekijken of verzenden over 587 ook niet lukt.
Zou het dan maar zo laten.

Gr Han

Uitgelicht topic