1
Vraag
2
Reageer en help mee
Ton Wassenburg

Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

SMTP blokkade binnen eigen thuisnetwerk

Sinds kort kan ik vanaf binnen mijn Wifi netwerk thuis geen e-mail meer versturen. Ontvangen gaat wel.

 

Dit geldt voor alle de MacBooks van mijzelf, mijn vrouw en mijn dochter maar ook vanaf onze iPhones wordt een mail niet verzonden wanneer ik verbonden ben met mijn thuisnetwerk.

 

Alle instellingen doorgelopen en voor de zekerheid support gebeld. De instellingen staan goed.

 

Het vreemde is dat zodra ik 4G gebruik, een hotspot aanmaak op mijn telefoon of een ander Wifi netwerk gebruik ik wel gewoon mails kan versturen.

 

Iemand een idee?

15 Reacties 15
S4R

Level 16
  • 2057Posts
  • 71Oplossingen
  • 1296Likes

Ik neem aan dat je ziggo adressen gebruikt?

En welk Modem/RTR heb je in gebruik?

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Ja, dat klopt twee ziggo adressen. De Modem is de witte SmartWifi modem van Arris of Compal (de Connectbox)

S4R

Level 16
  • 2057Posts
  • 71Oplossingen
  • 1296Likes

Werkt het wel via webmail?

En welke foutmelding krijg je?

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Ja, webmail werkt wel. Ik zal de foutmelding even genereren

puppie

Level 17
  • 2705Posts
  • 67Oplossingen
  • 1108Likes

@Ton Wassenburg  ben je aan het spammen?

S4R

Level 16
  • 2057Posts
  • 71Oplossingen
  • 1296Likes
Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Niet dat ik weet en ik heb het ww al veranderd

 

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Dit is de foutmelding:

Er heeft zich een SSL-fout voorgedaan. Er kan geen veilige verbinding met de server tot stand worden gebracht.

S4R

Level 16
  • 2057Posts
  • 71Oplossingen
  • 1296Likes

Heb je het Modem al eens een keer herstart?

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

een melding :

TonWassenburg_1-1675099349026.png

 

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Ja, meerdere keren. Vanmiddag 10 minuten uit laten staan

 

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Als ik bij mijn instellingen in MacMail alles opnieuw wil instellen krijg ik deze foutmelding. Als ik vervolgens switch van Wifi naar mijn hotspot dan kan ik de wijzigingen wel opslaan.,

S4R

Level 16
  • 2057Posts
  • 71Oplossingen
  • 1296Likes

Het lijkt er toch wel op dat er op je WAN- IP een blokkade zit mbt SMTP verbindingen. Want iedereen in huis heeft er last van. Als je gaat hotspotten dan heb je dus een ander WAN adres en die komt wel door.

Het zou vreemd zijn als dit in het modem zit.

Wellicht dat een Ziggo Mod zich er in kan verdiepen.

Rikst
Community Moderator
Community Moderator
  • 5306Posts
  • 503Oplossingen
  • 1749Likes

Hoi @Ton Wassenburg 

Onhandig zo! Waar ik benieuwd naar ben, gebruik je naast dit adres nog een eigen mailserver? Ik zie hier geen blokkades.

Ton Wassenburg
Topicstarter
Level 1
  • 9Posts
  • 0Oplossingen
  • 0Likes

Hoi @Rikst 

Nee, ik heb geen eigen mailserver. Inmiddels ben ik met aanvullingen weer terug bij support.

Getest met Outlook met hetzelfde resultaat. Gisteravond met Putty de SMTP gecheckt. Daar kreeg ik deze melding:

Putty geeft dit aan: 421 smtp3.tb.mail.iss.as9143.net smtp3.tb.mail.iss.as9143.net SMTP100 IP-adres xx.xxx.xx.xxx is geblokkeerd. Er zijn teveel spamberichten verstuurd. ;id=NG4JpKR                                                 l4I6j0;sid=NG4JpKRl4I6j0;mta=smtp3.tb;d=20230201;t=173443[CET];ipsrc=xx.xxx.xx.xxx

 

Ik ben niet geblockt door Abuse en het veranderen van wachtwoorden heeft ook niet geholpen. Inmiddels ligt mijn melding weer bij Support die het weer heeft doorgestuurd naar een hoger echelon.

Ik ben dus nog in afwachting...

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic