1
Vraag
2
Reacties
tomtom10

Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Router stops working when selecting only 2.4 ghz connection

Hi,

My network is currently mixed 2.4/5 ghz under one network name. When I try to simply 'disable' the 5ghz for a few minutes to be able to set up a video doorbell, I can no longer connect to the network from any device (mobiles, computers, tablets).

 

I don't have smart pods connected, I have simply the connection directly to the router.

 

Even if I were able to set up the guest network to 2.4ghz that would help for the set up, but I can't select that either.

 

Any ideas?

 

Thanks!

Oplossing

Geaccepteerde oplossingen
Bert

Level 21
Super Expert
  • 66842Posts
  • 4694Oplossingen
  • 18493Likes

@tomtom10 If you disable SmartWifi optimization, the WiFi part will reboot and it can take up to 10 minutes for 5 GHz to come back. After that you can rename the 2.4 and 5 GHz in Wireless Security.

Bekijk in context

6 Reacties 6
BijnaWakker

Level 5
  • 61Posts
  • 0Oplossingen
  • 25Likes

Maybe you have set up different passwords for 2.4 vs 5GHz?

Bert

Level 21
Super Expert
  • 66842Posts
  • 4694Oplossingen
  • 18493Likes

Als je een SmartWifi modem hebt:

Staat de SmartWifi optimalisatie ingeschakeld in je wifi instellingen?

Zo ja, zet dan de SmartWifi optimalisatie op uitgeschakeld en sla de instellingen op, hierna kun je 2,4 en 5 GHz andere namen geven.

Lycke
Community Moderator
Community Moderator
  • 13140Posts
  • 1101Oplossingen
  • 5416Likes

Hey @tomtom10. Im very curious; did the suggestions help you any further? Can we still help you with anything? 

tomtom10
Topicstarter
Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Hey, unfortunately no, because I did follow the options above (like disabling SmartWifi optimization). I am unable to create 2 separate networks, and if I try to Disable 5ghz + disable optimization and keep 2.4ghz only, then I immediately get all devices disconnected from the network (phones, tablets, computers) and need to call Ziggo to remotely re-enable 5ghz 😞

Bert

Level 21
Super Expert
  • 66842Posts
  • 4694Oplossingen
  • 18493Likes

@tomtom10 If you disable SmartWifi optimization, the WiFi part will reboot and it can take up to 10 minutes for 5 GHz to come back. After that you can rename the 2.4 and 5 GHz in Wireless Security.

tomtom10
Topicstarter
Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Thanks, Bert!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic