Santre

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

Router power light flashing - no internet connection- - SmartWifi modem

 

Hi all,

 

since this morning my internet is not working. I have a SmartWifi modem, and the power led base (the one at the bottom of the router) is flashing green light.

 

Apparently, there is no service work in the area so everything should be fine... I was also able to access the router through the IP 192.168.178.1, (the wi fi icon of the router was green..even with that light on, sometimes I can access the router, sometimes not...) so I run a diagnostic and, of course, he told me that I have a problem...


I already reboot everything, check the cable and connection; a technician went in in July to fix the signal (i had several problems) and he changes the coaxial cable and also "the box" in the wall, it was obsolete.

 

Since today the connection was good.

What I'm supposed to do?
Can I contact someone to request more help?

Thanks

 

1 Oplossing

Geaccepteerde oplossingen
Erik P
Community Moderator
Community Moderator
  • 2629Posts
  • 421Oplossingen
  • 442Likes

Hi @Santre,

I'm sorry to read that the internet was not working last Friday! Thanks for your zip code and house number in your Ziggo community profile. I see that there were general problems in the network. I'm sorry for that! When I look in the system, I see that you are back online. Otherwise: let me know 🙂

Bekijk in context

2 Reacties 2
Bert
Super Expert
Super Expert
  • 51180Posts
  • 3212Oplossingen
  • 11660Likes

To evaluate your signal, can you post here from your modem the full pages of downstream and upstream values with a screenshot and last days Network history?


Where can I find the up and downstream values of my modem?
https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...


Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers and modem in the photo?

 

This is a customer help customer forum where Ziggo moderators/employees, they have Ziggo in front of their name, usually drop by in every topic within one working day.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the next page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Erik P
Community Moderator
Community Moderator
  • 2629Posts
  • 421Oplossingen
  • 442Likes

Hi @Santre,

I'm sorry to read that the internet was not working last Friday! Thanks for your zip code and house number in your Ziggo community profile. I see that there were general problems in the network. I'm sorry for that! When I look in the system, I see that you are back online. Otherwise: let me know 🙂

Bekijk in context

Uitgelicht topic