hansson
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

Router geeft problemen met iPad

Nadat we vorig jaar maandenlang de router steeds opnieuw opstartten om van het probleem af te komen dat onze apparatuur wel contact had met ons wifi-netwerk, maar niet met Internet, waren we het zat en hebben we in juli bezoek van een monteur gehad. Die constateerde dat het signaal te sterk was en zette een attenuator tussen de muuruitgang en de router.

Probleem opgelost? Nou nee, de laatste tijd kregen we weer regelmatig hetzelfde probleem. Regelmatig resetten loste niets op. Op Internet gezocht naar een mogelijke oorzaak. Niet gevonden.

Wat opviel was dat het lampje van de router groen brandde ipv wit. Op Internet is te lezen dat de router dan in bridgemodus staat ipv in routermodus, maar wat dat exact in zou houden is (mij) niet duidelijk. Ziggo Helpdesk heeft geconstateerd dat de router niet in bridgemodus stond en aangeraden een harde reset te doen. Daar gáán alle instellingen van netwerken, iPads, iPhones, laptop, PC, e-reader, Apple-tv, printer, Internetradio!

Maar het lampje blijft groen branden, de problemen blijven terugkomen. Dus weer bezoek van een monteur gehad (16-7-21). Die constateert dat de vorige monteur de attenuator niet had moeten plaatsen, en heeft een nieuwe router geplaatst. En daar gaan wéér alle instellingen van netwerken, iPads, iPhones, laptop, PC, e-reader, Apple-tv, printer, Internetradio!

 

De Ziggo Smartwifi app geïnstalleerd om daarmee het netwerk in te regelen. Maar ik krijg de foutmelding "Je bent niet verbonden met je modem" terwijl de iPad wel verbonden is met Internet. Helpdesk gebeld, dat kost wat moeite. Bij de eerste poging valt op een gegeven moment de verbinding weg. Bij de tweede poging krijg ik een medewerker die het probleem aanhoort en suggereert om de stroom van het modem af te halen.

Ik denk inmiddels dat een aanname-eis voor medewerkers van de Ziggo helpdesk is dat, als ze ’s nachts worden wakker gemaakt, direct zeggen “Haal de stroom eraf en kijk of dat het probleem verhelpt.”

 

Het verhielp het probleem niet en ik ben weer gaan bellen omdat de eerste medewerker het niet zinvol vond om aan de lijn te blijven terwijl het modem herstartte. Wéér viel op een gegeven moment de verbinding weg, maar drukken op een paar toetsen op de telefoon bracht de verbinding weer tot stand. Deze medewerker kon het probleem niet verhelpen en kon ook niet doorverbinden omdat ik (door het drukken op de toetsen?) bij de zakelijke afdeling was terechtgekomen.

 

Bij het derde telefoongesprek (23-07-21, om 14:11h) werd mij eerst automatisch gevraagd om allerlei gegevens in te spreken (postcode, adres, geboortedatum etc.) voordat ik een medewerker aan de lijn kreeg. Die begon met het vragen van al die gegevens die ik net allemaal had ingesproken. Toen ik daar wat van zei was zijn reactie: “Maar dat krijgen we hier niet door”.

 

Toen dat was afgehandeld en ik het probleem probeerde uit te leggen was zijn reactie “Ik begrijp niet waar u het over heeft.” Het gaf mij de indruk dat hij niet op de hoogte was van het bestaan van de Smartwifi app. Ik raakte wat geïrriteerd door alles wat er gebeurde en dat was blijkbaar aan mijn stem te horen. Ik kan niet letterlijk weergeven wat hij zei, maar het kwam erop neer dat hij geen zin had om een geïrriteerde klant te woord te staan. Ik probeerde verder te gaan, maar op een gegeven moment zei hij iets wat aan mij een zucht ontlokte, en zijn reactie was “En die zucht van u die staat mij ook niet aan” of woorden van gelijke strekking.

 

Ik heb uiteindelijk de verbinding verbroken, want ik heb er geen behoefte aan om op een dergelijke manier door een medewerker van Ziggo de les te worden gelezen.

Als een medewerker van Ziggo zich niet kan voorstellen dat klanten geïrriteerd raken door steeds terugkerende problemen en denken zich een dergelijke houding tegenover klanten te kunnen veroorloven, dan is er iets heel erg mis met het personeelsbeleid van Ziggo!

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@hansson Super, dat is een hele opluchting! En natuurlijk 🙂 Apple producten werken soms niet helemaal goed met een bepaalde optie in het modem genaamd MAC filter. Wat ik voor je heb gedaan is deze uitgeschakeld. Daar merk je verder helemaal niets van, maar zorgt er dus gelukkig wel voor dat dit soort vreemde problemen met Apple apparatuur niet meer voorkomen. Ik ben blij dat het in dit geval heeft geholpen en dat je eindelijk de app kan gebruiken! 

Bekijk in context

18 Reacties 18
Bert
Super Expert
Super Expert
  • 46806Reacties
  • 2824Oplossingen
  • 10235Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zij kunnen dieper in de systemen en modem kijken en zien wat er aan de hand is.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

hansson
topicstarter
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

Die gegevens staan al in mijn profiel...

Bert
Super Expert
Super Expert
  • 46806Reacties
  • 2824Oplossingen
  • 10235Likes

"De Ziggo Smartwifi app geïnstalleerd om daarmee het netwerk in te regelen. Maar ik krijg de foutmelding "Je bent niet verbonden met je modem" terwijl de iPad wel verbonden is met Internet. Helpdesk gebeld, dat kost wat moeite. Bij de eerste poging valt op een gegeven moment de verbinding weg. Bij de tweede poging krijg ik een medewerker die het probleem aanhoort en suggereert om de stroom van het modem af te halen.

Ik denk inmiddels dat een aanname-eis voor medewerkers van de Ziggo helpdesk is dat, als ze ’s nachts worden wakker gemaakt, direct zeggen “Haal de stroom eraf en kijk of dat het probleem verhelpt.”

 

Even voor de meelezers, het eerste advies voor de foutmelding op de wifi app: "Je bent niet verbonden met je modem" is: Haal het modem 30 seconden van de stroom.

In 95% van de gevallen is de verbinding daarna weer aanwezig.

Steefb
Expert
Expert
  • 9572Reacties
  • 1748Oplossingen
  • 2906Likes

En dat even van de stroom halen is zo'n goed advies dat alle helpdesks dat als eerste vragen.

Het laat namelijk nogal wat problemen verdwijnen.

have-you-tried-turning-it-off-and-on-again-gif-8.gif

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @hansson , wat vervelend om te lezen dat je zo'n negatieve ervaring hebt gehad met onze klantenservice! Ik weet natuurlijk hun kant van het verhaal niet dus wil het ook niet te veel beoordelen, maar dat je het zo hebt ervaren had natuurlijk niet moeten gebeuren. 
Zoals je hebt gemerkt zijn er nog wat problemen met de app, waardoor je dit soort meldingen kan krijgen. Daarin is een herstart van het modem inderdaad het eerste om te proberen, jammer dat het in dit geval niet heeft geholpen! Er zijn nog wel wat dingen om te proberen, zoals:

Ik hoor graag wat je bevindingen zijn. Hopelijk krijgen we het alsnog voor je aan de praat! 

hansson
topicstarter
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

De app moet up to date zijn, want ik heb hem vrijdag geïnstalleerd. Maar goed, ik heb hem verwijderd en opnieuw geïnstalleerd, zonder succes.

Ander apparaat? De app werkt op een iPhone, maar dat scherm is wel heel klein, vergeleken met een iPad. Ik kan nog wel lezen zonder leesbril, maar mijn vingers zijn niet heel klein.

iPad heeft iPadOS14.7, net geïnstalleerd, dus verser dan dat kan ook niet.

En dat de app de foutmelding geeft dat ik niet verbonden ben met mijn modem dat klopt natuurlijk eenvoudigweg niet.

 

Dus... suggesties zijn welkom!

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@hansson Top dat het wel werkt op je iPhone, maar inderdaad is een groter scherm altijd fijner! En het zou ook gewoon moeten werken. 

Nog een aantal suggesties:

  • Tablet even uit- en inschakelen;
  • Je WiFi netwerk op je tablet even vergeten en weer opnieuw verbinding maken.

Dat laatste heeft eerder ook wel eens geholpen bij issues met deze app, wie weet in dit geval ook! 

 

hansson
topicstarter
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

Allebei meerdere keren geprobeerd, laatste keer vijf minuten geleden, je weet het nooit, maar zonder resultaat...

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@hansson Ik heb even wat voor je aangepast, zou je het nog een keer kunnen proberen? 🙂

hansson
topicstarter
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

Ja, warempel, het werkt, bedankt!

Kun je een tipje van de sluier oplichten?

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@hansson Super, dat is een hele opluchting! En natuurlijk 🙂 Apple producten werken soms niet helemaal goed met een bepaalde optie in het modem genaamd MAC filter. Wat ik voor je heb gedaan is deze uitgeschakeld. Daar merk je verder helemaal niets van, maar zorgt er dus gelukkig wel voor dat dit soort vreemde problemen met Apple apparatuur niet meer voorkomen. Ik ben blij dat het in dit geval heeft geholpen en dat je eindelijk de app kan gebruiken! 

Bekijk in context

hansson
topicstarter
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

Dank je!

Twee vragen:

1) is die aanpassing ter plaatse gebeurd, in alleen mijn modem, of is er sprake van een algemene aanpassing voor het Ziggo netwerk?

2) verklaart dit dat gisteren zowel mijn PC als mijn iPhone geen contact konden leggen met het netwerk (en dat de iPhone daarbij steeds ten onrechte aangaf dat ik een verkeerd wachtwoord gebruikte) en dat ik vanmorgen weer opnieuw het netwerkwachtwoord moest opgeven voor de Apple-tv, of is er toch iets meer aan de hand?

Bert
Super Expert
Super Expert
  • 46806Reacties
  • 2824Oplossingen
  • 10235Likes

@hansson "1) is die aanpassing ter plaatse gebeurd, in alleen mijn modem, of is er sprake van een algemene aanpassing voor het Ziggo netwerk?"

1 Dat gebeurt in je modem.

2 Dat wordt wachten op een antwoord van @Marijn- 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@hansson Zoals @Bert aangeeft is het een instelling in je modem die wordt aangepast en niet een algemene aanpassing, het zou er niet voor moeten zorgen dat daardoor de rest in de problemen komt 😞 Heb je na het opnieuw invoeren van je wachtwoord op deze apparatuur nog vreemde issues ervaren? 

hansson
topicstarter
Stamgast
  • 66Reacties
  • 2Oplossingen
  • 20Likes

Gisteravond zat ik naar een opgenomen film te kijken met de Ziggo go app op mijn iPad, kreeg ik na een minuut of tien de boodschap "deze video kan niet worden afgespeeld" en daarna de melding (zie bijlage) dat ik geen contact (meer) had met het Ziggo-netwerk. Andere zaken werkten wel via Internet...

Apple tv gaf een paar dagen geleden de netwerksterkte aan met vijf bolletjes, gisteren nul, vandaag weer vijf.

De Ziggo smartwifi app geeft aan dat het wifi-signaal ter plekke "geweldig" is.

 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@hansson Ai, laten we dit even in de gaten gaan houden. Ik zie momenteel niets bijzonders als ik kijk naar het signaal van gisteren, en alle instellingen zijn nog juist. Mocht je nog meer momenten hebt waarop je apparaten geen of een slechte verbinding aangeven, dan hoor ik het graag! Ik zie dat wat ik je verder had gestuurd ook al wordt opgepakt, hopelijk dat dat ook nog een verbetering oplevert. 

Jaap1956
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Hallo Marijn, zie in mijn modem geen optie om het uit te schakelen. Kan wel verbinding maken met het netwerk maar krijg een foutmelding bij het inloggen in de router. Ook kan ik geen verbinding meer maken met mijn NAS op het lokale netwerk, ook alleen met apple producten problemen. Hoe kan ik het mac-filter uitschkelen?

 

mvg Jaap

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @Jaap1956, ik heb even voor je gekeken en deze functie staat bij jou al uitgeschakeld 🙂 Er zijn momenteel problemen met Apple apparatuur en het inloggen op het modem, dat is nog volop in onderzoek maar staat hier los van. Ik ben bang dat jouw problemen meer onder dat probleem vallen. In het topic wat ik heb gelinkt kan je er meer informatie over vinden 😄

Uitgelicht topic