1
Vraag
2
Reageer en help mee
Rickardur

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Router crashed constant.

Goedemiddag lui,

Ik heb voor stabiliteit qua gaming een servertje die soms Dedicated games host in mijn netwerk gehangen.

Heel mooi, werktte perfect, tot maandje geleden. rare fratsen, router die soms opnieuw opstartte als ik connectte met het spel (dit ging via het Buiten IP, als ik het LAN IP gebruiktte was er ik niks aan de hand.)

Dus server upgegrade. (Was een Intel Core2Quad Q6600, 8gb ram, 4x500gb in raid0) naar een HP Proliant G6 (Dual Intel Xeon, 2.66 ghz samen 16 threads. 48gb ddr3 ram, en 4x 600GB SAS 10.000RPM in Raid0)

Dacht dus dat het aan de server lag. maar met deze server crashtte de router ook. even vaak al dat niet vaker.

Netwerk is als volgt: Router van Ziggo (ARRIS die witte) zitten 2 computers op en een switch, die weer doorverbind naar Pi-Hole (dhcp server zit hier op) en mijn Server.

Andere computers die het hosten, is hetzelfde probleem. (opzich wel logisch, met een server upgrade, en dan weer dezelfde problemen krijgen)

Software van de servers is beide keren Windows 7 Professional. Pi-hole = Raspbian Lite.
Eventuele andere computers in het netwerk hebben allemaal Windows 10.

Gebeld met Ziggo; "Het ligt niet aan ons, vraag maar in community forum"

ofwel, bij deze.

Mijn probleem is dus; zodra ik iets host; connect hiermee via de WAN IP (ofwel het IP wat je krijgt als je naar whatsmyip.com browsed) dan start mijn router opnieuw op.

Wat is hiervan de oorzaak?

Met vriendelijke groeten,

Rickardur
5 Reacties 5
Fester 538

Level 1
  • 554Posts
  • 27Oplossingen
  • 73Likes
Het lijkt wel of de router het niet aan kan, heb je al eens een harde reset gegeven.
Mogelijk is wel dat de boel opnieuw moet worden geconfigureerd.
Rickardur
Topicstarter
Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes
Fester 538 wrote:
Het lijkt wel of de router het niet aan kan, heb je al eens een harde reset gegeven.
Mogelijk is wel dat de boel opnieuw moet worden geconfigureerd.


Dit heb ik al gedaan. Klantenservice van ziggo gaf aan dat dit wel eens kon helpen, misschien was de update niet goed gegaan. etc. etc. (update van 200mbit naar 250 mbit)
RodneyFortuna

Level 10
  • 363Posts
  • 28Oplossingen
  • 69Likes
Misschien dat RobertKoopman je verder kan helpen.
RobertKoopman

Level 7
  • 915Posts
  • 86Oplossingen
  • 253Likes
Geen idee eerlijk gezegd.
Het extern benaderen van een server thuis en daarom crasht de router, dat kan mi toch echt alleen maar aan de router liggen.
Rickardur
Topicstarter
Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes
zonet nog ff wat geprobeerd.

Alle extra functies van de router uit, expliciet die ene poort forwarded, via tcp only (udp is soms wat minder veilig las ik maar oké)

crasht even snel.

Upnp staat altijd al uit, dhcp zit op raspberry-pi met pihole (adblocker software)

enigste wat de router doet is de connectie met het internet maken voor verscheidene apparaten.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic