Gerard Leenders
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 1Likes

Restrictie bandbreedte verhoging internet

Vraag 1:
Is het juist dat de nieuwe internet bandbreedte vergroting met 25% alleen geldt wanneer de modem/router van Ziggo wordt gebruikt? Dit wordt door ziggo nergens geduid!

Toelichting:
Mijn ziggo router staat nu in bridge modus met hierachter een privé router. Het blijkt dat de bandbreedte verhoging dan niet werkt. Wordt de ziggo modem/router uit de bridge modus gehaald, is de bandbreedte verhoging wel waarneembaar. Echter, in tegenstelling tot voorheen, kan ik nu mijn priverouter niet meer gebruiken. Voorheen kon ik mijn priverouter ook gebruiken wanneer de ziggo router niet in bridgemodus stond. Wil ik gebruik maken van de bandbreedte verhoging, moet ik mijn privé router verwijderen. Echter, dan krijg ik problemen met de internet radio. Deze valt dan soms spontaan weg. Dan moet opnieuw het Discovery protocol in de LAN worden geactiveerd om mijn internet radio in de AVR weer in de lucht te krijgen. Dit is een fout in de ziggo router die ik heb omzeild door een eigen privé router want ziggo wil deze fout niet onderkennen. Bovendien heeft de standaard router van ziggo functioneel belangrijke beperkingen.
Wanneer dit beeld juist is, kan ik dus niet overschakelen naar een hogere bandbreedte!!! Best verrassend en misleidend.

Vraag 2:
Krijg ik wel de volle bandbreedte wanneer de ziggo router en mijn privé router in cascade staan bij een abonnement met hogere bandbreedte, bijvoorbeeld 100Mb/s? Dit kost mij 11 euro extra. Ik vermoed dat voor de extra basis bandbreedte naar 50Mb/s de bandbreedte van de hotspot wordt gebruikt voor deze verhoging, echter dat de ziggo router dan uit bridgemodus moet worden gehaald.

Vraag 3:
Is het dan niet veel aantrekkelijke om een andere aanbieder te kiezen zoals Telfort die voor mindere kostprijs wel 50Mb/s aanbieden waarbij ik mijn prive router toch in cascade kan zetten?
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Gerard Leenders
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 1Likes
Opgelost!!! ....... dankzij jullie input en scherpe analyses. Graag wil ik jullie danook teruggeven wat er aan de hand was. Niet de techniek was primair het probleem maar een goede aanpak van het probleem.

Na jullie input heb ik de laptop bedraad op de ziggo modem (in bridge modus) aangesloten. Ik kreeg geen verbinding; geen IP van de ISP. Tenslotte harde reset en voila. Verbinding met 51 Mbps. Keurig IP adres. Ik realiseerde me niet dat de harde reset nodig was voor een nieuwe lease procedure!!
Hiermee is inderdaad aangetoond dat er niks mis is met de bridge modus. Precies zoals jullie stelden. Juist dat dwong mij tot nadenken. Graag wil ik ook nog melden dat in kontakt met de helpdesk van Ziggo de medewerker mij verzekerde dat voor de bandbreedte van 50Mbps de ziggorouter niet in bridge modus mocht staan. Een beetje op het verkeerde been gezet.

Echter via mijn privé modem Linksys EA7500 was de bandbreedte nog steeds pakweg 35Mbps. Na uitvoerige studie, ook mbt QoS, en het nagaan van alle instellingen tenslotte ook een harde reset gegeven. En voila: 50Mbps.

Veel geleerd. Jullie stimuleerden dat. Bedankt.
Gerard Leenders

Bekijk in context

11 Reacties 11
RobertKoopman
Gedreven Raadgever
  • 902Reacties
  • 86Oplossingen
  • 246Likes
Welke router gebruik je?
Kan deze de nieuwe snelheid wel aan?
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3443Likes
Snelheid is iets tussen kabelModem en Ziggo.
Of de Ziggo Modem/Router wel of niet in Bridge staat maakt niet uit.
En Router op Router ook niet.
Verhoging snelheid loopt nog.
Gr Han
Dave!
Super Expert
Super Expert
  • 14201Reacties
  • 583Oplossingen
  • 2855Likes
Gerard Leenders

Als je modem gewoon even herstart dan wordt de snelheid keurig meegenomen en wat RobertKoopman aangeeft. Als die router voldoende snelheid heeft is er niks aan de hand.

En waarom overstappen naar Telfort dat binnenkort toch wordt opgeheven en samengaat met KPN en de abonnementen ook weer aangepast gaan worden.
Gerard Leenders
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 1Likes
Mijn gedachte was ook: bridge modus staat hier los van! Zie ook reactie van Han. Gisteren gebeld met ziggo. Zij bevestigden dat de ziggo router uit bridge moest worden gehaald, dit heb ik gedaan. Nu heb ik wel de volle bandbreedte. Dit was precies de grote verrassing! Ik heb de ziggo router weer in bridgemodus gezet. De bandbreedte ligt weer op het oorspronkelijk niveau van onder de 40Mb/s. Ik kan deze ervaring technisch niet verklaren. Ziggo is daar niet transparant in. Ik ben benieuwd of er anderen zijn met dezelfde ervaring.
hanh
Oud Community-lid
  • 17054Reacties
  • 660Oplossingen
  • 3443Likes
Adminstratief probleem misschien met het gebruikte Profiel in Router Mode.
Het mag echt niet uitmaken.
Er komt een Ziggo Moderator langs in elk Topic. Die kan je zonodig verder helpen met dit opmerklijke probleem.
Lycke Z
Community Moderator
Community Moderator
  • 11329Reacties
  • 871Oplossingen
  • 3959Likes
Hey Gerard Leenders . Welkom hier!
Ik ben verbaasd over de dingen die ik van je lees. De snelheidverhoging zou absoluut niets moeten aantrekken van de bridge mode.

Wat ik me afvraag; op welke manier test je je snelheid? Doe je dit via de prive router, of via de modem van Ziggo?
DennyW
Expert
Expert
  • 2667Reacties
  • 224Oplossingen
  • 618Likes
Gerard Leenders

Heb je je in de privé-router ooit eens bezig gehouden met QoS(-achtige c.q. traffic shaping) instellingen, waarbij je de boven grenzen van up- en down-load-waarden hebt moeten invullen?
efok
Expert
Expert
  • 3076Reacties
  • 164Oplossingen
  • 991Likes
Gerard Leenders wrote:
Vraag 1:
Is het juist dat de nieuwe internet bandbreedte vergroting met 25% alleen geldt wanneer de modem/router van Ziggo wordt gebruikt? Dit wordt door ziggo nergens geduid!

Toelichting:
Mijn ziggo router staat nu in bridge modus met hierachter een privé router. Het blijkt dat de bandbreedte verhoging dan niet werkt. Wordt de ziggo modem/router uit de bridge modus gehaald, is de bandbreedte verhoging wel waarneembaar. Echter, in tegenstelling tot voorheen, kan ik nu mijn priverouter niet meer gebruiken. Voorheen kon ik mijn priverouter ook gebruiken wanneer de ziggo router niet in bridgemodus stond. Wil ik gebruik maken van de bandbreedte verhoging, moet ik mijn privé router verwijderen. Echter, dan krijg ik problemen met de internet radio. Deze valt dan soms spontaan weg. Dan moet opnieuw het Discovery protocol in de LAN worden geactiveerd om mijn internet radio in de AVR weer in de lucht te krijgen. Dit is een fout in de ziggo router die ik heb omzeild door een eigen privé router want ziggo wil deze fout niet onderkennen. Bovendien heeft de standaard router van ziggo functioneel belangrijke beperkingen.
Wanneer dit beeld juist is, kan ik dus niet overschakelen naar een hogere bandbreedte!!! Best verrassend en misleidend.

Je vraag heeft een wat verwijtende ondertoon naar Ziggo, terwijl de oorzaak in je eigen router lijkt te liggen, of in de bekabeling daaromheen of iets dergelijks, of wellicht in de Wifi van dat ding? Hoe meet je dit eigenlijk?
Ik kan je vertellen dat de snelheidsverhoging hier prima door is gekomen, met modem in bridge en eigen router. Ik zit zelfs iets boven de 250/25.

Vraag 2:
Krijg ik wel de volle bandbreedte wanneer de ziggo router en mijn privé router in cascade staan bij een abonnement met hogere bandbreedte, bijvoorbeeld 100Mb/s? Dit kost mij 11 euro extra. Ik vermoed dat voor de extra basis bandbreedte naar 50Mb/s de bandbreedte van de hotspot wordt gebruikt voor deze verhoging, echter dat de ziggo router dan uit bridgemodus moet worden gehaald.

Ik begrijp hieruit dat je het laagste abonnement hebt op dit moment. Dat moet iedere router makkelijk aankunnen. Als dat niet werkt is er echt iets anders aan de hand. Die laatste zin begrijp ik niet, maar de bandbreedte voor de hotspot heeft niets van doen met je eigen bandbreedte

Vraag 3:
Is het dan niet veel aantrekkelijke om een andere aanbieder te kiezen zoals Telfort die voor mindere kostprijs wel 50Mb/s aanbieden waarbij ik mijn prive router toch in cascade kan zetten?


Dat moet je zelf weten, maar bij Telfort kan je modem niet in Bridge, dat wordt dus NAT achter NAT. Niet wenselijk, meestal. Dikke kans dat je tegen hetzelfde issue houdt, als j de oorzaak niet hebt vastgesteld.
Gerard Leenders
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 1Likes
Opgelost!!! ....... dankzij jullie input en scherpe analyses. Graag wil ik jullie danook teruggeven wat er aan de hand was. Niet de techniek was primair het probleem maar een goede aanpak van het probleem.

Na jullie input heb ik de laptop bedraad op de ziggo modem (in bridge modus) aangesloten. Ik kreeg geen verbinding; geen IP van de ISP. Tenslotte harde reset en voila. Verbinding met 51 Mbps. Keurig IP adres. Ik realiseerde me niet dat de harde reset nodig was voor een nieuwe lease procedure!!
Hiermee is inderdaad aangetoond dat er niks mis is met de bridge modus. Precies zoals jullie stelden. Juist dat dwong mij tot nadenken. Graag wil ik ook nog melden dat in kontakt met de helpdesk van Ziggo de medewerker mij verzekerde dat voor de bandbreedte van 50Mbps de ziggorouter niet in bridge modus mocht staan. Een beetje op het verkeerde been gezet.

Echter via mijn privé modem Linksys EA7500 was de bandbreedte nog steeds pakweg 35Mbps. Na uitvoerige studie, ook mbt QoS, en het nagaan van alle instellingen tenslotte ook een harde reset gegeven. En voila: 50Mbps.

Veel geleerd. Jullie stimuleerden dat. Bedankt.
Gerard Leenders

Bekijk in context

DennyW
Expert
Expert
  • 2667Reacties
  • 224Oplossingen
  • 618Likes
Gerard Leenders
Goed te lezen dat het nu wel goed werkt. Bedankt voor de terugkoppeling.

Gerard Leenders wrote:
Na jullie input heb ik de laptop bedraad op de ziggo modem (in bridge modus) aangesloten. Ik kreeg geen verbinding; geen IP van de ISP. Tenslotte harde reset en voila. Verbinding met 51 Mbps. Keurig IP adres. Ik realiseerde me niet dat de harde reset nodig was voor een nieuwe lease procedure!!

In bridge-modus verkrijgt het aangesloten apparaat (op basis van diens MAC-adres) via DHCP een IP-adres (en gateway-adres en info DNS-server).
Als er een ander apparaat wordt aangesloten (dus ander MAC-adres) moet er een nieuwe DHCP-opvraag gedaan worden.

Gerard Leenders wrote:
Graag wil ik ook nog melden dat in kontakt met de helpdesk van Ziggo de medewerker mij verzekerde dat voor de bandbreedte van 50Mbps de ziggorouter niet in bridge modus mocht staan. Een beetje op het verkeerde been gezet.

Hopelijk pikt een moderator dit op, om dit teruggekoppeld te krijgen.


Gerard Leenders wrote:
Echter via mijn privé modem Linksys EA7500 was de bandbreedte nog steeds pakweg 35Mbps. Na uitvoerige studie, ook mbt QoS, en het nagaan van alle instellingen tenslotte ook een harde reset gegeven. En voila: 50Mbps.

Een reset of opnieuw opstarten doet vaak "wonderen". (Geldt ook voor in het net opgenomen switches; die slimme dingen worden juist geacht verbindingsgegevens te onthouden, vandaar.)

Groet,
DennyW
Lycke Z
Community Moderator
Community Moderator
  • 11329Reacties
  • 871Oplossingen
  • 3959Likes
Hey Gerard Leenders . Wat een goed nieuws. Super dat je dit nog terugkoppelt naar ons!
Ik ga absoluut degene die je gesproken hebt hierover aanspreken, omdat je hierdoor inderdaad op het verkeerde been gezet bent. Pak ik op!

Uitgelicht topic