1
Vraag
2
Reacties
Annechienregina

Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Resideo app van thermostaat vindt mijn netwerk niet meer

Ik heb al een poosje een slimme Honeywell thermostaat met Resideo app. Werkte prima zodat Ziggo de routerfunctie van mijn modem uitzette omdat dit niet samengaat met de Deco boosters. TV-signaal valt anders steeds weg...internet signaal vliegt op en neer..

 

Maar, nu ziet de Residio app mijn thuisnetwerk niet meer, op geen enkele wijze. Alleen als ik via de Deco app de beveiliging van mijn netwerk uitzet. Maar als ik die weer aanzet, gaat mijn thermostaat/Resideoapp weer offline.

 

Hoe kan ik dit oplossen?

 

Oplossing

Geaccepteerde oplossingen
Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Thermostaat zojuist zelf aan de praat gekregen of de volgende wijze:

 

  1. Mijn telefoon en iPad geswitched naar het nieuwe netwerk van het nieuwe modem
  2. Wifi-instellingen op de T6 gewist. Wifi op de T6 uitgezet en weer aangezet
  3. Afgemeld bij de Resideo app en weer aangemeld
  4. Via de “Ziggo smartwifi-app” ingelogd op het nieuwe “smart-wifi-modem”. Gecheckt of deze op 2.4Ghz stond en de wifi-functie ingeschakeld was.
  5. Vervolgens bij “geavanceerde instellingen” gekozen voor “MAC-filtering”. Daar staan MAC-adressen in van alle apparaten die toegang hebben tot het (nieuwe) netwerk. Daar stond de T6 dus niet bij, hoewel dit automatisch zou moeten gaan..
  6. Gekozen voor “handmatige toevoeging” (MAC-adres achterop de thermostaat).  Na 3 weigeringen van Ziggo (“probeer het later nog eens”), lukte het de 4e keer wel.
  7. Alles weer in orde!

Vreemd dat niemand bij Ziggo (en Resideo) op de hoogte is van deze MAC-filtering.

Iedereen alsnog bedankt!

Bekijk in context

20 Reacties 20
Dave

Level 20
T.E.A.M.
  • 24267Posts
  • 1064Oplossingen
  • 7788Likes

Ik denk dat uw Deco M4 niet in de Acces Point modus staan, als u de App opent en gaat naar volgende:

 

Klik op Instellingen, Geavanceerd en dan Meer en zet de Deco's als op foto 3, daarna kan u de thermostaat gaan verbinden met uw netwerk.

 

IMG_4185.jpgKlik op MEERKlik op MEERIMG_7361.jpg

Jamyla
Community Moderator
Community Moderator
  • 5984Posts
  • 709Oplossingen
  • 2537Likes

Goedemiddag @Annechienregina 

 

We hebben de afgelopen dagen niks meer van je vernomen.

Is het gelukt met de tips die je hebt ontvangen van @Dave ?

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Hallo Dave, dankjewel voor je antwoord!

Deco staat op access point en zowel het modem als de Deco's staan op 2,4GHz.

Er is een monteur geweest en die heeft me gezegd dat de Deco's niet op access point moeten staan.

Alles tientallen malen geprobeerd, maar... het schijnt te liggen aan de Honeywell thermostaat/Resideo. Die kan niet omgaan met veranderingen in naam, netwerk etc... Eenmaal een keer ingesteld mag je niet verhuizen, niet veranderen van netwerk of provider want dan doet hij het niet meer!

Havanna

Level 17
  • 3387Posts
  • 123Oplossingen
  • 324Likes

Thermostaat een factory reset geven helpt mogelijk wel.

Albrecht66

Level 4
  • 27Posts
  • 3Oplossingen
  • 5Likes

Zoals Havanna al aangaf WiFi opnieuw installeren.
Ik heb dezelfde thermostaat verhuist naar een IoT netwerk.

Starten door 5 seconden je vinger midden op het display te houden (bij Lyric T6)

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Hallo Albrecht,

Alle aanwijzingen in de Resideo app al 50 keer uitgevoerd. Ook die op de website van Honeywell/Resideo (die totaal anders waren..).

Ook nog urenlang hier ter plaatse bezig geweest met monteur van Ziggo, met installatiebedrijf die de thermostaat leverde... het apparaatje weigert te synchroniseren: "cloudverbindingsfout".

Ben heel benieuwd wie dit kan oplossen.

 

Havanna

Level 17
  • 3387Posts
  • 123Oplossingen
  • 324Likes

App verwijderen en opnieuw installeren heb je dan zeker ook al gedaan?

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Hallo Havanna, dit heb ik ondertussen al 35x geprobeerd, evenals de installateur en de speciale Ziggo monteur.

Geen resultaat. De thermostaat "kan niet communiceren met de Resideo-cloud".

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Hallo Havanna,

 

Ook dit heb ik al 5x gedaan... zonder resultaat.

DON PAPA

Level 17
  • 3984Posts
  • 62Oplossingen
  • 3410Likes

Je zou nog kunnen proberen om Honeywell te bellen en de thermostaat laten verwijderen uit het Resideo-cloud systeem, je moet dan eerst een foto van de sticker achterop de thermostaat naar ze toe mailen en vervolgens verwijderen ze de thermostaat uit het Resideo-cloud systeem. Daarna ziet het systeem de thermostaat als een nieuwe thermostaat en zou je hem wel weer moeten kunnen aanmelden bij het Resideo-cloud systeem...

 

Het is alweer een tijd geleden dat ik het heb laten doen door ze, maar volgens mij was het telefoonnummer 020-7033500

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Hallo Don Papa,

Dankjewel, maar ook dit had ik al gedaan. Helaas, hij wil niet synchroniseren en geeft keer op keer aan: Cloudverbindingsfout.

 

Havanna

Level 17
  • 3387Posts
  • 123Oplossingen
  • 324Likes

Welke beveiliging van je netwerk moet je uit zetten om het wel te laten werken?

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

De WPA etc, zodat iedereen op mijn netwerk kan. Maar zelfs dan wil hij niet...

Ik had ergens gelezen dat de T6 wachtwoorden met speciale tekens niet kon "handelen".

Havanna

Level 17
  • 3387Posts
  • 123Oplossingen
  • 324Likes

Heb je het ook getest met uitgeschakelde firewall?

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Geen idee hoe je dit uitschakelt eigenlijk. Ik heb Ziggo Safe Online. Kun je daar zelf iets uitschakelen?

 

Havanna

Level 17
  • 3387Posts
  • 123Oplossingen
  • 324Likes

Die heb ik niet maar meestal kun je de icoon van zo'n ding rechts aanklikken en zeggen dat hij tijdelijk even niets moet doen. Kijk ook even in je modem, daar zit ook een firewall in. Ik weet niet of die in de huidige modus iets doet.

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Dankjewel Havanna!

Dave

Level 20
T.E.A.M.
  • 24267Posts
  • 1064Oplossingen
  • 7788Likes

@Annechienregina  Ik zou die monteur wel eens willen spreken, Acces Point voor Deco’s is beste omdat het Modem al Router functie heeft en dat kan conflicten geven. Hoop dat het werkt nu. 

Annechienregina
Topicstarter
Level 3
  • 12Posts
  • 1Oplossingen
  • 5Likes

Thermostaat zojuist zelf aan de praat gekregen of de volgende wijze:

 

  1. Mijn telefoon en iPad geswitched naar het nieuwe netwerk van het nieuwe modem
  2. Wifi-instellingen op de T6 gewist. Wifi op de T6 uitgezet en weer aangezet
  3. Afgemeld bij de Resideo app en weer aangemeld
  4. Via de “Ziggo smartwifi-app” ingelogd op het nieuwe “smart-wifi-modem”. Gecheckt of deze op 2.4Ghz stond en de wifi-functie ingeschakeld was.
  5. Vervolgens bij “geavanceerde instellingen” gekozen voor “MAC-filtering”. Daar staan MAC-adressen in van alle apparaten die toegang hebben tot het (nieuwe) netwerk. Daar stond de T6 dus niet bij, hoewel dit automatisch zou moeten gaan..
  6. Gekozen voor “handmatige toevoeging” (MAC-adres achterop de thermostaat).  Na 3 weigeringen van Ziggo (“probeer het later nog eens”), lukte het de 4e keer wel.
  7. Alles weer in orde!

Vreemd dat niemand bij Ziggo (en Resideo) op de hoogte is van deze MAC-filtering.

Iedereen alsnog bedankt!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic