1
Vraag
2
Reageer en help mee
Stijnn8

Stamgast
  • 11Posts
  • 0Oplossingen
  • 1Likes

Remote desktop verliest continue verbinding

Helaas heb ik sinds de ingebruikname van Ziggo last van een wegvallende verbinding van remote desktops/ extern bureaublad. Zowel ik als mijn partner hebben hier last van. Ik verbind zelf direct met een vm en ervaar minder last dan mijn partner die met een vpn verbind. Mijn partner moet iedere keer via een app de verbinding approven, terwijl soms in één minuut de verbinding herhaaldelijk wegvalt. Ik heb geprobeerd de netwerkadapter van de laptop op ipv4 only te zetten, met een statische IP en dns van google. Dit helpt helaas niet. Iemand met een oplossing? Ik maak gebruik van de standaard connectbox en 3 TP link deco’s (smartwifi pods)

Uitgelicht
Pasi
Expert
Expert
  • 6143Reacties
  • 371Oplossingen
  • 2808Likes

Hallo,

Ik had dit draadje al gezien ( en lees natuurlijk mee ), maar ik had niet verwacht dat ik moet helpen. Als ik had gedacht dat dit een Deco probleem zou zijn, dan was ik er beslist 'bijgesprongen'.

Maar, als ik het hieronderstaande ( goed ? ) lees, dan vallen bij beide de RDP verbindingen uit. Als de bekabelde RDP verbinding uitvalt, dan is het ook logisch dat een RDP via wifi wegvalt.


@Stijnn8  schreef:

Helaas beide, zowel wifi als ethernet verbinding met een van de deco’s....


In dat geval verdenk ik toch de Ziggo Modem/Router of de Ziggo IPv4/IPv6 afhandeling. Maar daarvan weten de ander veel meer.

Misschien toch een testje doen, 1 werkt via wifi en de andere bekabeld. Als alleen de RDP via wifi uitvalt, dan kan het in de Deco zitten. Vallen beide ( tegelijkertijd of vlak na elkaar ) uit, dan toch de fout in de ZMR zoeken.

Heeft u overigens de Deco's in Router of in AccessPoint mode staan. Een netwerk met 2 routers achter elkaar geeft vaker 'vreemde' problemen.


Leest u dit ook eens: Leidraad voor TP-Link DECO, misschien staat daar nog wat in, wat u niet weet.

11 Reacties 11
S4R
Expert
Expert
  • 466Posts
  • 18Oplossingen
  • 210Likes

Welke verbinding verlies je? WiFi of Wan.

Stijnn8
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 1Likes

Helaas beide, zowel wifi als ethernet verbinding met een van de deco’s. Dit is wel een deco die wireless verbonden is met de hoofd deco, maar op andere apparaten een zeer stabiel resultaat.

Bert
Super Expert
Super Expert
  • 61434Posts
  • 4182Oplossingen
  • 15603Likes

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

Stijnn8
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 1Likes

8D8F2302-FACE-4B14-8BA8-74F69329E30C.jpeg

5FB42E10-C65F-4C5F-86B3-F30160BD74E6.jpeg

AD6A7E5E-9331-4F53-8E5F-F05D53131758.jpeg

D93689F1-FA23-45F0-8239-476433FD1DBD.jpeg

113AEDA6-5F5C-4C98-AA8E-D5FC1FD192E2.jpeg

  

026462C5-A7D4-4BEF-A451-463F88FE42F0.jpeg

Bert
Super Expert
Super Expert
  • 61434Posts
  • 4182Oplossingen
  • 15603Likes

Gaat de kabel uit wandcontactdoos naar je modem of naar een versterker?

Stijnn8
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 1Likes

Naar het modem, de main smart wifi pod is verbonden met ethernet kabel. De verbinding tussen de pod en de andere twee pods in mijn woning is draadloos.

Bert
Super Expert
Super Expert
  • 61434Posts
  • 4182Oplossingen
  • 15603Likes

Welke eerste 6 cijfers zie je van je IPv4 adres? What Is My IP? Quickly See My IP Address

 

Mogelijk helpt het ook om in je modem de volgende instellingen te zetten zoals hieronder:

 

Bert_0-1664897296715.png

 

Stijnn8
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 1Likes

Public IPv4 begint met 83.85.13, de instellingen die ik nu heb komen overeen met de aangeraden instellingen

Bert
Super Expert
Super Expert
  • 61434Posts
  • 4182Oplossingen
  • 15603Likes

Helaas ken ik de Deco's niet goed genoeg om advies te geven.

Mogelijk kan @Pasi je helpen.

Hij komt hier langs als / zodra hij online is.

Pasi
Expert
Expert
  • 6143Posts
  • 371Oplossingen
  • 2808Likes

Hallo,

Ik had dit draadje al gezien ( en lees natuurlijk mee ), maar ik had niet verwacht dat ik moet helpen. Als ik had gedacht dat dit een Deco probleem zou zijn, dan was ik er beslist 'bijgesprongen'.

Maar, als ik het hieronderstaande ( goed ? ) lees, dan vallen bij beide de RDP verbindingen uit. Als de bekabelde RDP verbinding uitvalt, dan is het ook logisch dat een RDP via wifi wegvalt.


@Stijnn8  schreef:

Helaas beide, zowel wifi als ethernet verbinding met een van de deco’s....


In dat geval verdenk ik toch de Ziggo Modem/Router of de Ziggo IPv4/IPv6 afhandeling. Maar daarvan weten de ander veel meer.

Misschien toch een testje doen, 1 werkt via wifi en de andere bekabeld. Als alleen de RDP via wifi uitvalt, dan kan het in de Deco zitten. Vallen beide ( tegelijkertijd of vlak na elkaar ) uit, dan toch de fout in de ZMR zoeken.

Heeft u overigens de Deco's in Router of in AccessPoint mode staan. Een netwerk met 2 routers achter elkaar geeft vaker 'vreemde' problemen.


Leest u dit ook eens: Leidraad voor TP-Link DECO, misschien staat daar nog wat in, wat u niet weet.

Rikst
Community Moderator
Community Moderator
  • 3492Posts
  • 312Oplossingen
  • 663Likes

Hoi @Stijnn8,

Ik snap goed dat je op zoek bent naar een oplossing hiervoor! Heb je de test die @Pasi voorstelde kunnen uitvoeren, zodat we wat beter vast kunnen stellen waar het probleem zit?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic