schutte_1966
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Regelmatig wegvallende verbinding door herstart Connectbox

Goedemorgen, 

Ik kreeg de tip om ook ff een eigen Topic aan te maken.

Dit probleem is ook goed omschreven door @fam_eerden 

Ook ik heb een Dell XPS in combinatie met Ziggo Connectbox.

 

Al enige tijd heb ik last van een wegvallende verbinding.

Met name indien ik moet gaan inloggen op mn werk.

Maar soms ook op anders site's of als je thuis net zit te vergaderen.

 

Meerder malen contact gehad met helpdesk.

Uit Bridge mode, nieuwe Connectbox, monteur op bezoek nieuwe aansluiting t.b.v. de coax gekregen. Uur onder in de kruipruimte pur lopen losbikken omdat de kabel te kort was voor de nieuwe aansluiting 🙂

En gisteren volgens medewerker een IP4-adres gekregen.

 

Dit alles nog niet geholpen helaas.

Gr Bart

 

 

12 Reacties 12
KBX458
Super Expert
Super Expert
  • 5988Reacties
  • 242Oplossingen
  • 2427Likes

Ik heb je topic onder de aandacht gebracht van het moderatieteam. Dat komt op werkdagen langs de topics. Soms eerder.

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @schutte_1966 , een warm welkom op de Community! Ik heb even voor je gekeken en het lijkt erop alsof er al vanuit een andere afdeling hard gewerkt wordt aan een oplossing. Het lijkt me niet heel handig om dat onderzoek in de weg te lopen, maar zo te zien is daar nog niet echt gekeken naar de wegvallende verbinding in combinatie met de laptop, kan dat kloppen? Met Dell laptops kan er soms wel een probleem zijn als deze beschikt over een Killer wifi chip / LAN. Het is nog iets wat je zou kunnen controleren! Mocht dat het geval zijn, kan het er nog wel eens voor zorgen dan daarom je Connectbox zichzelf herstart. Ik hoor graag je bevindingen! 

schutte_1966
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Hoi Marijn,

bedankt voor je bericht.

Dit klopt idd. Ik heb het wel genoemd. Maar kennelijk viel het modem ook uit zonder dat ik aan het werk was.

As woensdag wordt ik weer terug gebeld met mogelijk een ander type modem.

Wat ik verder nog niet genoemd heb waar ik gisteren aan dacht is dat mijn commerciële HD zenders dus vanaf rtl4 vooral 's avonds wegvallen.

Als ik deze zenders al kijk is het in normale kwaliteit.

Is erg storend, ook al eens een nieuwe kabel voor gekregen en laatst voor dit probleem een nieuwe wand doos. Met een volgens de monteur nu de juiste kwaliteit.

Reden voor een andere topic in een andere rubriek.

 

Echter kan dit wellicht met elkaar te maken hebben ?

 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@schutte_1966 Ah, in dat geval moet er inderdaad even verder worden gekeken, de laptop zou wel echt actief moeten zijn mocht deze de problemen veroorzaken, dus wie weet dat er nog meer achterweg komt. Fijn dat er woensdag al wordt gekeken of een nieuw modem een mogelijke optie is! Als het gaat om de problemen die je met de TV zenders ervaart durf ik (nog) niet met zekerheid te zeggen dat er een verband is. Wat ervaar je precies op deze momenten? Zijn ze dan helemaal niet meer te bereiken, krijg je een foutmelding of is de beeldkwaliteit slecht? 

schutte_1966
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Hoi Marijn,

Ik krijg geen foutmelding maar het geluid valt weg, lastig met praatprogramma's 🙂

en ff een blokkerig beeld.

's avonds bijna iedere 10-20 seconden.

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@schutte_1966 Ai, dat is inderdaad niet al te fijn bij een praatprogramma! Zo te zien is er al contact met je opgenomen, ik denk dat het handig is om af te wachten wat uit dat onderzoek komt aangezien ook daar de TV problemen in worden meegenomen 🙂 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @schutte_1966, hebben ze het probleem voor je kunnen oplossen? 

schutte_1966
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Ik had begrepen dat er ergens problemen waren met de kabel buiten huis.

Dit zou weer door iemand anders worden opgepakt.

Hier nog niets van gehoord.

Resetten van modem is echter laatste tijd niet meer voorgekomen...

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

@schutte_1966 Wat fijn dat je geen resets meer hebt meegemaakt! Dat scheelt al een hoop. Als er kabelschade is geconstateerd wordt dan inderdaad weer apart opgepakt, zo te zien staat er ook weer een nieuwe afspraak met de technische dienst dus waarschijnlijk hoor je dan verder hoe het er mee staat 🙂 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @schutte_1966, heb je nog iets gehoord van de techische dienst of over de kabel problemen? 🙂 

schutte_1966
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Vandaag voor een tweede keer VIB netwerken op bezoek gehad.

Kennelijk bederven de gemeentebomen niet alleen mijn uitzicht maar zaten de vele wortels de kabel ook erg dwars.

Ze zijn flink aan het graven en hakken geweest.

Zal vanavond de tv checken en wellicht morgen de hele dag mn internet!

 

 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @schutte_1966, fijn dat ze de oorzaak hebben gevonden! Jammer dat die bomen je op meerdere manieren in de weg zijn gaan zitten 😞
Hopelijk gaan alle werkzaamheden ook merkbaar een verschil voor je maken 🙂 

Uitgelicht topic