ErwinLeJeune
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Regelmatig Packet loss bij gamen en streamen

Al enige tijd ervaar ik regelmatig packet loss tijdens het gamen en streamen.

Op de pingplot zie ik enkele minuten packet loss en daarna enkele minuten ok. 

Als ik vervolgens de splitter uit de AOP haal en weer terugstop is het weer een tijdje goed. Zie ook foto's van de contactdoos en mij situatie. Wat kan ik hier aan doen? En is uberhaupt het signaal wat binnenkomt goed?

Ik ervaar dit overigens bedraad, als draadloos en ook wanneer ik direct op de modem zit ipv op de Deco die ik als bridge heb staan met het modem.

 

Alvast bedankt.

Groeten Erwin

 

3 Geaccepteerde oplossingen

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4498Posts
  • 235Oplossingen
  • 1476Likes

Het AOP is verouderd en moet vervangen worden door een monteur (kosteloos). In de downstream is ruis door instraling van Digitenne en 5G zichtbaar.

 

Een moderator (Ziggo-medewerker) kan een monteursafspraak inplannen en komt binnen 2-3 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

Bekijk in context

Mariska
Community Moderator
Community Moderator
  • 4339Posts
  • 441Oplossingen
  • 1125Likes

Hey @ErwinLeJeune en welkom hier! 

tobiastheebe heeft al met je meegekeken dus dat is super. Nu rest mij niets anders dan de monteursafspraak voor jou inplannen 🙂 De monteur komt dinsdag 7 september tussen 08.00 en 13.00 uur langs. Komt dit voor jou niet goed uit dan kun je de afspraak gemakkelijk verplaatsen via je Mijn Ziggo account (Gegevens -> Mijn Monteursafspraken) 

We horen heel graag van jou hoe het gaat als de monteur langs is geweest. 

Bekijk in context

ErwinLeJeune
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

De monteur(s) is inmiddels langsgeweest en heeft de AOP vervangen, maar het signaal bleek nog steeds niet optimaal. Na verder onderzoek bleek vlak achter de AOP op 15 cm een verloopstukje te zitten die inderdaad last bleek te hebben van instraling. Op de foto het oude verloopstukje. Inmiddels is het signaal perfect en geen packet loss meer! Bedankt!

Bekijk in context

7 Reacties 7
tobiastheebe
Super Expert
Super Expert
  • 4498Posts
  • 235Oplossingen
  • 1476Likes

Het AOP is verouderd en moet vervangen worden door een monteur (kosteloos). In de downstream is ruis door instraling van Digitenne en 5G zichtbaar.

 

Een moderator (Ziggo-medewerker) kan een monteursafspraak inplannen en komt binnen 2-3 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

Bekijk in context

ErwinLeJeune
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Oh top thanks! Zojuist gedaan.
Zijn dat die kanaal 5 & 18-20 die dat aangeven?

tobiastheebe
Super Expert
Super Expert
  • 4498Posts
  • 235Oplossingen
  • 1476Likes

Klopt! Deze kanalen hebben grote hoeveelheden corrected errors. Mogelijk zijn er ook veel uncorrectable errors, helaas worden die door de Compal CB niet getoond.

Mariska
Community Moderator
Community Moderator
  • 4339Posts
  • 441Oplossingen
  • 1125Likes

Hey @ErwinLeJeune en welkom hier! 

tobiastheebe heeft al met je meegekeken dus dat is super. Nu rest mij niets anders dan de monteursafspraak voor jou inplannen 🙂 De monteur komt dinsdag 7 september tussen 08.00 en 13.00 uur langs. Komt dit voor jou niet goed uit dan kun je de afspraak gemakkelijk verplaatsen via je Mijn Ziggo account (Gegevens -> Mijn Monteursafspraken) 

We horen heel graag van jou hoe het gaat als de monteur langs is geweest. 

Bekijk in context

ErwinLeJeune
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Thanks voor het inplannen! Ik laat het weten!

ErwinLeJeune
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

De monteur(s) is inmiddels langsgeweest en heeft de AOP vervangen, maar het signaal bleek nog steeds niet optimaal. Na verder onderzoek bleek vlak achter de AOP op 15 cm een verloopstukje te zitten die inderdaad last bleek te hebben van instraling. Op de foto het oude verloopstukje. Inmiddels is het signaal perfect en geen packet loss meer! Bedankt!

Bekijk in context

Marije
Community Moderator
Community Moderator
  • 2580Posts
  • 330Oplossingen
  • 471Likes

Het had even nodig, maar uiteindelijk zijn we er wel gekomen ;-). Hartstikke bedankt voor je terugkoppeling, @ErwinLeJeune

 

Ik wens je weer heel veel plezier van je verbindingen en een fijne, zonnige dag!

Uitgelicht topic