1
Vraag
2
Reacties
Alexander S

Stamgast
  • 3Posts
  • 0Oplossingen
  • 2Likes

Re-enable IPv6

Hi!

 

I've been happily using Ziggo for quite some time now with IPv6 activated, but since some time in April 2022, only IPv4 configuration is available, IPv6 is completely gone from the device admin panel (and obviously, no IPv6 connectivity).

 

I'd like to get this re-enabled, is that possible?

Device: ConnectBox at 9.1.2109.200.

 

Thanks!

1 Oplossing

Geaccepteerde oplossingen
Mariska
Community Moderator
Community Moderator
  • 5096Posts
  • 527Oplossingen
  • 2096Likes

Hi @Alexander S

I made the change for you, please check again after 24 hours and if you're still erperiencing problems, let us know!

Bekijk in context

4 Reacties 4
tobiastheebe
Super Expert
Super Expert
  • 10955Posts
  • 656Oplossingen
  • 4091Likes

A moderator should be able to reprovision the modem with an IPv4 + IPv6 Dual-Stack eRouter configuration.

 

A moderator (Ziggo employee) will visit this topic within 1-2 days.

Please fill out your address details on this page, these are visible to moderators only.

Alexander S
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 2Likes

Got it. Just filled in my details, thanks for your response, @tobiastheebe!

Mariska
Community Moderator
Community Moderator
  • 5096Posts
  • 527Oplossingen
  • 2096Likes

Hi @Alexander S

I made the change for you, please check again after 24 hours and if you're still erperiencing problems, let us know!

Alexander S
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 2Likes

It worked! I've just received the new configuration, and all the IPv6 settings are now available, and IPv6 connectivity is present. Thanks, @Mariska and @tobiastheebe

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.