1
Vraag
2
Reacties
AMP1

Raadgever
  • 2Posts
  • 1Oplossingen
  • 2Likes

Problemen netwerk - geen thuisnetwerk?

Hallo,

Probleem met netwerk.

Ik had een hitron router en deze was ermee gestopt.

Een nieuwe Arris TG2492LG-ZG gekregen maar nu geen thuis netwerk meer na opstarten pc's.

1x krijg ik alles aan de gangen met alles rebooten

Ook heb ik 2 switchen er tussen hangen (tp-5g1008d)(gigabit switch)

Heeft iemand een idee hoe dit netwerk het blijft doen.

Jaren geen netwerk problemen gehad met de hitron.

 

Mvg John

 

 

Oplossingen

Geaccepteerde oplossingen
AMP1
topicstarter
Raadgever
  • 2Posts
  • 1Oplossingen
  • 2Likes

Hallo,

Toch maar een monteur laten komen.

En wij zijn erachter gekomen dat de NAS een vast ip had en deze zo dominant was het router netwerk geen kans had......heel bizar.......... maar goed uiteindelijk alles weer ok nu.

Mvg

Bekijk in context

Bert
Super Expert
Super Expert
  • 61326Posts
  • 4171Oplossingen
  • 15550Likes

Uit nieuwsgierigheid en voor anderen die hier nog langskomen met hetzelfde probleem.

 

Had de NAS een IP adres binnen de IP uitgifte reeks, van de DHCP server van de router?

 

Ik geef apparaten altijd een eigen IP adres buiten de IP uitgifte reeks van de router.

Hieronder de standaard instelling van een Ziggo modem/router:

b.v. 192.168.178.1 is het modem zelf.

De DHCP server start de uitgifte van IP adressen vanaf 192.168.178.10

 

Eigen apparaten kun je dan een IP adres geven buiten de DHCP server, zonder dat dat elkaar in de weg zit van 192.168.178.2 tot en met 192.168.178.9

 

Wil je meer apparaten een eigen IP adres geven, laat dan de DHCP server starten vanaf b.v. 192.168.178.25

Dan heb je de vrije ruimte van 192.168.178.2 tot en met 192.168.178.24

Bekijk in context

5 Reacties 5
Visser_
Expert
Expert
  • 1762Posts
  • 55Oplossingen
  • 665Likes

Hoi @AMP1 ,

Als je direct een laptop verbind met het modem zonder switch, werkt het dan wel?Komt het modem wel online?Hoe branden de lampjes?Kan je een foto maken van het AOP?

Ben je trouwens zakelijke klant?Gezien dat de Hitron een zakelijk modem was.

Bert
Super Expert
Super Expert
  • 61326Posts
  • 4171Oplossingen
  • 15550Likes

Even van het begin af aan, mocht je dit nog niet gedaan hebben.

Heel vaak ligt een netwerk intern overhoop met een nieuwe router.

Zet alles uit en start het modem/router als 1e volledig op, hierna stap voor stap de switches aanzetten en dan de rest.

Maud
Oud Community Moderator
Oud Community Moderator
  • 2197Posts
  • 228Oplossingen
  • 416Likes

Goedemiddag @AMP1 !
Welkom op de Ziggo Community! 

Heel jammer dat je het nieuwe modem niet goed werkt met je thuisnetwerk. Een aantal leden hebben je vragen gesteld. Kun je daar eens op reageren? 🙂 

AMP1
topicstarter
Raadgever
  • 2Posts
  • 1Oplossingen
  • 2Likes

Hallo,

Toch maar een monteur laten komen.

En wij zijn erachter gekomen dat de NAS een vast ip had en deze zo dominant was het router netwerk geen kans had......heel bizar.......... maar goed uiteindelijk alles weer ok nu.

Mvg

Bert
Super Expert
Super Expert
  • 61326Posts
  • 4171Oplossingen
  • 15550Likes

Uit nieuwsgierigheid en voor anderen die hier nog langskomen met hetzelfde probleem.

 

Had de NAS een IP adres binnen de IP uitgifte reeks, van de DHCP server van de router?

 

Ik geef apparaten altijd een eigen IP adres buiten de IP uitgifte reeks van de router.

Hieronder de standaard instelling van een Ziggo modem/router:

b.v. 192.168.178.1 is het modem zelf.

De DHCP server start de uitgifte van IP adressen vanaf 192.168.178.10

 

Eigen apparaten kun je dan een IP adres geven buiten de DHCP server, zonder dat dat elkaar in de weg zit van 192.168.178.2 tot en met 192.168.178.9

 

Wil je meer apparaten een eigen IP adres geven, laat dan de DHCP server starten vanaf b.v. 192.168.178.25

Dan heb je de vrije ruimte van 192.168.178.2 tot en met 192.168.178.24

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic