Rupke
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

Problemen met video streaming

Ik heb sinds februari regelmatig problemen met de internet verbinding, Ping tijden die soms oplopen, teams sessie die werden verbroken. Ik heb in de tussen tijden een monteur op bezoek gehad die het AOP heeft vervangen en er is een nieuw modem geplaatst, kabels vervangen enz.. Echter ik blijf problemen houden. Met name als ik video stream. We kijken regelmatig Netflix, Gebruiken de Ziggo go  tv app en Videoland. Nu hapert regelmatig het beeld, dit gebeurt op willekeurig tijdstippen en de mate waarin is ook wisselend. Wat me opvalt is dat dit vaak gebeurt tussen 10:00 en 21:00. Ik kijk op TV welke sinds ik die heb via WiFi is aangesloten. Sind sik de problem heb heb ik de Tv bekabeld aangesloten. Helaas merk ik weinig verschil, via kabel lijkt het iets minder te zijn.  Soms is het niet om aan te zien en hapert het beeld elke 4 a 5 sec, en andere keren valt het mee en hapert het paar keer per minuut. Ik heb de indruk dat het ergens in het netwerk zit. Ik heb deze problemen nog nooit eerder gehad.  Ik lees het en der dat er vergelijkbare problemen zijn. Ben benieuwd wat hier aan gedaan kan worden.

13 Reacties 13
Bert!
Super Expert
Super Expert
  • 41672Reacties
  • 2372Oplossingen
  • 8728Likes

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Rupke
topicstarter
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

Het probleem doet zich niet altijd voor, dus is mijn vraag of ik de waardes van het signaal moet uitlezen als het probleem zich voor doet?  Het AOP is in februari geplaatst en geesten tot aan de verdeler, enz zijn geen problemen geconstateerd. Daarnaast is ook het modem vervangen voor een connect box in bridge modus.

Rupke
topicstarter
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

even gekeken maar streaming video is weer bagger, ik heb de uitdraaien bijgevoegd. ik denk echter dat het probleem in het ziggo netwerk zit, gisteren avond had ik deze problemen ook en rond  21:30 was het verdwenen.

Bert!
Super Expert
Super Expert
  • 41672Reacties
  • 2372Oplossingen
  • 8728Likes

Een signaal is vrijwel altijd ergens niet goed als je zoveel problemen ervaart, het gaat meestal net de grens over die je de problemen laat ervaren.

 

Ik zie ze met belangstelling tegemoet.

Bert!
Super Expert
Super Expert
  • 41672Reacties
  • 2372Oplossingen
  • 8728Likes

Ik zie Post RS Errors, dit zijn fouten van het signaal die niet gecorrigeerd kunnen worden door het modem, die horen 0 te zijn.

 

Ziggo moderators kunnen diepr in de systemen kijken en mogelijk een oorzaak zien en de nodige actie ondernemen.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

 
 
Rupke
topicstarter
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

Afgelopen weekend is video streaming goed gegaan, vandaag maandag 18:30 hapert het beeld weer.  Ben benieuwd hoe laat het vandaag verdwijnt.

Jiri Z
Community Moderator
Community Moderator
  • 161Reacties
  • 15Oplossingen
  • 28Likes

Bedankt voor jouw melding, @Rupke Wat vervelend dat je al zo lang problemen ervaar met het internet. Tijd om dit aan te pakken!

Ik ben als eerste in het netwerk gedoken. In het netwerk kan ik geen afwijkingen vinden.

Op het modem zijn inderdaad wel een aantal verstoringen te zien. 
Je hebt een foto van jouw AOP meegestuurd. Daarop zie ik een spltter met een wit kapje. Ik wil je vragen om dit witte kapje van de splitter te verwijderen. Deze kan er namelijk voor zorgen dat jouw splitter niet vergenoeg in het AOP gaat, waardoor er verstoringen kunnen ontstaan. Hier check je hoe je dit precies kunt doen.

Laat maar even weten hoe het daarna gaat 🙂

Rupke
topicstarter
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

Voor de goede orde, ik ervaar nu (sinds week of 3) nog enkel problemen met streaming video kijken (vaak overdag tot in de avond en vrijwel nooit in het weekend)  voor de rest heb ik geen problemen meer. Ik heb het kapje verwijderd, aansluiting zit goed vast en geen verschil te zien met en zonder kapje.

Ik vermoed dat het kapje geen verschil gaat maken maar ik zal het in de gaten houden.

Jiri Z
Community Moderator
Community Moderator
  • 161Reacties
  • 15Oplossingen
  • 28Likes

Helemaal duidelijk, dankjewel voor jouw opheldering! Laat maar even weten hoe het gaat. 

Rupke
topicstarter
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

Problemen zijn er nog steeds, gisteren (13-4) rond 20:30 zijn de hapering in het streaming video in een keer verdwenen.  Nu rond 19:00 zijn ze er weer.

Erik S Z
Community Moderator
Community Moderator
  • 1100Reacties
  • 125Oplossingen
  • 172Likes

Helaas @Rupke, jammer dat het niet heeft mogen baten.. Met wat voor internetkabel is je televisie aangesloten? En heb je thuis ook nog andere apparatuur bekabeld aangesloten? Zo ja, ervaar je op die apparaten op dezelfde tijdstippen dan ook problemen?

Ik heb je modem nogmaals uitgelezen in het systeem en zie daar niet direct een oorzaak van dit probleem. We moeten dus nog wat verder zoeken, helaas 😞

Rupke
topicstarter
Gedreven Liefhebber
  • 30Reacties
  • 0Oplossingen
  • 10Likes

De TV is aangesloten via UTP Cat 5e. Voorheen heb ik altijd via WiFi gestreamd totdat in februari de problemen begonnen. Ik heb de TV toen bekabeld aangesloten maar ik merk geen verschil. Problemen zijn sterk tijdsafhankelijk zoals ik al een paar keer heb aangegeven, om die reden denk ik niet dat het lokaal zit maar wellicht met belasting van het netwerk te maken heeft. Op dit moment wordt glasvezel aangelegd in de wijk, wellicht dat het Ziggo daarna wat minder belast wordt.

Erik S Z
Community Moderator
Community Moderator
  • 1100Reacties
  • 125Oplossingen
  • 172Likes

Duidelijk @Rupke! Er is geen capaciteitsissue bekend voor jouw regio en van overbelasting van het netwerk lijkt dus geen sprake te zijn. Als het probleem blijft kunnen we uiteraard nog kiezen voor een nieuw monteursbezoek mocht je hiervoor openstaan!

Uitgelicht topic