alaning
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

Problemen met WiFi sinds upgrade.

Sinds de upgrade van mijn modem (Arris TG2492LG-ZG) heb ik problemen met mijn WiFi.

Dit met zowel mijn computer als mijn telefoon.

Soms wel verbinding maar geen internet.

Zelfs programma's terugkijken op mijn TV lukt niet vanwege verbindingsproblemen.

Weet iemand wat er aan de hand is en wat ik er aan kan doen?

3 Geaccepteerde oplossingen

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

Er is ruis aanwezig op het signaal, dit veroorzaakt waarschijnlijk de T3 timeouts.

 

Het AOP (VQ601R) is verouderd en dient vervangen te worden door een Ziggo-monteur.

 

Een moderator (Ziggo-medewerker) kan een monteursafspraak inplannen en komt binnen 1-2 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 671Oplossingen
  • 1761Likes

@alaning Hartelijk dank voor het bijhouden en het delen van jouw bevindingen! In mijn meting zie ik toch op bepaalde momenten ruis terug op het signaal op zowel de down als upstream. Het lijkt mij verstandig dat hier opnieuw een monteur komt kijken om het signaal grondig door te lichten. Op woensdag 6 oktober 2021 komt er tussen 12 uur en 18 uur een monteur langs. Mocht dit jou niet schikken dan is de afspraak te wijzigen via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken. Laat je onder dit topic weten wat je bevindingen zijn na het monteursbezoek?

Bekijk in context

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

@PaulIk heb geen problemen meer gehad. Alles werkt weer naar behoren. Dank!!

Bekijk in context

45 Reacties 45
tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

In je profiel lees ik dat je een Mediabox XL (voorheen: Horizon Mediabox) gebruikt, daar zijn dus ook problemen mee?

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

Screenshot 2021-09-23 at 16-59-56 Connect Box.pngScreenshot 2021-09-23 at 16-58-36 Connect Box.png20210923_165104.jpg20210923_165130.jpg20210923_165056.jpg

Hoi Tobias,

 

Ik hoop dat je hier wat aan hebt.

tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

Er is ruis aanwezig op het signaal, dit veroorzaakt waarschijnlijk de T3 timeouts.

 

Het AOP (VQ601R) is verouderd en dient vervangen te worden door een Ziggo-monteur.

 

Een moderator (Ziggo-medewerker) kan een monteursafspraak inplannen en komt binnen 1-2 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

Bekijk in context

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

Hier nog de upstream.

Screenshot 2021-09-23 at 17-08-30 Connect Box.png

tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

De T3 timeouts zijn waarschijnlijk de oorzaak van de ruis op de downstream. Zie verder mijn vorige bericht.

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

Ik neem aan dat je met US de UP gegevens bedoeld.

Ik laat mijn adres achter op de link die je mij hebt verstuurd.

Dank voor je reactie.

 

 

tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

Klopt, ik bedoelde inderdaad upstream, dus bovenstaande gegevens zijn de juiste. Eigenlijk geven ze nog een extra bevestiging van mijn eerdere constatering w.b. de downstream-gegevens.

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 671Oplossingen
  • 1761Likes

Goedemiddag @alaning en een warm welkom op de Community,

Balen dat je internetverbinding het op dit moment laat afweten! Het is daarom goed dat je d.m.v. dit topic even aan de bel trekt. Zo te lezen is onze expert @tobiastheebe al flink met je aan het analyseren geslagen. Ik kan ook alleen maar bevestigen wat hij hier aangeeft. Het aansluitpunt is een verouderd type en laat niet alle frequenties door. Daarnaast zie ik bij het uitlezen van het signaal ruis op zowel de down- als upstreamkanalen. Om dit op te lossen moet er een storingsmonteur langskomen. 


Ik heb een afspraak ingepland op maandag 27 september 2021 tussen 08:00 uur en 13:00 uur. Mocht het op deze datum en/of tijdvak niet schikken dan is de afspraak via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken eenvoudig te wijzigen. Laat je onder dit topic weten at je bevindingen zijn na het monteursbezoek?

 

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

@PaulDe koffie staat klaar!

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 671Oplossingen
  • 1761Likes

@alaning Helemaal top! Daar zal de monteur heel blij mee zijn. 😉 We wachten je bevindingen even af. Alvast een prettig weekend.

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

De monteur is net weg. Alles werkt weer naar behoren. Het lag idd aan de aop. Deze was verouderd. Toch één kanttekening, de verouderde aop is vorig jaar mei geplaatst. Maar goed. Nu alles weer goed. Dank voor de snelle afhandeling 👍

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes
Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 671Oplossingen
  • 1761Likes

@alaning Ontzettend bedankt voor je terugkoppeling! Fijn om te lezen dat het probleem is opgelost met het vervangen met het AOP. Laat je het weten als wij je verder nog ergens mee kunnen helpen?

tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

Ik kan mij wel voorstellen dat de splitter (POA-01-B) in mei 2020 geplaatst is. Het AOP zelf (VQ601R) was echter al een aantal jaar oud en voldeed niet meer aan de huidige eisen.

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

@Paulen @tobiastheebe Jammer maar helaas. Ik heb te vroeg gejuicht. Dezelfde problemen zijn nog steeds aanwezig. Ik word er een beetje moedeloos van. Graag hulp!!

tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

Vervelend dat de problemen nog niet zijn opgelost.

 

Gebruik je naast de Connect Box nog andere netwerkapparatuur zoals een eigen router of access points (boosters)?

 

Zou je nogmaals de downstream/upstream-gegevens en de gegevens op het tabblad 'Netwerk historie' willen plaatsen?

alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes
alaning
topicstarter
Liefhebber
  • 25Posts
  • 1Oplossingen
  • 7Likes

@tobiastheebeIk gebruik verder geen andere netwerkapparatuur.

tobiastheebe
Super Expert
Super Expert
  • 4292Posts
  • 226Oplossingen
  • 1430Likes

Er is nog ruis aanwezig op het signaal, vermoedelijk door instraling van Digitenne.

 

Gaan de TV-kabel vanaf de splitter direct naar de decoder?

 

Zou je verder nog de gegevens op het tabblad 'Netwerk historie' willen plaatsen?

Uitgelicht topic