1
Vraag
2
Reacties
FrankRidder

Stamgast
  • 9Posts
  • 1Oplossingen
  • 2Likes

Problemen met PIA VPN

Ik heb een VPN van Private Internet Access nu hebben ik van ziggo een aantal maanden terug een Connect Box gekregen als router toen de oude kapot ging. Nu wil deze VPN niet meer verbinden omdat hij zegt dat hij niet door UDP poort 8080 mag connecten.

Nu heb ik binnen de Connect Box gekeken en geeft deze de volgende notice:
Illegal - Dropped INPUT packet: SRC=40.69.220.46 MAC=68:EF:BD:86:52:D9;CM-MAC=ac:22:05:05:49:71;CMTS-MAC=68:ef:bd:86:52:52;CM-QOS=1.1;CM-VER=3.0;

Is er een manier waarop ik dit kan oplossen.
1 Oplossing

Geaccepteerde oplossingen
FrankRidder
topicstarter
Stamgast
  • 9Posts
  • 1Oplossingen
  • 2Likes
Na zelf even in de instelling te kijken na mguzz zijn setting had opgeschreven en die van mij hetzelfde bleken te zijn ging ik zelf even zoeken binnen de settings en kwam ik de optie "Netwerk Adaptor opnieuw installeren" onder Help, ik dacht dat ik dit al een keer gedaan had maar na het nog een keer te doen werkt hij nu wel.

Iedereen super bedankt voor de reacties.

Bekijk in context

10 Reacties 10
Evert
Super Expert
Super Expert
  • 6814Posts
  • 780Oplossingen
  • 1800Likes
Hoi Frank,

Die melding zorgt er niet voor dat je niet kunt forwarden vermoed ik.

Staat er bij Geavanceerde Instellingen > Beveiliging een kopje met Poort-forwarding?

Groet,
Evert
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 516Likes
Hoi FrankRidder, welkom hier! Top dat je op de Community hulp zoekt voor dit probleem.

Evert heeft je een vraag gesteld, maar jammer genoeg hebben we nog geen antwoord van je gekregen. Laat je nog wat van je horen? Als het probleem in de tussentijd al is verholpen, dan lezen we dat uiteraard net zo graag hier.
FrankRidder
topicstarter
Stamgast
  • 9Posts
  • 1Oplossingen
  • 2Likes
Evert Die is er zeker. Hier staan 2 regels in allebei met de volgende beschrijving:
Automatisch toegevoegd door uPnP

Michael Ziggo Sorry had nog geen tijd gehad om te kijken.
Evert
Super Expert
Super Expert
  • 6814Posts
  • 780Oplossingen
  • 1800Likes
Heb je geen porten zelf geforward? Dat in combinatie met UPnP aan wil nog wel eens fouten opleveren.

Verder heb ik er niet zoveel verstand van, maar wie weet kan hanh Of iemand anders je helpen 🙂
FrankRidder
topicstarter
Stamgast
  • 9Posts
  • 1Oplossingen
  • 2Likes
Evert Nee heb zelf niks geforward. Alsnog bedankt voor de snelle reactie.
Verwijderd account
Niet van toepassing
Ik heb ook PIA en een Connect Box en ervaar geen problemen, bij mij is bij poort-forwarding 1 regel automatisch toegevoegd, het betreft port 6881 TCP

Ik heb bij PIA netwerkvoorkeuren Naam Servers: PIA DNS staan en een vinkje bij LAN verkeer toestaan
.Bij verbindingsvoorkeuren staat: verbindingstype UDP en externe/lokale poort staan op auto

Misschien heb je wat aan deze info :grin:
DennyW
Expert
Expert
  • 2961Posts
  • 244Oplossingen
  • 801Likes
FrankRidder Standaard staat de firewall van zo'n Ziggo-modem-router op "Low". Als je die op "Medium" of "High" instelt, dan wordt er verkeer over een aantal (extra) poorten geblokkeerd. Controleer, daarom ook even op de firewall nog op Low staat. N.B.: Als je de instelling wijzigt, dan is het ook verstandig om ook het modem opnieuw te laten opstarten. Sommige wijzigingen willen pas goed werken na een herstart.

**EDIT**
Zie correctie mguzz hieronder.
Groet, DennyW
Verwijderd account
Niet van toepassing
De Connect Box heeft de opties Low, Medium of High niet
FrankRidder
topicstarter
Stamgast
  • 9Posts
  • 1Oplossingen
  • 2Likes
Na zelf even in de instelling te kijken na mguzz zijn setting had opgeschreven en die van mij hetzelfde bleken te zijn ging ik zelf even zoeken binnen de settings en kwam ik de optie "Netwerk Adaptor opnieuw installeren" onder Help, ik dacht dat ik dit al een keer gedaan had maar na het nog een keer te doen werkt hij nu wel.

Iedereen super bedankt voor de reacties.
Verwijderd account
Niet van toepassing
Aha dat is interessante info om te onthouden, bedankt
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.