1
Vraag
2
Reacties
TheMadd

Level 2
  • 5Posts
  • 1Oplossingen
  • 3Likes

Probleem met Connect Box, klantenservice kan niet helpen?

Sinds dat ik de Connect Box in gebruik heb ervaar ik problemen met het gebruik van een VPN of het downloaden van torrents. Na lang gedacht te hebben dat dit aan mijn eigen hardware lag kwam ik bij een Tweakers forum uit dat uitlegde dat dit een groot probleem van de Connectbox is. (Intel Puma Chipset)

 

De situatie die ik heb is als volgt:

  • Ik heb een Ziggo abonnement met een snelheid van 300/30.
  • Wanneer ik thuis via de VPN werk kom ik eigenlijk nooit boven de 25 mbit uit wat ervoor zorgt dat het downloaden van bestanden van een server erg lang duurt. Daarnaast klapt de verbinding er soms helemaal uit waardoor ik de VPN opnieuw moet opstarten.
  • Wanneer ik een torrent probeer te downloaden daalt de download snelheid direct naar 15kbps waardoor downloaden van torrents niet meer mogelijk is. 

Ik maak gebruik van een Deco M5 netwerk die bekabeld is aangesloten op de Connectbox. Deze staat in bridge mode. Daarnaast zijn de overige Deco's dus via een switch bedraad op de hoofd Deco aangesloten.

 

Ik heb zojuist een uur aan de telefoon gehangen met de klantenservice, om vervolgens 3 keer opgehangen te worden en uiteindelijk te horen te krijgen dat ze mij helaas niet kunnen helpen.

 

Ik zou heel erg graag de Connectbox vervangen door een Ubee UBC1318ZG, die volgens verschillende community posts de oplossing voor mijn problemen biedt. 

Nu is mijn vraag of dat via deze manier wel mogelijk is?

 

 

Oplossingen

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 16122Posts
  • 1260Oplossingen
  • 5408Likes

Goedemorgen @TheMadd en een warm welkom op de Community,

Goed dat je met je vraag een topic bent gestart op dit forum! Zo te lezen is expert @Dave al met jou aan het analyseren geslagen. Ik begrijp dat je helaas nog steeds problemen ervaart met de verbinding. Ik heb zelf ook even een blik geworpen op de verbinding en zo te zien ziet de connectie zelf er verder prima uit. De bekende bug (Trage VPN verbinding) heeft niet te maken met de Puma6 Chipset. Mijn vermoeden is dan ook dat hier wat anders aan de hand is. Uiteraard regel ik wel een Ubee1318ZG modem omdat je deze graag wenst te ontvangen. Binnen 2 a 3 werkdagen ontvang je dit modem in huis. Het Connectbox modem ontvangen we graag retour in de meegeleverde retourdoos.

Tot slot is mijn advies om ook nog eens het thuisnetwerk (en de instellingen daarvan) na te lopen om te dubbelchecken of daar misschien nog een beperking te vinden is waardoor de snelheid verminderd. Test bijvoorbeeld eerst ook eens wat er gebeurd als je rechtstreeks op het modem test. Werkt dit goed, sluit dan de switch en TP Link Deco's weer stuk voor stuk aan en ga dan na wanneer het weer misgaat met de connectie. 

Bekijk in context

TheMadd
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 3Likes

Goedemorgen @Paul,

Ik heb de Ubee1318ZG inmiddels alweer een tijdje in gebruik en moet zeggen dat ik er blij mee ben :).

Onderstaande punten zijn opgelost / verbeterd:

  • Het downloaden van Torrents is weer mogelijk
  • De snelheid bij gebruik van de werk VPN is substantieel gestegen (van 25 Mbps naar 240 Mbps )
    • Zonder VPN vrijwel altijd 300 Mbps download
  • Ook is de downloadsnelheid van de enige niet bedrade Deco M5 toegenomen.
    • Van 150 Mbps naar 250 Mbps

Ik ben helaas niet in staat geweest om de VPN te testen zonder de Deco M5 achter de Ziggo router. 
Maar kan dus wel concluderen dat het vervangen van de Connectbox voor de Ubee1318ZG het VPN probleem verholpen heeft.

Heel erg bedankt voor je hulp!

 

 

 

 

 

 

 

Bekijk in context

9 Reacties 9
Dave!

Level 20
Super Expert
  • 20215Posts
  • 929Oplossingen
  • 6053Likes

Voor het vervangen vangen de Connect Box kan ik een moderator inschakelen.

 

Zet even je gegevens in je profiel.

 

Voor de TP-Link kan je dit leidraad lezen Als je meer wilt weten over de TP-Link Deco M4 dan kan je ook deze Leidraad lezen.
Leidraad voor TP Link DECO

 

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

TheMadd
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 3Likes

Hoi @Dave!,

 

Het zou fijn zijn als je een moderator voor mij kunt inschakelen! Ik heb mijn gegevens in het Ziggo Community Profiel staan.

Ik zou wel graag specifiek het eerder genoemde modem krijgen (Ubee UBC1318ZG), dat is dus wel mogelijk?

Dave!

Level 20
Super Expert
  • 20215Posts
  • 929Oplossingen
  • 6053Likes

Ik heb dit topic onder hun aandacht gebracht en deze wordt opgepakt. Door drukte kan ik niet zien wanneer ik ben een klant die klant helpt. Je ziet ze vanzelf online in dit topic.

Paul
Community Moderator
Community Moderator
  • 16122Posts
  • 1260Oplossingen
  • 5408Likes

Goedemorgen @TheMadd en een warm welkom op de Community,

Goed dat je met je vraag een topic bent gestart op dit forum! Zo te lezen is expert @Dave al met jou aan het analyseren geslagen. Ik begrijp dat je helaas nog steeds problemen ervaart met de verbinding. Ik heb zelf ook even een blik geworpen op de verbinding en zo te zien ziet de connectie zelf er verder prima uit. De bekende bug (Trage VPN verbinding) heeft niet te maken met de Puma6 Chipset. Mijn vermoeden is dan ook dat hier wat anders aan de hand is. Uiteraard regel ik wel een Ubee1318ZG modem omdat je deze graag wenst te ontvangen. Binnen 2 a 3 werkdagen ontvang je dit modem in huis. Het Connectbox modem ontvangen we graag retour in de meegeleverde retourdoos.

Tot slot is mijn advies om ook nog eens het thuisnetwerk (en de instellingen daarvan) na te lopen om te dubbelchecken of daar misschien nog een beperking te vinden is waardoor de snelheid verminderd. Test bijvoorbeeld eerst ook eens wat er gebeurd als je rechtstreeks op het modem test. Werkt dit goed, sluit dan de switch en TP Link Deco's weer stuk voor stuk aan en ga dan na wanneer het weer misgaat met de connectie. 

TheMadd
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 3Likes

Goedemorgen @Paul,

Heel erg bedankt dat je de Ubee1318ZG naar mij wilt opsturen. Ik had in andere forum / community posts gelezen dat dit de oplossing zou zijn voor veel van de problemen (VPN en / of torrents downloaden).

Nu geef jij aan dat het mogelijk niet de oplossing voor mijn VPN snelheid is, is het dan wel zeker dat de Ubee1318ZG ervoor zorgt dat ik weer kan downloaden via torrents?

Nogmaals heel erg bedankt voor het opsturen van een nieuw modem, ik zal laten weten of het mijn problemen heeft opgelost :). 

Paul
Community Moderator
Community Moderator
  • 16122Posts
  • 1260Oplossingen
  • 5408Likes

@TheMadd Heel graag gedaan! Of het gelijk ook de oplossing is voor het probleem weet ik niet, dan zal nog moeten blijken. Laat je bevindingen maar weten onder dit topic. Zie je voordat je het  Ubee modem ontvangt nog wel de gelegenheid om de VPN nog eens te testen zonder de externe apparatuur achter het modem (routers / switches)? Als het rechtstreeks op het modem goed werkt, zou je nog eens naar de firewallinstellingen of QoS settings van je TP Link Deco's kunnen kijken. 

Paul
Community Moderator
Community Moderator
  • 16122Posts
  • 1260Oplossingen
  • 5408Likes

@TheMadd Heb je nog naar de adviezen in het laatste bericht gekeken? We zijn erg benieuwd of alles inmiddels volledig naar wens werkt.

TheMadd
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 3Likes

Goedemorgen @Paul,

Ik heb de Ubee1318ZG inmiddels alweer een tijdje in gebruik en moet zeggen dat ik er blij mee ben :).

Onderstaande punten zijn opgelost / verbeterd:

  • Het downloaden van Torrents is weer mogelijk
  • De snelheid bij gebruik van de werk VPN is substantieel gestegen (van 25 Mbps naar 240 Mbps )
    • Zonder VPN vrijwel altijd 300 Mbps download
  • Ook is de downloadsnelheid van de enige niet bedrade Deco M5 toegenomen.
    • Van 150 Mbps naar 250 Mbps

Ik ben helaas niet in staat geweest om de VPN te testen zonder de Deco M5 achter de Ziggo router. 
Maar kan dus wel concluderen dat het vervangen van de Connectbox voor de Ubee1318ZG het VPN probleem verholpen heeft.

Heel erg bedankt voor je hulp!

 

 

 

 

 

 

 

Paul
Community Moderator
Community Moderator
  • 16122Posts
  • 1260Oplossingen
  • 5408Likes

@TheMadd Dankjewel voor het delen van je bevindingen. Fijn om te lezen dat het nieuwe Ubee1318ZG modem naar tevredenheid werkt. Als wij je verder nog ergens mee kunnen helpen dan horen wij het graag. 
Nog een prettige dag gewenst! 😉

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Kijk jij je favoriete programma het liefst live of op een later moment?

Uitgelicht topic