1
Vraag
2
Reacties
mcspool

Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Probleem met Buffalo LinkStation: shared folder niet benaderbaar

Sinds de installatie van de Connectbox Giga werkt mijn Buffalo Linkstation LS-LX NAS niet meer. Ik kan via de web interface wel inloggen en evt. instellingen wijzigen, maar de shared folder kan ik niet meer openen via de Buffalo NAS Navigator applicatie.

 

Wie kan mij op weg helpen naar een oplossing?

 

Oplossing

Geaccepteerde oplossingen
Karel.

Level 16
  • 2088Posts
  • 264Oplossingen
  • 1439Likes

Het probleem is ontstaan na vervanging van het modem. Daar moet eerst gezocht worden wat er eventueel veranderd is. Ga niet gelijk allerlei instellingen veranderen, kans is dan dat andere problemen een oplossing bemoeilijken, het heeft toch gewerkt.

  • Is het netwerk subnet veranderd? Nu 192.168.178.0/24
  • Is het IP adres veranderd? Nu 192.168.178.71 ?
  • Is de naam van de workgroup veranderd? 

Wat kan er nog meer gelijktijdig veranderd zijn?

  • Is er een (gelijktijdige) windows update geweest naar 22H2.
  • Heeft die windows update SMBv1 uitgeschakeld?

Controleer de LinkStation 

 

Bekijk in context

13 Reacties 13
tobiastheebe

Level 20
T.E.A.M.
  • 33162Posts
  • 2382Oplossingen
  • 16814Likes

Kun je de share via SMB en het IP-adres bereiken, dus bijvoorbeeld \\192.168.178.10\share\ op Windows of smb://192.168.178.10/share/ op macOS? Ik zie niet direct een reden om hiervoor een aparte applicatie te gebruiken.

mcspool
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Dank. maar nee, dat werkt niet, je wordt dan weer teruggestuurd naar .../static/index.html. Dat is het admin aanlog scherm. Dus ik weet dat de NAS online is, maar ik kom niet bij de bestanden. 

 

Als ik mij niet vergis heb ik gelezen dat de Connectbox dit soort randapparatuur op een of andere manier niet toelaat op het netwerk?

 

 

tobiastheebe

Level 20
T.E.A.M.
  • 33162Posts
  • 2382Oplossingen
  • 16814Likes

De test die ik noemde in mijn vorige reactie, voer je niet in de webbrowser uit, maar via de Verkenner (Windows) of Finder (macOS). De directory share/ was een voorbeeld. Je zou in ieder geval met de root moeten kunnen verbinden, dus bijvoorbeeld \\192.168.178.10\ of smb://192.168.178.10/.

 

Binnen het LAN wordt niets geblokkeerd door de modemrouter.

Lotte
Oud Community Moderator
Oud Community Moderator
  • 2761Posts
  • 399Oplossingen
  • 976Likes

Goedemorgen @mcspool, ben je er uit gekomen met het advies van @tobiastheebe? Wij zijn heel erg benieuwd! 

mcspool
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

@tobiastheebe, dank wederom. Maar ook dat werkt niet - zie screenshot hieronder:

 

netwerkfout 2.jpg

 

De probleemoplosser van Windows geeft aan dat het probleem niet kan worden opgelost.

 

Zijn er nog andere opties? 

mcspool
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Hallo @Lotte, nee zie mijn bericht hierboven. Kun jij wat met de foutcode? 

Karel.

Level 16
  • 2088Posts
  • 264Oplossingen
  • 1439Likes

Doordat je een nieuw modem hebt heb je ook een nieuw LAN/Wifi netwerk. Mogelijk staat daardoor je netwerk van de PC op openbaar en moet dat omgezet worden naar Prive/thuisnetwerk.

 

kijk op onderstaande pagina

https://support.microsoft.com/nl-nl/windows/een-netwerk-wi-fi-of-priv%C3%A9-maken-in-windows-0460117...

of:

http://www.alleswatjewiltweten.nl/Windows-10/Windows-10-netwerk-aanpassen-van-Openbaar-naar-Priv%C3%...

 

 

tobiastheebe

Level 20
T.E.A.M.
  • 33162Posts
  • 2382Oplossingen
  • 16814Likes

Profiel Openbaar zou alleen een effect moeten hebben op inkomende verbindingen naar de PC, niet op uitgaande verbindingen, zoals hier van PC naar NAS.

 

In dit topic op de Microsoft Community staat een mogelijke oplossing voor 0x8004005.

Karel.

Level 16
  • 2088Posts
  • 264Oplossingen
  • 1439Likes

Klopt, maar windows heeft wel vaker problemen met WS-Discovery en SMB protocollen. Vaak ook met een mix van besturingsystemen. Buffalo Linkstation zal wel op Linux gebaseerd zijn.. Het zou zomaar kunnen dat het wel een oplossing kan zijn.

mcspool
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Dank je @Karel. het netwerk staat al ingesteld als privé netwerk. Probleem blijft bestaan.

mcspool
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

@tobiastheebe SMB 1.0/CIFS File Sharing Support stond al uit, probleem blijft bestaan. smb1.0 CIFS ondersteuning.jpg

Karel.

Level 16
  • 2088Posts
  • 264Oplossingen
  • 1439Likes

Het probleem is ontstaan na vervanging van het modem. Daar moet eerst gezocht worden wat er eventueel veranderd is. Ga niet gelijk allerlei instellingen veranderen, kans is dan dat andere problemen een oplossing bemoeilijken, het heeft toch gewerkt.

  • Is het netwerk subnet veranderd? Nu 192.168.178.0/24
  • Is het IP adres veranderd? Nu 192.168.178.71 ?
  • Is de naam van de workgroup veranderd? 

Wat kan er nog meer gelijktijdig veranderd zijn?

  • Is er een (gelijktijdige) windows update geweest naar 22H2.
  • Heeft die windows update SMBv1 uitgeschakeld?

Controleer de LinkStation 

 

mcspool
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Hallo Karel, dank!

Het inschakelen van SMBv1 werkt, ik kan nu weer bij de bestanden op mijn LinkStation. Misschien maar eens aan upgraden gaan denken ...

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic