1
Vraag
2
Reacties
Heula

Level 5
  • 75Posts
  • 2Oplossingen
  • 23Likes

Portt forwarding SmartWifi modem Giga problemen

Geen idee wat er gebeurd is maar sinds deze week worden wijzigingen in de port forwarding  op het SmartWifi modem Giga niet meer opgeslagen.

Ik heb UPNP op het modem al uitgezet en het modem minimaal 30 seconden stroomloos gezet en weer opgestart maar hooguit 1 wijziging blijft er daarna staan en alle andere wijzigingen die ik doe verdwijnen weer als sneeuw voor de zon.

Verder heb ik gemerkt als ik via mijn Synology DS920+ NAS de routerconfiguratie instel i.c.m. met UPNP open dat alles wel wordt doorgestuurd maar niet werkt omdat mijn externe toegang tot mijn NAS dan bijvoorbeeld niet werkt. Geen idee of dit aan het Ziggo modem ligt of aan de NAS?

Wanneer ik dezelfde gegevens handmatig instel zonder UPNP werkt de port forwarding wel en is mijn Nas extern wel gewoon bereikbaar. Alleen wordt dus niet alles opgeslagen.

 

Toen ik dit modem ruim een jaar geleden kreeg kon ik achter elkaar alle porten forwarden zonder problemen.

 

Wat kan ik nog meer doen dan wat ik al heb geprobeerd want wordt er naast andere Ziggo problemen met Ziggo Go wel een beetje zout van.

Om nu iedere keer het modem opnieuw te moeten opstarten om 1 wijziging te kunnen aanbrengen lijkt me niet ideaal.

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 32421Posts
  • 2292Oplossingen
  • 16384Likes

Heb je het modem al eens teruggezet naar fabrieksinstellingen door de RESET-knop aan de achterzijde circa 15 seconden ingedrukt te houden?

Bekijk in context

4 Reacties 4
tobiastheebe

Level 20
T.E.A.M.
  • 32421Posts
  • 2292Oplossingen
  • 16384Likes

Heb je het modem al eens teruggezet naar fabrieksinstellingen door de RESET-knop aan de achterzijde circa 15 seconden ingedrukt te houden?

Heula
Topicstarter
Level 5
  • 75Posts
  • 2Oplossingen
  • 23Likes

Nee, wel aan gedacht uiteraard maar hoopte op een een andere minder ingrijpende oplossing.

Ik ben wel benieuwd naar wat de reden van dit probleem kan zijn.

 

Er staan ook vage dingen in zoals dit.

 

2023-03-22 09_56_30-HOME-SERVER - VNC Viewer.png

tobiastheebe

Level 20
T.E.A.M.
  • 32421Posts
  • 2292Oplossingen
  • 16384Likes

Zeker vanwege die 'vage dingen' zou fabrieksinstellingen terugzetten mijn volgende stap zijn.

Heula
Topicstarter
Level 5
  • 75Posts
  • 2Oplossingen
  • 23Likes

Gisteren reset gedaan naar fabrieksinstellingen en alles opnieuw ingesteld.

Alles werkt nu weer zoals het hoort. Nu maar hopen dat het zo blijft.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic