RockM

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

Port forwarding werkt niet

OS: Windows 10

Modem: EVW3210

Router: Cisco Linksys E1000

 

Een aantal jaartjes terug had ik de mogelijkheid om mijn eigen game servers te hosten. Hiervoor was het nodig om te port forwarden van de game zijn port voor TCP+UDP op een static-ip en uitzonderingen toe te voegen voor deze port in de firewall inbound+outbound. Als ik deze zelfde stappen (die ik gedocumenteerd al die tijd nog behouden hebt) vandaag weer onderga dan loop ik tegen de blokkade dat deze port niet wordt geopend.

 

Alles over port forwarding bij Ziggo en vele andere adviezen heb ik doorgelezen. Ik heb Ipv4, firewall is geen issue (deze heb ik tijdelijk zelfs helemaal uitgeschakeld voor testen) en het port-forwarden ben ik zeker van dat het gelukt moet zijn. Als ik in cmd netstat bekijk, zie ik op mijn (binnen de range van het IP-adresbereik) ingestelde static-ip op de juiste port mijn server actief. Ik kan via localhost 127.0.0.1 verbinden met mijn server, maar niet via mijn public-ip adres. Er zijn ook geen andere netwerken aanwezig die zouden kunnen conflicteren.

 

Ik gebruik o.a. Simple Port Tester en yougetsignal om te testen of de port daadwerkelijk open is, zonder iemand continu lastig te moeten vallen voor testen. Deze tooltjes zijn uit ervaring erg betrouwbaar.

 

Ik krijg zomaar het idee van online forums en vrienden dat het zou kunnen dat ports open zetten geblokkeerd zou worden door je ISP (Ziggo) vanwege veiligheidsredenen. Hierover heb ik gebeld, maar mij werd aangeraden Alles over port forwarding bij Ziggo door te lezen, wat helaas niet heeft geholpen.

 

Ik vraag mij af wat ik verder nog zou kunnen proberen, of dat ik iets simpelweg over het hoofd zie. Alle ideeën zijn welkom!

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 327Oplossingen
  • 1916Likes

Staat het modem in bridge mode (aanbevolen)? Zo nee, dan moet de eigen router worden ingesteld als DMZ host voor 1:1 NAT in de modemrouter, anders zou dubbele port forwarding nodig zijn.

 

Zorg ervoor dat UPnP is uitgeschakeld op de eigen router en de modemrouter (laatste alleen indien van toepassing c.q. geen bridge mode). Firewall-regels zijn alleen voor inkomend verkeer nodig, uitgaand verkeer wordt standaard doorgelaten in een firewall.

 

Heb je al geprobeerd om met een andere PC binnen het LAN met de server te verbinden?

 

Ziggo blokkeert verkeer naar enkele specifieke poorten, namelijk: 25, 135, 139, 445 TCP/UDP. Dit zijn echter geen poorten/applicaties die open moeten staan naar jouw server.

Bekijk in context

4 Reacties 4
tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 327Oplossingen
  • 1916Likes

Staat het modem in bridge mode (aanbevolen)? Zo nee, dan moet de eigen router worden ingesteld als DMZ host voor 1:1 NAT in de modemrouter, anders zou dubbele port forwarding nodig zijn.

 

Zorg ervoor dat UPnP is uitgeschakeld op de eigen router en de modemrouter (laatste alleen indien van toepassing c.q. geen bridge mode). Firewall-regels zijn alleen voor inkomend verkeer nodig, uitgaand verkeer wordt standaard doorgelaten in een firewall.

 

Heb je al geprobeerd om met een andere PC binnen het LAN met de server te verbinden?

 

Ziggo blokkeert verkeer naar enkele specifieke poorten, namelijk: 25, 135, 139, 445 TCP/UDP. Dit zijn echter geen poorten/applicaties die open moeten staan naar jouw server.

Bekijk in context

RockM
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

Helemaal gelukt, enorm bedankt!
De reden dat het nu niet meer lukte volgens de oude methode is omdat onze modem recentelijk vervangen is, waardoor er een extra stap bijgekomen is. Nu ik naast de router ook de nieuwe modem geconfigureerd heb, is (met de server running) de port weer open en kunnen anderen weer verbinden.

tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 327Oplossingen
  • 1916Likes

Top, fijn om te lezen dat het is gelukt.

Meindert
Community Moderator
Community Moderator
  • 524Posts
  • 54Oplossingen
  • 115Likes

Hallo @RockM , fijn om te lezen dat het is gelukt dankzij onder andere de tips van @tobiastheebe

Mooi om te lezen dat je eerste vraag op onze Community zo snel is opgelost. Nogmaals van harte welkom op onze Community.
Wanneer je in de toekomst weer de hulp van onze Community leden kunt gebruiken, dan zitten wij weer voor je klaar! 

Uitgelicht topic