belikerich
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 2Likes

Port forwarding voor Home Assistant wil niet lukken

Hoi,

Ik heb een nieuwe connectbox ontvangen en wil port forwarding weer instellen om zo Home Assistant ook op afstand te kunnen bedienen via Duck DNS. Echter wil het met niet lukken en weet ik niet wat ik fout doe of waar het fout gaat?
homeAssistant.jpg
De Home Assistant is aangesloten met een internet kabel en ik heb deze ook een static IP gegeven zodat deze niet veranderd.

portForward.jpg
Vervolgens heb ik bij port forwarding deze gegevens ingevuld en deze opgeslagen.
ip4.jpg

Om te testen of dit werkt heb ik mijn IP4 opgezocht en deze in een browser gekopieerd met daarachter :8123 echter kwam ik toen niet op de home assistant pagina uit.
error.jpg

4 Reacties 4
Bert
Super Expert
Super Expert
  • 44990Reacties
  • 2666Oplossingen
  • 9714Likes

Even hardop gedacht:

Heb je UPnP uitgezet?

Zo nee, haal alle door UPnP geplaatse port forwards weg en zet UPnP uit.

Start nu je modem opnieuw op.

Handmatige port forward en UPnP actief werkt niet altijd even lekker.

 

Kijk even goed stap voor stap, wat je op de diverse plaatsen in moet vullen, zoals het nu ingevuld is, lijkt mij niet geheel juist: Port forwarding op de Connectbox - Ziggo Community

tobiastheebe
Super Expert
Super Expert
  • 2987Reacties
  • 156Oplossingen
  • 1032Likes

 

Je geeft aan dat je 8123 wilt gebruiken als externe poort, terwijl je dat niet zo hebt ingesteld in de regel op de Connect Box.

 

Verander 'Externe beginpoort' en 'Externe eindpoort' beide naar 8123 en ga vervolgens naar http://217.101.68.___:8123. Let er ook op dat Chrome 'http' niet automatisch verandert naar 'https'.

belikerich
topicstarter
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 2Likes

Bedankt voor de reacties Bert en Tobias het is nu gelukt!

tobiastheebe
Super Expert
Super Expert
  • 2987Reacties
  • 156Oplossingen
  • 1032Likes

Top, fijn om te lezen!

Uitgelicht topic