1
Vraag
2
Reacties
Elmo1

Level 2
  • 8Posts
  • 1Oplossingen
  • 2Likes

Port forwarding camerasysteem

Hallo allemaal,

 

van het weekend ben ik overgestapt van KPN naar Ziggo, ben zeer te spreken over de internetverbinding en de next mini tv kastjes werken perfect.

 

echter krijg ik 1 ding niet voor elkaar.

 

ik heb een camerasysteem die een vast IP adres heeft, verder heb ik 3 poorten op TCP geforward.

lokaal is mijn camerasysteem benaderbaar, ook via 4G maar ik heb in mijn app van het camerasysteem het liefst alleen het externe IP adres. 
op een een of andere manier kan ik met mijn externe IP adres niet lokaal (als ik thuis ben) mijn recorder bereiken.
(werkte bij KPN en vroeger bij Ziggo ook)


ik heb mijn modem al een keer opnieuw opgestart en zelfs gereset en opnieuw geforward, maar zonder resultaat.

 

weet iemand wat dit zou kunnen zijn, ik heb wel eens gehoord van Loopback functie aanzetten maar ik kon dat niet vinden in het modem.

 

alvast bedankt, groeten Elmo1

22 Reacties 22
Elmo1
Topicstarter
Level 2
  • 8Posts
  • 1Oplossingen
  • 2Likes

Beste Rob,

 

hartstikke goed!!! Hij doet het!
het lag dus aan een ingeschakelde UPnP, zojuist dus uitgezet en ik kan nu een extern IP-adres lokaal gebruiken voor mijn camerasysteem.

iedereen bedankt voor het meedenken, erg fijn zo’n forum. Groeten Elmo1 (Bas)

tobiastheebe

Level 20
T.E.A.M.
  • 32373Posts
  • 2287Oplossingen
  • 16356Likes

Had niet verwacht dat het aan UPnP zou liggen, dit zou de werking van hairpin/loopback NAT niet moeten verhinderen. Dit lijkt mij een bug.

Richard G.

Level 16
  • 1793Posts
  • 85Oplossingen
  • 949Likes

Je zou kunnen stellen dat er dan al een forward aanwezig is en deze niet overschreven kan worden door een andere forward. Echter dan had het moeten werken.

Maar inderdaad zouden forwards sowieso uPnP moeten overrulen dus lijkt mij ook een bug.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic