1
Vraag
2
Reacties
Rickvdl

Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes

Port forwarden met Wifibooster

Hallo allen,

ik krijg port 25565 niet geopend met port forwarden... Ik heb het gevoel dat dit komt doordat mijn PC aangesloten zit (met kabel) aan een Ziggo Wifibooster.

Ik heb me ipv4 adres ingevuld wat staat bij cmd ipconfig en dan gewoon de port ingevuld maar de port wordt niet geopend (of is wel geopend alleen kan ik het niet zien omdat ik aan de Wifibooster zit). In de Wifibooster ingelogd maar daar kan ik niks vinden over port forwarden

Hebben jullie enig idee wat het probleem kan zijn?
Oplossing

Geaccepteerde oplossingen
DennyW

Level 17
  • 3160Posts
  • 251Oplossingen
  • 929Likes
1 Heb je op het moment van testen wel een actieve server draaien op jouw PC?
2 En is bij de firewall op die PC wel regel (een uitzondering) gemaakt zodat toegestaan is dat deze op aanroepen van buiten af mag reageren / verkeer mag toelaten op die poort?
3 Is de server met gebruikmaking van een andere PC binnen het LAN wel te bereiken?

Bekijk in context

3 Reacties 3
DennyW

Level 17
  • 3160Posts
  • 251Oplossingen
  • 929Likes
1 Heb je op het moment van testen wel een actieve server draaien op jouw PC?
2 En is bij de firewall op die PC wel regel (een uitzondering) gemaakt zodat toegestaan is dat deze op aanroepen van buiten af mag reageren / verkeer mag toelaten op die poort?
3 Is de server met gebruikmaking van een andere PC binnen het LAN wel te bereiken?
Rickvdl
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes
DennyW dankjewel voor de reactie!

Het was een firewall probleem. Sinds dat ik die heb toegevoegd blijkt het te werken.
DennyW

Level 17
  • 3160Posts
  • 251Oplossingen
  • 929Likes
Rickvdl

Fijn dat het is opgelost. Bedankt voor de terugkoppeling.:grinning:
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic