1
Vraag
2
Reageer en help mee
Jasonpeer

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Port Forwarding werkt niet via Archer C1200 aangesloten op mijn modem

Hi all,

Ik heb een tp link router archer c1200 aan mijn ziggo modem connect (ziggo connection box) Maar heb vervolgens als ik wil poort forwarding wil doen (poort 55553) wil open zetten werkt het niet. Tevens zat ik te kijken naar de rest van de poorten maar niks staat en kan open. Volgens can you see me. Wie kan me hierbij helpen zodat het opgelost word

alvast bedankt.
6 Reacties 6
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3459Likes

Er is nog te weinig duidelijk om een goed antwoord te kunnen geven.
Daarom eerst maar deze vragen.

Staat de ConnectBox in Bridge Mode & regel je je netwerk via de TP-Link Router?
Of is de ConnectBox nog werkzaam als Router en is de TP-Link geconfigureerd als Access Point?
Of zijn de Routers van ConnectBox en TP-Link allebei nog in gebruik?

Kortom: hoe zit je netwerk in elkaar?
Jasonpeer
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

hanh wrote:
Er is nog te weinig duidelijk om een goed antwoord te kunnen geven.
Daarom eerst maar deze vragen.

Staat de ConnectBox in Bridge Mode & regel je je netwerk via de TP-Link Router?Of is de ConnectBox nog werkzaam als Router en is de TP-Link geconfigureerd als Access Point?Of zijn de Routers van ConnectBox en TP-Link allebei nog in gebruik?

Kortom: hoe zit je netwerk in elkaar?


connectionbox en tp-link zijn beide werkzaam. En ze hebben beide eigen range. Maar wil op de tweede router (tplink) de poort open zetten. Wat vervolgens via canyouseeme closed staat.
efok
Expert
Expert
  • 3642Posts
  • 200Oplossingen
  • 1331Likes

Het gaat natuurlijk niet werken als je op de 1e router (Ziggo modem) alles dicht laat, en daarachter poorten open gaat zetten op een 2e router. Die zijn dan immers nooit vanaf het web te bereiken.
Dit soort dingen krijg je als je router achter router plakt. Je kunt je afvragen wat de meerwaarde van die constructie is.
Je zult daardoor op beide apparaten port forwarding in moeten stellen. Dubbel werk dus.

Anders eventueel Ziggo modem in bridge plaatsen.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3459Likes

Staat het lokale WAN Ip van de TP-Link als DMZ-host genoteerd in de ConnectBox?
Dat is het makkelijkst voor alleen Forwarding op de TP-Link.
Anders heb je een dubbele Port Forward nodig:

  • op de ConnectBox naar het interne WAN Ip van de TP-Link
  • op de TP-link naar het IP van de daarop aangesloten Server
Waarom Router op Router? ConnectBox in Bridge + eigen Router, is makkelijker en efficienter.
Er kan een goede reden zijn dit toch niet zo te doen. Het kunnen blijven gebruiken van IPv6 is bijvoorbeeld een goede. Is dat je motief? Of behoud van Ziggo Hotspots (plus evt het Wireless Access Point op de ConnectBox)? Vertel het.

Router op Router is advanced stuff. Zonder goede IPv4 & evt IPv6 netwerkkennis moet je daar niet aan beginnen. Dat is helemaal geen schande. Ermee gaan spelen om te leren kan natuurlijk altijd & je kunt hier met wat geluk na goede vragen nog hulp krijgen ook....
Gr Han
Anne H
Community Developer
Community Developer
  • 3842Posts
  • 222Oplossingen
  • 1448Likes

Hi Jasonpeer, welkom op onze Community.

Ik sluit me aan bij het advies op je modem in bridge mode te zetten. Wifi werkt dan niet meer op de modem, alles gaat dan via je eigen router. Ik kan dit voor je regelen, maar onze chat via de website is de komende dagen beter bereikbaar. Laat je hier weten of het je is gelukt?

Happy Holidays!
Jasonpeer
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hi all,

Heb nu de tplink modem ap gezet. Zodat de poorten in de zelfde range zitten. Maar tevens blijft poort 55553 dicht volgens canyouseeme.org. Ik heb jullie advies gevolgt en geporbeert maar werkt nog steeds niet.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic