ReneG1

Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Port Forwarding Bobcat

Hallo, ik heb een Bobcat miner (IP 198.168.68.106) via Lan op 1 van mijn TP-link boosters aangesloten en via de geavanceerde instellingen in Deco poort 44158 opengezet (IP 192.168.68.106:44158). Deze booster maakt via de hoofd-booster (IP 192.168.178.234) contact met mijn Connect Box en heb poort 44158 via geavanceerde instellingen opengezet.

 

Zou ik via de ping-functie van de Connect Box naar 198.168.68.106 moeten kunnen pingen? Als ik dat doe krijg ik 0% als resultaat.

 

Iemand die ook een Bobcat via de Connect Box heeft aangesloten? Via Wifi of Lan? Volgens mij doe ik iets niet goed want hij staat nog steeds op "Relayed".

 

Ben benieuwd!

 

2 Oplossingen

Geaccepteerde oplossingen
ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Even een update. Het is nu woensdag dus de Bobcat draait nu 3 dagen na de aanpassingen die ik heb gedaan, helaas staat hij nog steeds als "Relayed". Ik heb hem nu 1 verdieping lager gezet en direct met een kabel op mijn Connect Box aangesloten. Alle aansluitingen gecheckt, instellingen nog eens nagelopen (poort 44158 moet openstaan) en de boel herstart. En nu maar hopen dat dit verbetering gaat geven, ik zal binnenkort weer verslag uitbrengen!

Bekijk in context

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Hoi Pasi, 

 

Klopt, ik ging er vanuit dat het een router issue was, met name de portforwarding/in- en uitgaande communicatie maar uiteindelijk lag het kennelijk aan de antenne.

Ik beschouw het nu inderdaad als opgelost!

 

Groeten,

ReneG1

Bekijk in context

18 Reacties 18
Pasi
Expert
Expert
  • 5091Posts
  • 301Oplossingen
  • 2139Likes

Ik heb geen Bobcat miner, maar gezien de verwachte hoeveelheid data verkeer, wat een miner oplevert, zou ik deze zo dicht mogelijk bij de bron ( dus rechtstreeks op de ConnectBox ) aansluiten.

Hebt u misschien de Deco set ook nog in Router mode staan? Als u dan ook de CB in router mode hebt staan, dan wordt het inderdaad moeilijk, met router achter router. U zou dan de Deco set ook in Access Point mode kunnen zetten, dan hoeft u alleen in de CB wat in te stellen

Leest u dit eens: Leidraad voor TP-Link DECO, misschien staan daar nog wat tips in die u niet weet.

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Beste Pasi, 

 

Bedankt voor uw reactie, ik heb nu de Deco als Access Point ingesteld en zie in de CB de Bobcat als verbonden apparaat staan. In de CB heb ik poort 44158 voor de Bobcat opengezet. Via yougetsignal.com gecontroleerd en deze is inderdaad open. De Bobcat staat nog als "Relayed" op Helium Explorer maar dat zal, als alles goed staat, over een dag verholpen zijn. Aanpassingen zijn met een behoorlijke vertraging pas later tezien, ik hou het in de gaten.

Uw eerste opmerking is inderdaad de beste oplossing: de Bobcat direct op de CB aansluiten, maar dat is nu qua plaatsing moeilijk. De hele opstelling staat nog in de kinderschoenen dus ik ben nog aan het experimenteren.

In ieder geval bedankt voor uw antwoord, ik zal mijn verdere bevindingen in deze topic vermelden!

 

Groeten,

ReneG1

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Even een update. Het is nu woensdag dus de Bobcat draait nu 3 dagen na de aanpassingen die ik heb gedaan, helaas staat hij nog steeds als "Relayed". Ik heb hem nu 1 verdieping lager gezet en direct met een kabel op mijn Connect Box aangesloten. Alle aansluitingen gecheckt, instellingen nog eens nagelopen (poort 44158 moet openstaan) en de boel herstart. En nu maar hopen dat dit verbetering gaat geven, ik zal binnenkort weer verslag uitbrengen!

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Weer een update: ik heb nu een buitenantenne geplaatst en na een dag of 4 is de "Relayed" melding verdwenen, de instellingen in de Connect Box zijn onveranderd dus ik denk dat het een antenne issue was (ontvangst/zend probleem ivm de opstelling, zwak signaal?). In iedergeval lag het dus niet aan de router. 

Pasi
Expert
Expert
  • 5091Posts
  • 301Oplossingen
  • 2139Likes

@ReneG1  schreef:

Weer een update: ik heb nu een buitenantenne geplaatst ... 


Ohh ....... de Bobcat heeft blijkbaar een antenne 🤣. Iedereen heeft ook niet overal verstand van.... weer wat geleerd.

En .... het is opgelost en dat is het belangrijkste !!!

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Hoi Pasi, 

 

Klopt, ik ging er vanuit dat het een router issue was, met name de portforwarding/in- en uitgaande communicatie maar uiteindelijk lag het kennelijk aan de antenne.

Ik beschouw het nu inderdaad als opgelost!

 

Groeten,

ReneG1

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

Hoi allen,

ik heb dit probleem ook, maar dan toch ook weer iets anders.
ik heb net een nieuw modem van ziggo gekregen en zette voorheen mijn poort van de miner open via een externe router. ik heb nu het ziggo modem en 3 deco versterkers aangezet (wifi van de router is uit).
mijn miner heeft als ip adres 192.168.1.102/
ik heb in het ziggo modem de dhcp al aangepast, omdat de miner buiten de range van het modem (oorspronkelijk  192.168.178.10) viel.
maar na elke herstart krijgt mijn miner weer een nieuw ip adres dus ik zit nu met het volgende probleem:

via de deco app heb ik onder geavanceerde instellingen mijn via de deco op zolder verbonden miner poort 44158 kunnen vrijgeven (bedankt voor de tip reneg, ik wist niet dat dat ook in de app kon/moest).
als ik de poort vervolgens check of hij open zegt hij dat dat NIET het geval is (https://portchecker.co/check)

als ik inlog op het ziggo modem (nieuw adres: 192.168.0.1) en ik wil daar poort forwarding van 192.168.1.102 toevoegen dan zegt hij dat het een ongeldig ip adres is. ik zit een beetje in een cirkeltje, want als ik nu via dhcp het adres van het modem weer aanpas (in dit geval dus 192.168.1.1) dan kan ik die regel wel toevoegen, maar door de herstart krijgt mijn miner vast wéér een ander ip-adres, wat in een andere range valt, dus krijg ik weer dezelfde foutmelding?

hopelijk is mijn probleem duidelijk. het mooist zou het zijn als het ip-adres van de miner vast wordt, maar hoe ik dat doe weet ik niet.
en klopt het dat ik uiteindelijk zowel in de modem settings als in de deco app de poort moet vrijgeven?

edit: ik heb via dhcp een ip adres reservering gemaakt en het op de miner vermelde wifi mac adres ingevoerd en een ip adres gegeven van 192.168.0.10
dit ip adres ingevoerd bij port forwarding en poort 44158 ook in de modem settings vrijgegeven.

zou mijn miner nu dus een statisch adres moeten hebben?
als ik op de overzichtpagina van de sensecap miner kijk heeft hij nog het oude wifi ip adres, en als ik de poort check dan is hij nog steeds gesloten.
ik heb echt geen idee meer, jullie hopelijk wel!

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Hoi driesendaan,

 

Check in de Deco app onder Apparaten lijst of je de miner ziet staan, klik op de naam en daarna op het tandwiel rechtsboven in het scherm, je ziet dan het ip-adres van de miner. In de app kan je ook bij de Wifi Assistent onder Deco Lab, te vinden onder het hamburgermenu linksboven in het startscherm, oa een openpoort- en ping controle doen. Volgens mij hoef je namelijk geen statisch ip-adres toe te kennen maar ik kan het ook mis hebben hoor. Is je miner met een kabel of via wifi met de Deco verbonden?

Wat ik handig vind is de app HeliumGeek voor Android, hiermee wordt je miner vanaf het Heliumnetwerk gecontroleerd op oa de bereikbaarheid. 

Succes! 

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

Hoi René, dank tot zover!
ik heb de sensecap via de deco app vrijgegeven bij port forwarding. poort 44158, maar als ik via die wifi assistent check op open poorten op ip adres 192.168.1.102 dat de sensecap blijkbaar heeft dan geeft hij aan dat poort 4369 en 22222 open zijn (?) en niet 44158.
de ping test geeft een gemiddelde ping van 31ms.
de sensecap is via wifi met de 3e deco (die via wifi is verbonden met het modem, dus niet de met kabel verbonden deco beneden) op zolder verbonden.
ik heb gisteren als test de sensecap met kabel rechtstreeks met het ziggo modem verbonden en toen poort 44158 vrijgegeven in de modem-settings, dat ging wel.

wat nu dus het probleem is/lijkt is dat de sensecap een wifi adres heeft dat niet in de range van het modem ligt... (modem is 192.168.0.1 en sensecap is dus 192.168.1.102... door die 1 gaat het mis, want daardoor kan ik 'm niet toevoegen bij poort forwarding in de modem settings, want zegt hij dat het ip adres ongeldig of onjuist is.
om die reden dus geprobeerd een statisch adres aan te maken voor de sensecap (wifi mac adres ingegeven en ip reservering gemaakt op 192.168.0.10) en dit ipadres vervolgens vrijgegeven in de modem-settings.
maar helaas, de poort blijft gesloten... ook de Heliumgeek app zegt dat m'n miner relayed is.

ik ga straks nog eens puzzelen, de miner via kabel verbinden met 1 van de deco's en zien of het dan lukt. als iemand nog andere ideeën heeft dan hoor ik het graag!

(ps: het ding staat op zolder ivm de hoogst mogelijke plek voor de hoogste mine-opbrengst. anders had ik 'm wel rechtstreeks op het modem aangesloten).

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

-----------
edit: het lukt me echt niet... grrr.
ik heb net het modem weer aangeapst (dhcp) naar 192.168.1 om te zorgen dat ik de sensecap die ook in de 192.168.1 range een ip adres had te kunnen forwarden. maar als ik het modem dus verander van 192.168.0 naar 1 dan krijgt de sensecap weer een ander ip-adres... en je raadt het vast bijna... in de 192.168.0 range en die kan ik weer niet forwarden (melding onjuis ip adres). manman, ik snap er te weinig van om dit te kunnen oplossen, maar wat frustrerend zeg. ik ga eens kijken of er een deco helpdesk is (ziggo zegt alleen basale support te kunnen bieden (wat ik snap hoor)...

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Lastig zeg.... Wat je zou kunnen proberen is om alles uit te zetten en daarna een herstart te doen, maar misschien heb je dat al gedaan. 

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

dat heb ik inderdaad al gedaan. ik vermoed dat het er in zit dat de deco nog in router modus staan... ik ga straks proberen ze in de access point stand te zetten (maar heb de verbinding op dit moment nodig, dus kan het nog niet uitvoeren). ik denk (HOOP!) dat dat de oplossing zal zijn!

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Die van mij staat idd ook als access point ingesteld, hoop voor je dat dat de oplossing is! Ben benieuwd! 

Pasi
Expert
Expert
  • 5091Posts
  • 301Oplossingen
  • 2139Likes

@driesendaan  schreef:

....ik vermoed dat het er in zit dat de deco nog in router modus staan...


 


@Pasi  schreef:

...Hebt u misschien de Deco set ook nog in Router mode staan? Als u dan ook de CB in router mode hebt staan, dan wordt het inderdaad moeilijk, met router achter router. U zou dan de Deco set ook in Access Point mode kunnen zetten, dan hoeft u alleen in de CB wat in te stellen

Leest u dit eens: Leidraad voor TP-Link DECO, misschien staan daar nog wat tips in die u niet weet.


   

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

Hoi Pasi, dank!
ik had volgens mij een bericht van je gevonden over de access point stand, waardoor ik tot de gedachte kwam dat dat mijn probleem is (dat het nu nog routers zijn).
ook heel fijn, die handleiding die je hebt gemaakt!

mijn vrouw zit nu nog in een zoomgesprek, maar over een kwartier kan ik de deco's in AP stand zetten en zien of ik daarna de poort kan openen!
ik laat het hier nog even weten, dank tot zover Rene en Pasi 🤗

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

yes! het was een kwestie van de deco's in access point modus zetten (poort forwarding e.d. zijn dan via de deco app niet meer beschikbaar).
daarna lukte het om de miner te zien bij de apparaten in de ziggo modem settings en de poort te openen (hij maakte zelfs automatisch een regel aan via upnp). ik heb voor de zekerheid via dhcp het ip adres van de miner statisch gemaakt, hopelijk blijft dit dan het adres van miner in het geval van reboots e.d. en hoef ik er niet meer op te letten of de poort nog steeds open staat.

dank nogmaals!

ReneG1
topicstarter
Gedreven Raadgever
  • 9Posts
  • 2Oplossingen
  • 4Likes

Top! En nu maar lekker minen!

Groeten,

ReneG

driesendaan

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

haha ja. over de opbrengst van de sensecap zullen we het maar niet hebben (die valt me behoorlijk tegen, heb 'm sinds april) maar aan de poort zal het in ieder geval niet liggen 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic