1
Vraag
2
Reageer en help mee
hound83

Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Poorten openzetten lukt niet

Ik krijg het niet voor elkaar om poorten te forwarden op mijn Connectbox. Specifiek gaat het om 2 problemen die ik ervaar.

1: Ik kan geen poorten openen voor devices die op de connectbox aangesloten zijn (in dit geval 192.168.178.19).

2: Ook devices die aangesloten zijn op de router (die aangesloten is op de connectbox) is het niet meer mogelijk om poorten te openen (via de Asus interface van mijn router dan).

Voor heen (voor de wissel naar de connectbox) werkte het wel. 

 

Een aantal zaken die ik zelf gedaan heb (niet perse in deze volgorde), allemaal zonder succes:

- Port forwarding op de Connectbox ingesteld voor een specifiek device (192.168.178.19)

- UPnP ingeschakeld/uitgeschakeld (en daarna reboot) maakt geen verschil

- ik heb de 3 devices die aangesloten zijn een vast ip adres gegeven (daarna ook reboot)

- de handleiding gevolgd om poorten te forwarden

- IP v4 aan laten zetten, deze stond op IP v6

- Connectbox in Bridge mode plaatsen (ook dan is het niet mogelijk om de poorten open te krijgen)

- DHCP uit/aan gezet (daarna reboot) maakt geen verschil

- mijn eigen router losgekoppeld en alleen het 192.168.178.19 device geprobeerd te forwarden

- mijn eigen router (192.168.178.211) in DMZ geplaatst, ook devices die daarop aangesloten zijn ben ik de port forward (die via de Asus interface heb ingesteld kwijt, voorheen werkte dit wel) -> bijvoorbeeld de Xbox en mijn game-pc zijn hierop aangesloten, voorheen kon ik naar beide devices poorten openen door in de Asus interface te openen en de DMZ instelling op de Connectbox deed de rest(?)

 

Het probleem is ontstaan vanaf het moment dat ik de connectbox heb, daarna is er aan de configuratie erachter niks veranderd en ik heb ook geen probleem wat het nog kan zijn, behalve dat het erop lijkt dat de Connectbox alle poorten blijft verbergen, zowel voor devices die direct aangesloten zijn als devices die aangesloten zijn op de router erachter.

 

Is er nog iets dat ik over het hoofd gezien heb of zit er wellicht een probleem in mijn Connectbox?

 

 

Uitgelicht
TheNoice01

Stamgast
  • 6Reacties
  • 0Oplossingen
  • 1Likes

mij is het inmiddels gelukt door eerst poort 22 open tezetten en dan poort 44158 

de bobcat 300(helium miner) werk nu naar behoren 

34 Reacties 34
hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Wellicht overbodig om te vermelden, hier heb ik alleen geen screenshot van. Ik heb onderstaande gebruikt om te controleren of de poort daadwerkelijk open gezet is:

-portchecker.co

-yougetyoursignal.com

-interne tool op de xbox voor het controleren van de NAT status

 

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Bij gebruik van een eigen router wordt bridge mode aanbevolen. DMZ zou ervoor moeten zorgen dat alle verkeer van/naar de eigen router middels 1:1 NAT direct wordt doorgezet en je alleen port forwarding op de eigen router hoeft te gebruiken. In praktijk werkt DMZ op het SmartWifi modem echter niet altijd naar behoren, ik heb dit zelf in de praktijk ervaren. In bridge mode zou port forwarding (op de eigen router) zeker moeten werken.

hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Heb ik ook geprobeerd, maar werkt niet.
Ik kan geen poorten open zetten direct op de connectbox, maar ook achter de DMZ werkt het niet op mijn eigen router. In bridge mode kan ik ook geen poorten open zetten.

 

In eerste instantie wil ik nu poorten open kunnen zetten op de Connectbox, als dat werkt kan ik altijd nog verder kijken of het daarna wel lukt met mijn eigen router.

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Wat geeft het volgende commando (uitvoeren via PowerShell) als uitvoer?

 

Test-NetConnection -ComputerName 192.168.178.19 -Port 44158

hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Maakt het uit op welk device ik dit commando uitvoer? 192.168.178.19 is namelijk een device zonder GUI (Helium miner).
Kan ik dat gewoon uitvoeren op mijn laptop die verbonden is met de wifi? Ik ben nu niet thuis maar zal dit vanmiddag proberen.

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Dat kun je inderdaad op jouw laptop uitvoeren. Dit commando controleert of de betreffende poort luistert naar inkomend verkeer via TCP binnen het LAN. Als er geen applicatie/service actief is op de poort of deze alleen naar UDP luistert, dan kan de poort niet gecontroleerd worden door sites die je eerder noemde.

hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

PS C:\Users\MichaelKolmschate> Test-NetConnection -ComputerName 192.168.178.19 -Port 44158
WARNING: TCP connect to (192.168.178.19 : 44158) failed


ComputerName : 192.168.178.19
RemoteAddress : 192.168.178.19
RemotePort : 44158
InterfaceAlias : Wi-Fi
SourceAddress : 192.168.178.48
PingSucceeded : True
PingReplyDetails (RTT) : 9 ms
TcpTestSucceeded : False

 

Ik weet niet of dit is wat je denkt ja/nee? 😄
Ik kan wel aanmelden op de miner als ik het ipadres intyp.

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Dat is in elk geval de reden dat de poort extern op 'closed' blijft staan. Poort 44158 luistert niet naar TCP-verkeer en dat zou wel het geval moeten zijn als ik deze documentatie lees.

 

Kun je controleren of de vereiste applicaties actief zijn op de server en eventueel de server opnieuw opstarten?

hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Ik krijg exact hetzelfde probleem als ik de poorten van de xbox (plus ip) en ook poorten die ik voor de flight sim nodig heb ik mijn gaming pc probeer....

Ik heb echt het gevoel dat er iets niet goed zit qua hardware/software bij de connectbox....

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Het is mogelijk dat die poorten alleen naar UDP luisteren.

hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Maakt dat voor de check via een website uit?

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Ja, die werken alleen met TCP.

TheNoice01

Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

is dit inmiddels opgelost?

want ik zit met het zelfde 

ik heb helium miner met kabel aangesloten op 6 dec. heeft tot vorige week zaterdag/zondag gewerkt en nu niet meer

ik heb alles zoals je poort 44158 moet open geprobeerd.

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

@TheNoice01 Kun jij ook dit (PowerShell-)commando uitvoeren? Resultaat van TcpTestSucceeded moet True zijn.

 

Test-NetConnection -ComputerName 192.168.178.x -Port 44158

TheNoice01

Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

en dat is die niet hoe ga ik dat veranderen?

 

 

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Heb je het juiste IP-adres ingevoerd? (Wat is het resultaat van PingSucceeded?) Is het IP-adres correct, dan ligt het probleem bij de Helium miner.

TheNoice01

Stamgast
  • 6Posts
  • 0Oplossingen
  • 1Likes

pingsucceeded is true 

pingreplydetails (RRT) : 3ms 

tobiastheebe
Super Expert
Super Expert
  • 12305Posts
  • 751Oplossingen
  • 4733Likes

Kun je in dat geval controleren of alle applicaties/services op de miner actief zijn en eventueel de miner opnieuw opstarten? Zie ook deze documentatie. Helaas heb ik geen ervaring met miners, dus ik kan je niet veel verder helpen zolang TcpTestSucceeded niet True is.

hound83
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Helaas speelt het probleem nog steeds.

 

De miner werkt bij een collega thuis wel, daar zit het probleem niet in, daarnaast heb ik het ook met alle andere devices waarvoor ik een poort open probeer te zetten + het DMZ-issue.

Afgelopen week heb ik ook gebeld met Ziggo hierover, blijkbaar was er iets niet goed geconfigureerd aan hun zijde toen ip v4 ingesteld is, maar ook deze herstelactie heeft geen verschil gemaakt (inclusief reboot van de modem, router, miner).

Ik heb steeds meer het idee dat het daadwerkelijk een issue is met de router.

@tobiastheebe ik krijg ook een pingsucceed maar een geen true bij de tcptest...

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.