1
Vraag
2
Reageer en help mee
RobertMe

Stamgast
  • 21Posts
  • 0Oplossingen
  • 6Likes

Partial bonding op Ubee U1318

Beste,

 

Sinds december heb ik mijn oude Cisco modem vervangen/geruild voor een Ubee U1318. Echter leverde dit een hoog aantal correctable en uncorrectable errors op in het docsis signaal. In februari heb ik hierover een topic geopend en heeft Ziggo nieuwe bekabeling opgestuurd en is het AOP vervangen door een monteur.

In eerste instantie leek de boel ook goed te werken, ondanks dat er zo nu en dan wel nog wat correctable en uncorrectable errors werden gemeld in het modem zelf. Echter zag ik gistermorgen dat "het blauwe DS lampje" weer aan was. En intussen zie ik in de webinterface van het modem (nog steeds) "partial bonding DS" en is voornamelijk het aantal correctable errors op het OFDM kanaal weer zeer hoog, met meer dan 200.000 stuks op tijd van 5 dagen (nachtelijke reboot door waarschijnlijke firmware update).

 

Zie deze screenshot voor de huidige status, met een uptime van krap 5 dagen en 7 uur:

Screenshot_20220510-083453__01.jpg

 

Waarvan kan hier de oorzaak liggen? Voor mijn gevoel moet dit bijna wel een oorzaak buitenshuis hebben? Gezien in februari zowel het AOP als splitter, als de bekabeling naar het modem en de TV vervangen zijn door hardware die door Ziggo is geleverd.

 

Alvast bedankt,

12 Reacties 12
tobiastheebe
Super Expert
Super Expert
  • 11240Posts
  • 672Oplossingen
  • 4224Likes

De downstream/upstream-gegevens zijn prima, geen problemen zichtbaar, ook geen partial bonding. Dit wordt nog wel eens ten onrechte getoond op de UBC1318ZG. Ik heb het idee dat deze status blijft hangen vanuit de opstartprocedure. De correctable errors op het OFDM-kanaal zijn meestal (significant) hoger dan op de SC-QAM-kanalen, dit duidt niet op een probleem.

 

Vannacht is er op mijn UBC1318ZG een automatische reset geweest voor installatie nieuwe firmware en sindsdien ook de status 'DS partial bonding' met blauwe DS LED, terwijl alle kanalen zijn gekoppeld.

Carlien
Community Moderator
Community Moderator
  • 416Posts
  • 39Oplossingen
  • 150Likes

Hi @RobertMe! Jammer dat het allemaal niet soepel verloopt! Heb je nog wat gehad aan het advies van @tobiastheebe

RobertMe
topicstarter
Stamgast
  • 21Posts
  • 0Oplossingen
  • 6Likes

@Carlienik zie niet echt een advies in de post van @tobiastheebe . Ik maak er echter wel uit op dat de nieuwe firmware (vorige week dan uitgerold) een of meerdere bugs bevat op dit vlak, bijvoorbeeld dus van een eerdere "partial bonding" niet "herkennen" dat wel weer alle kanalen gekoppeld zijn en deze fout dus niet meer weergeven hoeft te worden.

 

Afgelopen week heb ik op een gegeven moment zelf het modem nog een reboot gegeven en toen was het wel in orde (geen partial bonding). Maar intussen staat deze sinds gisteren wel weer op "partial bonding". Dit kan lijkt mij toch niet de bedoeling zijn? Onafhankelijk van of er nu wel of niet iets aan de hand is (en als deze nieuwe firmware bugs bevat op het vlak van de rapportage zal ik vast niet de enige zijn die naar deze "fout" informeert).

 

Bijgevoegd nogmaals een screenshot (na bijna 5 dagen uptime). Wat ik van @tobiastheebe begrijp is dit dan wel in orde en is het hoge aantal correctables op het OFDM kanaal verwacht. Dus dan zou (wederom) de partial bonding status incorrect gerapporteerd worden.

Screenshot_20220515-082138__01.jpg

Mr. Jinx

Stamgast
  • 29Posts
  • 0Oplossingen
  • 10Likes

Maar merk je ook problemen met je verbindng? Valt deze weg, is het traag?

Ik heb het idee dat je iets probeert te fixen wat eigenlijk helemaal geen probleem is.

Partial bonding en die errors in de logs heb ik hier ook regelmatig. Niets aan de hand, alles werkt perfect.

Zolang de signaalwaardes maar goed zijn.

tobiastheebe
Super Expert
Super Expert
  • 11240Posts
  • 672Oplossingen
  • 4224Likes

Het enige wat mij in de laatst geplaatste screenshot opvalt, zijn twee uncorrectable RS errors op DCID 22, deze zouden 0 moeten zijn. De hoeveelheden correctable errors zijn nog steeds in orde.

RobertMe
topicstarter
Stamgast
  • 21Posts
  • 0Oplossingen
  • 6Likes

@Mr. Jinxpunt blijft dan wel dat het modem een "fout" aangeeft, en dat aan blijft geven. Als er niks aan de hand is zou naar mijn idee het lampje toch groen mogen branden en ook de status pagina niet "partial bonding" moeten aangeven. Overigens heb ik dit dus ook gehad na het plaatsen van de Ubee, dat deze vaker naar partial bonding ging, maar dan wel herstelde. Na het vervangen van het AOP leek dat dan allemaal opgelost, maar nu ineens toch weer melding ervan. Overigens had ik voor het vervangen van het AOP gevoelsmatig ook geen problemen, ondanks een (enorm) hoog aantal uncorrectable errors. Vandaar dat ik dus weer even "aan de bel" trok.

 

Maar als er niks aan de hand is, wat ik opmaak uit beide posts van @tobiastheebe dan mag dit topic dus ook beschouwd worden als een bug report van de firmware van het modem. En wellicht scheelt het ook meldingen van anderen als er niet onterecht fouten worden gerapporteerd.

tobiastheebe
Super Expert
Super Expert
  • 11240Posts
  • 672Oplossingen
  • 4224Likes

Er zijn meer meldingen die met enige regelmaat blijven 'hangen' in de interface, bijvoorbeeld 'In Progress' voor 'Connectivity State' en 'Configuration File', terwijl het modem al lange tijd opgestart is en de internetverbinding werkt. Daarnaast staat bij de eMTA (telefonie) de 'Call Server Registration' altijd op 'Disconnected', zelfs bij een actief gesprek.

 

Het zou dus wel fijn zijn als Ziggo hier verder onderzoek naar kan doen c.q. Ubee hierover kan inlichten.

RobertMe
topicstarter
Stamgast
  • 21Posts
  • 0Oplossingen
  • 6Likes

Met een uptime van 9 dagen lijkt het aantal uncorrectables intussen toch op te blijven lopen, de 2 stuks die al door @tobiastheebe waren gespot zijn nu aangevuld met in totaal nog eens 30 stuks over 3 andere kanalen:

Screenshot_20220520-082350__01.jpg

En ondanks dat alle kanalen (nog steeds) "Locked" zijn staat het modem ook alweer dagen op "partial bonding DS". Wat dan al dan niet een incorrecte melding is of "sticky" is en niet meer weg gaat na de "fout".

mlouage

Gedreven Raadgever
  • 41Posts
  • 2Oplossingen
  • 11Likes

Ik heb hier ook 'last' van. Ik moet wel zeggen dat ik de snelheid haal van mijn abonnement, 300/30. Dus in die zin, is het geen probleem. Het is meer lastig voor mijn eigen OCD dan dat de verbinding er last van heeft.

 

Het enige waar ik mij zorgen over maak: stel ik wil upgraden naar 1000/50, gaat dit op mijn verbinding wel goed komen?

 
tobiastheebe
Super Expert
Super Expert
  • 11240Posts
  • 672Oplossingen
  • 4224Likes

Gezien de frequenties lijkt het (minimale) instraling van 4G en 5G te zijn.

RobertMe
topicstarter
Stamgast
  • 21Posts
  • 0Oplossingen
  • 6Likes

Korte update:

Ergens deze week viel het mij op dat "het blauwe lampje" weer weg / groen was. In eerste instantie ging ik uit van een automatische reboot en verder niet naar gekeken. Gisteravond alsnog even ingelogd en de uptime is 22 dagen, dus geen automatische reboot, de partial bondig is wel "weg", en de status, v.w.b. uncorrectable errors is zelfs nog identiek sinds de laatste screenshot (2, 14, 13, 3). Alleen de correctable errors zijn, minimaal, opgelopen (hoogste zijn er in de 400 op kanaal 32, oftewel iets meer dan een verdubbeling sinds de laatste screenshot).


Dat de partial bondig nu ineens weg is vind ik vervolgens nog frappanter dan dat deze er soms meteen was.

RobertMe
topicstarter
Stamgast
  • 21Posts
  • 0Oplossingen
  • 6Likes

Blijkbaar toch te vroeg gesproken. Toen ik vanmiddag (enkele keren) "langs het modem liep" (hangt open en bloot in de kelder, vandaar) werd mijn aandacht steeds gevestigd op het wederom blauw brandende DS ledje. De status pagina in de webinterface bevestigd uiteraard de partial bonding DS status. Pak ik de connection gegevens erbij is daar ook niks noemenswaardig aan de hand (nog steeds hetzelfde aantal uncorrectable errors, correctable zal vast iets zijn opgelopen, maar niet noemenswaardig).

 

Kijkende naar het Event log zie ik alleen "RNG-RSP CCAP Commanded Power Exceeds Value Corresponding to the Top of the DRW;CM-MAC=0c:b9:37:<knip>;CMTS-MAC=6c:41:0e:<knip>;CM-QOS=1.1;CM-VER=3.1;" en "Dynamic Range Window violation" voorbij komen als warnings (om 9:54, 18:17 en 18:42).

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.