1
Vraag
2
Reageer en help mee
Microstar

Level 4
  • 24Posts
  • 1Oplossingen
  • 8Likes

Pakketverlies en Post RS-fouten

Lieve mensen,

 

Afgelopen week is er onderhoud gepleegd aan de wijkcentrale of straatkast. Na het onderhoud hadden we direct weer beschikking tot TV-signaal en het modem kwam weer online. Helaas merkte ik veel problemen met het bereiken en gebruiken van een remotedesktop. In eerste instantie dacht ik dat het probleem bij server van de remotedesktop lag.

 

Helaas bleek dit niet het geval, want in de avond werd de verbinding met een Xbox live game steeds verbroken. Bij een pingtest van 100 pings heb ik ongeveer tussen de 1 a 2 procent verlies. Alle apparaten waar ik deze problemen mee ondervind zijn via een vaste netwerkkabel aangesloten. 

 

Als tip welke ik via een SMS van Ziggo heb ontvangen, heb ik de modem gerest. Dit heeft geen gewenst resultaat gebracht. Omdat dit niet hielp en de problemen blijven aanhouden heb ik mij gewend tot de Ziggo -messenger App. Een medewerker gaf mij tips om het modem direct op het AOP aan te sluiten. Dit heb ik gedaan en zag hogere signaal waarden, echter bleven de Post-RS fouten in het modem hoog. 

 

Graag wil ik mij tot jullie wenden. Misschien heeft een van jullie dit probleem eerder meegemaakt of iemand weet de gouden oplossing:) 

 

In de bijlage heb ik screenshots van de Connect Box geplaatst. Op het moment van de screenshots was het modem 30 minuten online na powerbreak. 

 

10 Reacties 10
tobiastheebe

Level 20
T.E.A.M.
  • 32859Posts
  • 2341Oplossingen
  • 16635Likes

Op kanaal 1 zijn de correctable RS errors (Post-RS) te hoog, op de andere kanalen zijn deze in orde. De RS errors kunnen direct na een verbindingsopbouw wat hoger uitvallen (zeker op het primaire kanaal) en mogen met enkele tientallen per dag oplopen, uiteraard afhankelijk van hoe intensief de internetverbinding wordt gebruikt.

 

Zou je een of meerdere foto’s willen plaatsen van AOP, splitter(s), versterker (indien aanwezig) en bekabeling?

Zou je tevens de volledige downstream en log (tabblad Netwerk historie) willen plaatsen?

Microstar
Topicstarter
Level 4
  • 24Posts
  • 1Oplossingen
  • 8Likes

Bij deze, netwerkhistorie volgt later. Ik moet hier nog het e.e.a. uitgummen.

 

Modem zit direct op de splitter. TVs zitten op een Hirschmann versterker. Om problemen uit te sluiten heb ik het modem direct op het AOP aangesloten gehad, echter zonder gewenst resultaat. 

tobiastheebe

Level 20
T.E.A.M.
  • 32859Posts
  • 2341Oplossingen
  • 16635Likes

Ik zie tot nu toe nog geen duidelijke oorzaak/aanleiding voor de (op sommige kanalen) te hoge RS errors en packet loss. Het AOP is niet meer het nieuwste type maar voldoet in veel gevallen nog wel. Positief is dat in jouw omgeving analoge TV schijnbaar nog niet uitgeschakeld is, aangezien het modem nog een kanalenset met lage frequenties gebruikt. De 'nieuwe' kanalenset heeft overlap met Digitenne/4G/5G waar dit AOP niet specifiek voor afgeschermd is.

 

Ik kijk uit naar de log!

Microstar
Topicstarter
Level 4
  • 24Posts
  • 1Oplossingen
  • 8Likes

In de bijlage is de log te vinden vanaf het moment dat de modem online is. Inmiddels lopen de RS-errors op kanaal 1 gestaag op. 
De signaalwaarden zijn inderdaad niet slecht. Zonder splitter zit deze  circa 2db per kanaal hoger. Ook op de DTV´s heb ik geen Bit-errors op de decoders bij zender in verschillende frequentiegebieden. Hiervoor had ik wel problemen met DTV. Om dit te verhelpen/verdoezelen heeft Ziggo mij een F-connector splitter toegestuurd. Deze splitter zie je ook op de foto. Inmiddels is het DTV signaal goed zonder deze splitter. Dit probleem lijkt nu verholpen te zijn.

 

Ieder voordeel lijkt zijn nadeel te hebben...

tobiastheebe

Level 20
T.E.A.M.
  • 32859Posts
  • 2341Oplossingen
  • 16635Likes

Ik zie geen vreemde zaken in de log. Gezien de frequentie van kanaal 1 lijkt echter sprake te zijn van instraling van DAB+.

 

Ik stel voor om een moderator (medewerker van Ziggo) mee te laten kijken, deze komt binnen 2-3 dagen langs in dit topic. De moderators kunnen een meer gedetailleerde blik werpen op het signaal en kunnen zien of de problemen alleen op jouw modem spelen of ook op andere modems binnen hetzelfde coaxsegment.

Microstar
Topicstarter
Level 4
  • 24Posts
  • 1Oplossingen
  • 8Likes

Bedankt voor je hulp alvast! Ook hier telt dat ieder voordeel zijn nadeel heeft 🙂

Microstar
Topicstarter
Level 4
  • 24Posts
  • 1Oplossingen
  • 8Likes

Bij deze nog een extra screenshot van actuele waarden voor de moderator. De modem is niet herstart sinds gisteren.

Microstar
Topicstarter
Level 4
  • 24Posts
  • 1Oplossingen
  • 8Likes

Sinds 2 dagen komen er maar tientallen fouten per dag bij. Voordat ik mijn TS plaatste, las ik op het forum dat dit het normaal is. Hopelijk was het een tijdelijke ´´stoorzender´´ aangezien in mijn installatie niets is gewijzigd. Van het weekend gaan we het maar eens goed in de gaten houden. 

 

Community leden, bedankt voor het meedenken!

 

Beste Ziggo, helaas heb ik geen reactie mogen ontvangen. Wel heb ik een reactie gekregen via de Ziggo-app, waar mijn router de schuld kreeg....  

tobiastheebe

Level 20
T.E.A.M.
  • 32859Posts
  • 2341Oplossingen
  • 16635Likes

Tientallen 'fouten' per dag in kolom Fouten na RS zijn in orde. Dit zijn eigenlijk RS (Reed-Solomon) codewords die succesvol gecorrigeerd zijn met FEC (Forward Error Correction). De naam 'fouten' is nogal ongelukkig gekozen.

Erik P
Oud Community Moderator
Oud Community Moderator
  • 3232Posts
  • 585Oplossingen
  • 769Likes

Goedemiddag @Microstar,

Welkom op de vernieuwde Community!
Wel zie ik mede hierdoor je topic nu pas, excuus!

Wel top dat het aantal fouten drastisch is afgenomen, hopelijk ging het afgelopen weekend ook goed 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic