jantjabo

Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

Pakket verlies probleem speelt sinds 1 maand

Na een maand met Ziggo in de weer bezig geweest te zijn, 0.0 oplossing, ga ik nog 1 poging wagen hier op het forum voordat ik overstap. Ben 11 jaar klant in deze woning, over het algemeen met een prima verbinding.

 

Sinds een maand kamp ik met packet loss tijdens het gamen, of dit nou op de pc of xbox is, meerdere traceroutes naar de gameservers van EA, servers elders, in game connection graphics, meldingen in games, laten dit ook zien, waar dit normaal altijd 0% loss is op alle testen is dit nu 1% op de xbox server test, traceroutes 1-3% naar verschillende wereldwijde servers, bij vaak meerdere hops en in game, waar bij gamen toch wat meer werk nodig is, 1-10%,met uitschieters naar 100%!

Niet te doen zo serieus online gamen!

 

Ene dag is het wel, andere minder of niet. Ziggo klantenservice heeft geconstateerd dat er ruis of drops in m'n upstream zitten tegen de ondergrens aan, Downstream is perfect (ook geen probleem mee). nieuw modem, nieuwe coax, Nieuwe splitter gestuurd. Monteur geweest maandag, nou die doet z'n standaard checkjes en zegt u haalt uw snelheid... Maar packet loss.. Kijkt ie je aan, waar heb je het over...Het modem is niet goed teruggeplaatst ook, waardoor bij binnenkomst in mijn woning deze een vrije val van een meter gemaakt heeft en een tijd niet aan wou gaan meer, doet het wel nu, maar krijg voor de zekerheid weer een nieuwe. Ongelofelijk dat anno 2021 de kennis zo beperkt is nog steeds van de monteurs en ze terugverwijzen naar de klantenservice.. Welke zelf alleen zien, wat de monteur zag, en ik al wist 3 weken terug via de klantenservice dat er een bekend probleem is met de Upstream in de wijk en dat dit op pro actief staat, maar wanneer ze daar aan beginnen/mee klaar zijn, kunnen ze niet zeggen. Omdat mijn modem niet op de lijst stond van mogelijk getroffen apparatuur, toch een monteur gestuurd voor de zekerheid. De laatste medewerker die ik sprak kon dit niet eens terugvinden in het systeem, dat Upstream wijkprobleem, maar kwam met het idee dat het de groene hoofdkabel zou kunnen zijn(is 4 jaar geleden vernieuwd nog). Binnenshuis was alles al uitgesloten voordat ik ging bellen en chatten.

 

Nu hoop ik dat mijn laatste poging hier iets oplevert, dat ik informatie kan krijgen wanneer het Upstream wijkprobleem opgelost wordt, desnoods hoofdkabel opnieuw vervangen als probeersel, om die uit te sluiten, wat de laatste medewerker voorstelde, daar ik tot nu toe van de klantenservice, monteur en monteursdienst alleen te Horen heb gekregen : geen idee, geen inzicht in, wacht een paar weken, je krijgt een SMS misschien etc etc, als het wijkprobleem Upstream opgelost wordt want we denken dat dat het probleem is. als betalende klant zijn dat antwoorden waar je 0.0 aan hebt en daardoor kijk k voor het eerst in 11 jaar naar alternatieven ook. 

Hopelijk wordt mijn probleem via het forum wel serieus genomen. 

Mijn gegevens staan aangevuld in mijn profiel. 

Groeten Dennis 

 

115 Reacties 115
jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

Naast het feit nog dat ik 6 connectboxen in 11 jaar tijd heb versleten omdat ze steeds overlijden, is dit geen rare optie in deze situatie ook lijkt mij waar alles gechecked is door meerdere monteurs, als de Ubee 1318 de oplossing is, wat ik vermoed, na het forum gelezen te hebben bij exact dezelfde situatie, kan ik de monteur afzeggen op tijd en waarschijnlijk weer nutteloos 8 vakantieuren voor de 3de x afschrijven voorkomen, en belangrijker nog, dat ik als tevreden klant bij Ziggo blijf, want buiten dit megalange probleem en 1 andere storing in 11 jaar, ben ik tevreden geweest altijd.. Maar dit nu is voor mij de limit

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Begrijpelijk dat je er zo onderhand goed beu van bent! Als je het wilt kan ik eerst een Ubee1318ZG modem voor je regelen. Als je akkoord bent met het verzenden van een Ubee modem, dan regel ik dit meteen voor je.  Binnen 2 a 3 dagen ontvang je dan het modem in huis. Mocht het daarmee niet opgelost zijn, dan raad ik aan de monteur van 18 oktober 2021 af te wachten.

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul  ja ik ben akkoord.

Is deze direct geactiveerd ook dan?

 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Top, ik heb het gelijk voor je in orde gemaakt. Het nieuwe modem kun je gelijk installeren en gebruiken. 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul   bedankt.

Excuses als ik een beetje geïrriteerd overkom. Is niet de bedoeling om hier af te reageren, onbewust doe ik dat wel. Vooral omdat de netwerkmonteur zei je zat op de verkeerde tap, het is opgelost nu en vervolgens niet opgelost, hij ook moeilijk deed omtrent  het ubee modem heeft de frustraties doen oplopen. Excuses daarvoor.

 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

Ik had nog een vraagje over de Ubee en de bridge modus, aangezien ik een router voor de wifi moet aanschaffen, 

Kan deze net zoals mijn connectbox via de webinterface in bridge gezet Worden of moet dat via de klantenservice/community? 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paulik heb een mail van Ziggo dat mijn nieuwe apparatuur onderweg is, maar in de mail staat jouw nieuwe connectbox is onderweg..geen ubee 1318zg Is dit een fout in de mail?In ieder geval aardig verwarrend.

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Er is een Ubee1318ZG verstuurd, ik vermoed dat er een algemene mail is uitgestuurd die getriggerd is tijdens het verzendingsproces.Het Ubee modem is in brigded modus te zetten indien je een eigen router wilt gebruiken.

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul   ahh oké, zodra de Ubee binnen is ga ik meteen testen en laat ik mijn bevindingen weten hier. 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Top, we wachten jouw bevindingen dan even af. 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul

Helaas heeft de Ubee 1318 ook de packetloss nog, het lampje us knippert ook zo nu en dan ff een halve seconde(zelfs met geen utp kabels erin) wat denk ik aangeeft dat de Upstream onstabiel is, wat we al wisten, in het ubee modem bij downstream zag ik 13 uncorectables errors ook in 30 minuten, geen idee of dit wat zegt, bij Upstream ken ik geen gegevens zien hierover, bij de connectbox ken je de timeouts etc zien.

De connectbox ligt het dus niet aan dan Ook. Ik wil de connectbox dan ook blijven gebruiken,een losse router kopen voor wifi is overbodig nu de Ubee de oplossing niet is, kan de connectbox opnieuw geactiveerd worden? Deze werkt niet nu... en de Ubee gedeactiveerd en teruggestuurd worden(heb geen retourdoos/stickers gekregen bij de Ubee zoals normaal, mag ook per mail retourstickers, dan print ik ze op papier en hergebruik de oude doos) 

Ik kan niks anders dan afwachten tot de netwerkmonteur van maandag verder en de connectbox houden aangezien deze prima is. 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Balen dat het probleem zich ook voordoet met het nieuwe Ubee1318ZG modem! Een losse router aanschaffen om alsnog wifi te krijgen is natuurlijk een beetje overbodig. Ik zorg ervoor dat het Connectbox modem weer geactiveerd wordt, Het lijkt mij nu verstandig de eerder voorgesteld monteur van 18 oktober 2021 tussen 8 en 13 uur af te wachten.  De monteursbon is voorzien van mijn bevindingen. Laat je na het bezoek v.d. monteur weten hoe de verbinding werkt? Ter overbrugging tot het monteursbezoek kan ik 50 Gb gratis Wifi back-up aanbieden, mits je ook een particulier Vodafone mobiel abonnement hebt. Als je hiervan gebuik wilt maken hoor ik het graag. 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul

Als de connectbox weer geactiveerd is, is de 50gb niet nodig(heb geen Vodafone ook).

Hoelang duurt de activate van de connectbox ongeveer?

En wat moet ik met de Ubee modem doen nu?

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Het Connetbox modem wordt z.s.m geactiveerd. Het activatieproces van de Connectbox loop op dit moment. Ik verwacht dus dat het modem binnen enkele ogenblikken weer verbinding heeft. Het Ubee modem stuur je kosteloos retour naar onderstaande adres:

XPO/Ziggo

Antwoordnummer 1070

5800 VB Venray

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul 

Dank je, moet ik nog het ordernummer en mijn gegevens als afzender erbij doen? 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Dat is verder niet nodig. Bewaar wel goed het afgiftebewijs. 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

Oké, vraag mij nog wel af waarom de netwerkafdeling niet naar het Cmts kijkt, heb met de pingplotter getest en daar zag ik bij meerdere hops in Nederland problemen, hop2 en een andere x priority telecom, welke hop dat is weet ik niet meer, maar dat ligt duidelijk bij de Cmts van Ziggo dan, load balancing/update is een niet zo moeilijke fix... 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 835Oplossingen
  • 2347Likes

@jantjabo Ik heb op basis van mijn eerdere constateringen de kwestie al voorgelegd bij onze netwerkafdeling (zie mijn bericht van afgelopen dinsdag). En omdat zij dit probleem alleen op jouw verbinding terugzagen is in overleg met hun besloten dat  hier een individuele storingsmonteur naar toe moet. De monteur die ingepland staat kijkt hier uiteraard ook naar en zal zo nodig ook een netwerkticket loggen. 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul   ik ben benieuwd wat de netwerkmonteur deze keer gaat doen, alles is gedaan al behalve aop en hoofdkabel vervangen(deze zijn 5 jaar terug vernieuwd door Ziggo wegens grote problemen). Toen was het uiteindelijk iets in het Ziggo netwerk... door de andere 2 monteurs, dat er ook dagen zijn dat het minder is geweest en een kennis van mij 1 straat hierachter lag problemen met gamen heeft met Ziggo al een tijd,en geloof ik al aan het overstappen is naar Vdsl, als ik hem goed begreep, blijft toch het Upstream probleem/cmts in de wijk terugkomen waar Ziggo het eerder over had, gisteren(rond 11.40 a 12.00) en vandaag(rond 11.00) ook complete uitval van de hele verbinding gehad een minuut of 5 steeds, toevallig was ik vrij, en op het modem werd ineens alles rood, het wordt steeds slechter dus, de Upstream alleen is het probleem niet meer dus, na maandag lijkt het me ook wel duidelijk dat de netwerkafdeling dat als het niet opgelost is niet nog een 4de monteur hoeft te sturen en eigenwijs zijn, en in het netwerk van Ziggo/cmts/wijkverdeling etc moet zoeken, als ik een 4de x vrij moet nemen voor een monteur, dan is het omdat ik overgestapt ben naar Kpn en de pair bonding aangesloten moet worden of misschien om de hoofdkabel van Ziggo te laten vervangen(5jaar terug gedaan al) en dan zou ik als consument alles gedaan hebben wat mogelijk..  Ik zit eerlijk gezegd op het randje van overstappen, door al dit gedoe, en vooral de extreem lange tijd om het op te lossen, geen enkele terugkoppeling van de klantenservice na monteurs bezoeken ook, steeds zelf contact zoeken opnieuw, monteurs die geen idee hebben waarvoor ze komen vaak. En allemaal hetzelfde doen steeds...maar goed, Ziggo zal niet kunnen zeggen dat ik ze geen kans heb gegeven het op te lossen, een gemiddelde Nederlander was al lang en breed overgestapt. 

jantjabo
topicstarter
Gedreven Meedenker
  • 67Posts
  • 1Oplossingen
  • 12Likes

@Paul  vandaag een zeer goede netwerkmonteur geweest, die alles uit de kast gehaald heeft, alles getest en gemeten en de eerste was die wat met mijn verhaal over het Upstream verhaal in de wijk deed! Lang verhaal, korte versie, ik heb gelijk!

Hij belde met Marco van het zelf aansturend team dat wijkproblemen aanpakt en bij 37a is een duidelijk probleem met de Upstream te zien in de wijk. En mijn verhaal werd bevestigd, er was een ticket van 30 september over Upstream problemen, die iedereen had kunnen zien!

 

De netwerkmonteur die hier was liet het verschil zien met hoe het moet zijn en hoe de waardes nu zijn op de Upstream terwijl Marco aan de andere kant van de lijn meekeek en was verbaasd dan ook dat ondanks mijn aandringen dit niet gezien of bevestigd is. Er wordt eindelijk werk van gemaakt na 6 weken bellen en doen, dankzij de netwerkmonteur, de vorige netwerkmonteur had 0.0 teruggekoppeld ook qua bevindingen zag hij en had dit moeten zien.

 

De ticket wordt vandaag aangemaakt door Marco en zou door Ziggo teruggezien en gevolgd moeten kunnen worden. 

 

Al met al blij dat er een goede netwerkmonteur is geweest, maar tegelijkertijd teleurgesteld dat de netwerkafdeling steken laat vallen en dit veel eerder had kunnen zien in het systeem notabene, laat staan als ze de waardes hadden bekeken van de afgelopen maanden, het verschil is dag en nacht met hoe het nu is. 

 

Dankzij de beste man die hier vandaag was, ga ik het een paar weken in de gaten houden, en geef ik het nog een paar weken extra, zolang zou het kunnen duren voordat ze de stoorzender gevonden hebben zei hij.

 

 

 

 

Uitgelicht topic