Dysan

Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Packetloss & Ping

Aangezien mijn vorige draadje gesloten was, even een update.

Na het grote ziggo onderhoud van algelopen maandag is het Ping / Packetloss verhaal weer terug van weggeweest. Ik merk dit voornamelijk als er torrents gedownload worden.

 

Voor de zekerheid even een laptop direct op de Bridged modem gezet (helaas maar 100Mbit) hieronder de resultaten:

 

packetloss.png

ping.png

tor.png

bijgaand ook de statuspagina van het modem (heb hem gereset naar fabrieksinstellingen.

even een tijdlijn van enkel 2 torrents (max speed is 70mbps)

Dysan_1-1637331456968.png

Dysan_2-1637331562202.png

 

 

 

 

 

 

34 Reacties 34
anoniemforum
Super Expert
Super Expert
  • 6671Posts
  • 438Oplossingen
  • 1301Likes

kun je van het onderste deel van de downstream ook een printscreen maken

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Na het moeten herstarten van het modem (was niet bereikbaar via 192.168.100.1 ook geen ping hier de screenshot en het logboek

 

Bijzonder dat de helpdesk bleef steken op het vervangen van de 'internetkabel' en bij het woord DNS bleef hangen dat telefoons dat niet nodig hangen en dat het iets met wifi was, en om het echt te kunnen testen de modem uit bridge gehaald moest worden, want direct een laptop aan een bridged modem was niet betrouwbaarder dan via de router functie van het modem 🙄, daar ving ik dus bot.

als een laptop direct op het modem via cat5 netwerk kabel op 100 Mbit van 1,8 meter,  dezelfde problemen zou geven als de kabel die er nu lag naar de firewall op 1 Gbit, dan weet ik het niet meer.

 

bijgaand de ping logs: gemiddelde pings elke 30 seconden gemeten gemiddelde van 5 pings)

Op dit moment was er niemand thuis en werd er dus geen 'zwaar' gebruik gemaakt van internet (< 1Mbps).

 

Screenshot 2021-11-20 23.47.13.png

op dit moment werd er door 2 vast pc's fortnite gespeeld: (zoals je kunt raden niet gewonnen)

Screenshot 2021-11-20 23.55.27.pnghoge spikes duren ca 1 minuut

anoniemforum
Super Expert
Super Expert
  • 6671Posts
  • 438Oplossingen
  • 1301Likes

cat 5 dat kan verklaren waarom de download niet hoger komt dan 100 mbps

heb je misschien een cat 5e of cat 6 kabel om het te testen rechtstreeks op de laptop

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

De laptop is ook maar 100mbit 😉 maar ook op die snelheden ervaar ik die problemen

anoniemforum
Super Expert
Super Expert
  • 6671Posts
  • 438Oplossingen
  • 1301Likes

kun je een foto van de hoofdaansluiting het aop (abonnee overname punt) maken

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Staat als het goed is in mijn vorige post, linkje staat bij start bericht 

anoniemforum
Super Expert
Super Expert
  • 6671Posts
  • 438Oplossingen
  • 1301Likes

ziet er keurig uit

 

kun je het modem eens rechtstreeks op het aop aansluiten zonder de splitter

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Al gedaan, evenals het plastic kapje eraf.(gezien in andere post).

 

anoniemforum
Super Expert
Super Expert
  • 6671Posts
  • 438Oplossingen
  • 1301Likes

mooi

dan lijkt het mijn verstandig als een moderator je modem een paar dagen monitor 

meen moderator komt binnen 2 a 3 werkdagen langs het topic 

Jiri
Community Moderator
Community Moderator
  • 1226Posts
  • 127Oplossingen
  • 316Likes

Hi @Dysan

Wat vervelend dat de packetloss problemen en hoge ping terug zijn. 

Ik zie dat je met @anoniemforum het een en ander uitgesloten hebt. Helemaal top! Ik ben in het signaal gedoken en kan hierin niet direct iets vinden wat voor de problemen kan zorgen.

Een modemsessie kan mogelijk uitkomst bieden, maar daarvoor moeten we wel terug naar de basis. 
Wil je de aankomende 3 a 4  dagen met 1 laptop/computer rechtstreeks op het modem testen. Je mag op de momenten van uitval even de datum en het tijdstip opschrijven,dan kunnen wij dit vergelijken met de modemsessie. Hij is bij deze dan ook gestart 😉

We horen graag van je.

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Wat voeg het aansluiten van een laptop toe als ik hier dezelfde problemen ervaar als met mijn firewall? Moet ik die een aantal dagen lang doen? Dan heb ik natuurlijk ruzie in huis. Van uitval is geen sprake meer dat er gigantische ping spikes zijn en lage transfer rates. Mijn firewall logt al deze events met een time stamp is dat niet voldoende voor jullie?

Jiri
Community Moderator
Community Moderator
  • 1226Posts
  • 127Oplossingen
  • 316Likes

Nee, dat is helaas niet voldoende. Zoals je al aangeeft, is dit jouw firewall. Daarop hebben wij natuurlijk geen invloed. We willen de meting zo puur mogelijk om te kijken wat er precies mis gaat. Vandaar dat ik je vraag om het op deze manier aan te sluiten. Ik kan het modem ook voor je uit bridge halen zodat je wat meer apparaten bekabeld kunt aansluiten?

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Uit bridge lijkt me geen goed plan dat gaat met alle portmappings enz helemaal mis.

Als ik het nu begrijp moet ik een laptop aansluiten (helaas is die maar 100mbit) en hier wat testen mee draaien en dan hier de timestamps rapporteren? En dan de boel weer terugbouwen.

Jiri
Community Moderator
Community Moderator
  • 1226Posts
  • 127Oplossingen
  • 316Likes

Even terug naar het begin hoor. Je geeft aan dat je problemen ervaart met de verbinding, namelijk packetloss (hierdoor komen pakketjes niet aan en moet de verbinding haperen) en een hoge ping. Er kunnen hiervoor meerdere oorzaken zijn. Wij sluiten in ieder geval uit, waar wij invloed op hebben en wat zichtbaar is. Ik lees dus het modem uit en dat signaal ziet er prima uit. Geen verklaring te vinden voor de problemen die jij ervaart. Ook de bekabeling op het modem is up-to-date en kan op het eerste gezicht geen oorzaak zijn van de problemen.

Omdat de oorzaak nog niet gevonden is, bieden wij aan om de verbinding continu te monitoren. Om deze monitoring zo zuiver mogelijk te houden, vragen wij je de verbinding zo simpel en klein mogelijk te houden, zodat er een duidelijk beeld ontstaat over of deze problemen vanuit het netwerk komen, of dat het toch echt binnenhuis ligt. Dus ja, we vragen je met een computer of laptop rechtstreeks op het modem te testen zodat alles wat achter het modem hangt hierop geen invloed heeft.

Portmappings is overigens helemaal niet aan de orde bij een modem wat in bridgemode staat, maar dat terzijde. Het uit bridge halen is puur om met je mee te denken zodat je meerdere apparaten rechtstreeks op het modem aan kunt sluiten.

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Dat snap ik (beheer zelf 13 netwerken met wifi firewalls etc) als de modem uit bridge gehaald wordt is mijn firewall en daarbij ook de port mappings, VPN verbindingen enz kwijt. Ik ga testen met de laptop en tijden noteren

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Vanavond de boel even losgekoppeld en getest op alle manieren mogenlijk, 

bijgaand het document met alle timestamps en screenshots.

document 

Conclusie is dat op mijn laptop icm nieuwe netwerkkabel gister geleverd ik hetzelfde zie als in mijn normale setup, op het moment dat er zwaar getrokken wordt en de up & down stream en meerdere verbindingen lijkt het allemaal in elkaar te storten. zie voornamelijk 19:45  en de eindtest van 21:38, hier voor de zekerheid een screenshot van de NIC bijgezet (maar omdat deze grafieken idem zijn op mijn gigabit fortigate 60c firewall) lijkt het mij stug dat het aan de laptop ligt.

Net de boel teruggebouwd en de test nogmaals gedraaid maar nu via de unify wifi ap's maar die laten hetzelfde gedrag zien.

Nu kan het toeval zijn, maar de eerst keer dat ik dit issue had, was er een ziggo monteur in de straat bezig geweest (toen was een uit/aan en opnieuw aansluiten op het AOP voldoende) 
nu speelt het probleem weer sinds vorige week maandag (toen er in de wijk ook werkzaamheden waren).

 

 

anoniemforum
Super Expert
Super Expert
  • 6671Posts
  • 438Oplossingen
  • 1301Likes

hoe is de verbinding via andere apparaten zoals smartphone en tablet ?

Dysan
topicstarter
Liefhebber
  • 31Posts
  • 0Oplossingen
  • 9Likes

Als het issue zich voordoet op het netwerk hebben alle devices daar last van.

Erik S
Community Moderator
Community Moderator
  • 1796Posts
  • 261Oplossingen
  • 364Likes

Hi @Dysan! Dankjewel voor het uitvoerige testen nog. Aan deze kant hebben we de monitoring op je modem bekeken en zien we in de upstream enige CER terug en ook enkele dips op de USSNR. Vanaf de CMTS is ook CER terug te zien. Mogelijkerwijs veroorzaakt dit de problemen die je ervaart. Het lijkt ons hierom een goed idee om een netwerkmonteur aan te sturen zodat die op locatie kan onderzoeken waar dit vandaan komt.

 

Hopelijk sta je hiervoor open! Deze netwerkmonteur is gespecialiseerd in zowel het netwerk buitenshuis als binnenshuis. Ik heb een monteursafspraak voor je ingepland voor komende dinsdag 30 november tussen 8.00 en 13.00 uur. Als dit niet past wijzig je de afspraak eenvoudig vanuit je Mijn Ziggo account!

Uiteraard horen we graag van je zodra de monteur is geweest. Ondanks de problemen een mooi weekend gewenst 😉

Uitgelicht topic