1
Vraag
2
Reageer en help mee
freekv

Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

Packet loss sinds ontvangst Ubee

@Paul  Ik wil u nogmaals hartelijk danken voor het toesturen van de nieuwe UBEE modem.

 

Ik ben nieuw binnen de community dus geen idee of ik het hier kan plaatsen of juist een nieuwe post moet openen.. 

 

De nieuwe modem is inmiddels een kleine week actief, alleen moet ik bekennen als of ik van de regen in de drup terecht ben gekomen. Sinds de vervanging van de modem naar de UBEE zie ik mega veel momenten in de Unifi UDM console van packet lost. (in tijdsbestek van 12 uur meer dan 20 keer)

Voorheen met de Connectbox heb ik in ieder geval geen last gehad van packet lost wat zichtbaar was in de UDM Console.

Na wat verder te hebben gekeken op deze Community had ik even de hoop de oorzaak van mijn probleem te hebben gevonden, namelijk de splitter. Dit betrof nog een SQ601 en heb ik via de klanten services een nieuwe POA-254 laten toe komen.

Deze is dan ook gister middag ontvangen en gelijk vervangen. (als extra info, de kabel van modem naar POA is een met een groene / rode randje wat volgens de klantenservice de juist is. Daarnaast hang het ruim in de meterkast dus de kabel is nooit "geknakt" als het waren)

Vanmorgen zag ik dat het aantal packet lost niet weg is, maar wel gehalveerd naar +/- 10 keer over 12 uur gezien.

Ga ik verder kijken op de UBEE modem zelf lijken de dBmV en dB waardes goed te zijn, echter vind ik de correctables van OFDM PCL in 16 uur van 164610 al erg hoog?
(moet wel bekennen dat ik geen vergelijk materiaal heb met de Connectbox omdat ik simpel weg nooit daar heb gekeken)

Wat zie ik over het hoofd? Gezien packet lost mijn inziens niet de bedoeling kan zijn voor een stabiele verbinding.

29 Reacties 29
Paul
Community Moderator
Community Moderator
  • 15262Posts
  • 1220Oplossingen
  • 4897Likes

@freekv Super dat je het nieuwe Ubee modem inmiddels al aangesloten hebt. Je bent zo te zien ook direct aan de slag gegaan met de binnenhuisinstallatie. Het signaal wat ik nu zie op het modem ziet er goed uit. Heb je het modem direct na het vervangen van de SQ601 splitter door POA-254 splitter nog wel het modem herstart? Als dat niet het geval is kan het zijn dat de (un)correctables nog oude data is in het modemlog van voor het vervangen van de splitter. Zie je kans het modem te herstarten (gezien de uptime van 17 uur) ? Ik heb in tussen wel een meting lopen om de komende dagen het signaal nauwkeurig te monitoren.  Aan jou het verzoek om na een modemherstart even in de gaten te houden hoe de verbinding het doet. Mocht je problemen ervaren (uitval, hoge latency, packetloss etc.) noteer dan de datum en tijdstip waarop dit het geval is. Dan kunnen we dit naast onze meting leggen. 

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul Bedankt voor uw reactie en het starten van de meeting. Ik heb de modem uitgeschakeld tijdens het vervangen van de splitter. Dit is dan reeds 17uur geleden gebeurd. Wil je dat ik de modem nog eens herstart? Ik ga zeker de packet loss en hoge latency in de gaten houden. Wil je dat ik ook op diverse moment wat speedtesten uitvoer? ik merk namelijk zodra deze worden uitgevoerd dat de getallen omhoog schieten.

Paul
Community Moderator
Community Moderator
  • 15262Posts
  • 1220Oplossingen
  • 4897Likes

@freekv Graag gedaan! Je mag het modem inderdaad nog even opnieuw start zodat we een nieuw uitgangspunt hebben voor de meting. Als je op diverse momenten v.d. dag wilt testen (speedtest en algehele verbinding) dan is dit zeker van waarde ter vergelijking met onze nauwkeurige meting. 

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul Ik heb om 9.30 de UBEE 30 sec van de stroom gehad (waardes staan weer op 0) en daarachter aan gelijk de UDM herstart. 

Door de dag heen zal ik speedtesten uitvoeren en heb nog een aantal Teams meetings. Ik zal mijn bevindingen later vandaag hier posten.

Paul
Community Moderator
Community Moderator
  • 15262Posts
  • 1220Oplossingen
  • 4897Likes

@freekv Top! We houden dan even de vinger aan de pols en wachten je bevindingen in de loop van vandaag even af. Afhankelijk v.d. uitkomst kunnen we dan een plan de campagne maken. 

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul Zoals beloofd zou ik mijn bevindingen van vandaag hier posten:

 

Acties die deze dag zijn uitgevoerd:
9.30 herstart modem
9.31 herstart udm
9.40 alles weer online.
9.45 speedtest cloudflare (https://speed.cloudflare.com/)
  Down 199Mbps
  Up 20.1 Mbps
  Ping 19.9 ms
  Jitter 1.31 ms
9.50 speedtest (https://solconinternetdiensten.speedtestcustom.com/) naar VodafoneZiggo Eindhoven
  Down 199.6Mbps
  Up 20.3 Mbps
  Ping 18 ms
  Jitter 3 ms
10:55 speedtest cloudflare (https://speed.cloudflare.com/)
  Down 198Mbps
  Up 20.3 Mbps
  Ping 19.6 ms
  Jitter 2.83 ms
11:00 speedtest (https://solconinternetdiensten.speedtestcustom.com/) naar VodafoneZiggo Eindhoven
  Down 204.5Mbps
  Up 19.3 Mbps
  Ping 18 ms
  Jitter 2 ms
12.05 speedtest cloudflare (https://speed.cloudflare.com/)
  Down 197Mbps
  Up 20.4 Mbps
  Ping 20.5 ms
  Jitter 2.09 ms
12:10 speedtest (https://solconinternetdiensten.speedtestcustom.com/) naar VodafoneZiggo Eindhoven
  Down 205.8Mbps
  Up 20.4 Mbps
  Ping 17 ms
  Jitter 1 ms
12:15 3 ISO`s van Microsoft gedownload (elk van +/- 5 GB)
12:20 - 14:15 upload van 2 ISO naar OneDrive +/- 11GB
14.20 speedtest cloudflare (https://speed.cloudflare.com/)
  Down 201Mbps
  Up 13.7 Mbps
  Ping 20.5 ms
  Jitter 2.16 ms
14:25 speedtest (https://solconinternetdiensten.speedtestcustom.com/) naar VodafoneZiggo Eindhoven
  Down 205.1Mbps
  Up 18.0 Mbps
  Ping 17 ms
  Jitter 2 ms
14:30 > 14:50 Downloads via Epic Games (updates games)
15:00 > 17:20 Downloads nieuwe Epic Games gestart (5 tal games in totaal kleine 200 GB)
18:30 > 20:10 Downloads nieuwe Steam Games gestart (4 tal games in totaal kleine 150 GB)
-------------------------------------------------------------------------------------------------------------------------------------
UDM log (na herstart): (zie screenshot)
9:30 - 9:40 console offline ivm reboot
9:40 - 9:50 groen
9:50 - 10:00 high latency (20 - 73 ms)
10:00 - 10:10 groen
10:10 - 10:20 groen
10:20 - 10:30 groen
10:30 - 10:40 groen
10:40 - 10:50 groen
10:50 - 11:00 high latency (23 - 59 ms)
11:00 - 11:10 packet loss
11:10 - 11:20 groen
11:20 - 11:30 groen
11:30 - 11:40 groen
11:40 - 11:50 groen
11:50 - 12:00 groen
12:00 - 12:10 groen
12:10 - 12:20 high latency (25.5 - 56 ms)
12:20 - 12:30 groen
12:30 - 12:40 high latency (35 - 89 ms)
12:40 - 12:50 high latency (29 - 42 ms)
12:50 - 13:00 high latency (37 - 57 ms)
13:00 - 13:10 groen
13:10 - 13:20 high latency (26 - 46 ms)
13:20 - 13:30 high latency (36 - 73 ms)
13:30 - 13:40 groen
13:40 - 13:50 groen
13:50 - 14:00 packet loss
14:00 - 14:10 high latency (31 - 54 ms)
14:10 - 14:20 high latency (35 - 54 ms)
14:20 - 14:30 groen
14:30 - 14:40 packet loss
14:40 - 14:50 packet loss
14:50 - 15:00 groen
15:00 - 15:10 packet loss
15:10 - 15:20 packet loss
15:20 - 15:30 packet loss
15:30 - 15:40 packet loss
15:40 - 15:50 packet loss
15:50 - 16:00 packet loss
16:00 - 16:10 packet loss
16:10 - 16:20 packet loss
16:20 - 16:30 packet loss
16:30 - 16:40 packet loss
16:40 - 16:50 packet loss
16:50 - 17:00 packet loss
17:00 - 17:10 packet loss
17:10 - 17:20 packet loss
17:20 - 17:30 groen
17:30 - 17:40 groen
17:40 - 17:50 groen
17:50 - 18:00 packet loss
18:00 - 18:10 packet loss
18:10 - 18:20 packet loss
18:20 - 18:30 groen
18:30 - 18:40 packet loss
18:40 - 18:50 packet loss
18:50 - 19:00 packet loss
19:00 - 19:10 packet loss
19:10 - 19:20 packet loss
19:20 - 19:30 packet loss
19:30 - 19:40 packet loss
19:40 - 19:50 packet loss
19:50 - 20:00 packet loss
20:00 - 20:10 packet loss
20:10 - 20:20 groen
20:20 - 20:30 packet loss

 

In de ochtend diverse Teams gesprekken van totaal 1,5 uur (1 haperingen, dat gesprek even werd gepauzeerd maar kan ook de tegenpartij zijn geweest was rond 10:55)

 

Eigen conclusie: Als de ziggo lijn volledig wordt belast gaat die er onderuit met packet loss tot gevolg.

(Laat ik tegelijk een ping lopen naar cloudflare 1.1.1.1 zie je regelmatig een request timed out ontstaan)

Het is mij nooit in de UDM console opgevallen dat bij een volledige belasting van de modem dit een packet loss als gevolg geeft.

 

Om een eerlijke test uit te voeren zou ik de Connectbox nog eens terug willen aansluiten.

Zoals het was incl de oude splitter en deze nog eens 24 uur laten draaien met dezelfde testen.

Echter weet ik niet of deze uit het systeem is gegooid waardoor deze uberhaupt nog mag connecten?

 

Wat mij verder nog opviel is er op de UBEE geen ipv6 beschikbaar?

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul Gister avond heb ik mijn bevindingen hier gepost rond 20:45 (echter deze ochtend zie ik tot mijn verbazing was mijn laatste post weg) daarom nog eens opnieuw:

 

EDIT: en nu staat mijn vorige post er weer wel.... zeer vreemd.

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul Goedemorgen, even de log van vannacht:

 

UDM log:

2:00 - 2:10 packet loss
3:40 - 3:50 packet loss
4:20 - 4:30 packet loss
5:40 - 5:50 packet loss

 

Deze begrijp ik niet, want vannacht is er 0 belasting binnen het netwerk geweest. (geen heftige downloads)

 

Ik ben benieuwd naar de meeting die door jou is gestart, zie je daar dan gekken dingen?

Mariska
Community Moderator
Community Moderator
  • 5593Posts
  • 585Oplossingen
  • 2853Likes

@freekv Thanks voor alle info! Paul komt er zsm op terug 🙂 Ik heb je topic verplaatst zodat je een eigen topic hebt en het allemaal overzichtelijk blijft.

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes


Dit betrof nog een SQ601 en heb ik via de klanten services een nieuwe POA-254 laten toe komen.

Deze is dan ook gister middag ontvangen en gelijk vervangen. (als extra info, de kabel van modem naar POA is een met een groene / rode randje wat volgens de klantenservice de juist is.

De POA-254 beschikt over een F-aansluiting voor het modem. Daarop kun je geen IEC/F-kabel met groene stekker aansluiten. Waarschijnlijk heb je dus een POA-01-B ontvangen? Als je een SQ601 als splitter gebruikte, dan is het AOP naar alle waarschijnlijkheid een TRAS-1000 of DIO-01, welke ongeschikt is voor DOCSIS 3.1. Een monteursafspraak is dan wenselijk voor het vervangen van het AOP.

 

Kun je een of meerdere foto’s plaatsen van AOP en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Kun je tevens de downstream, upstream en event log plaatsen?

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Mariska Hartelijk dank! Dan wacht ik het antwoord van Paul even af.

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@tobiastheebe Bedankt voor uw antwoord, Ik heb een aantal foto`s geupload. (meterkast, splitter, modem waardes, UDM console)

Betreft een POA-254 ik heb me in een eerdere post verkeerd uitgedrukt, het is een rode ring > rode ring (F-kabel) wat van Splitter naar de modem gaat. Waardes van de modem zijn in tijdsbestek/up time van: +/- 29uur

 

@Paul Vandaag in de momenten dat niemand thuis was wederom een 11 tal packet loss.

Vanmiddag heb ik de oude Connectbox terug aangesloten, maar met deze mag ik niet meer online en zal eerst geactiveerd moeten worden. Hierdoor kan ik helaas geen vergelijk test uitvoeren.

 

Om toch nog iets te kunnen testen heb ik de TV-kabel niet op de splitter aangesloten, enkel de data kabel richting modem.

Paul
Community Moderator
Community Moderator
  • 15262Posts
  • 1220Oplossingen
  • 4897Likes

@freekv Dank voor het delen van de foto's en je bevindingen. Ik heb zelf ook even een blik geworpen op de nauwkeurige signaalmeting en ik zie dat de upstream verstoord is. Daarnaast is er enige ruis te zien op het OFDM kanaal. Dit verklaard de korte onderbrekingen en packetloss op de verbinding.Het lijkt mij verstandig dat hier een storingsmonteur langs gaat om dit te verhelpen. Ik heb een afspraak ingepland op dinsdag 8 november 2022 tussen 08:00 uur en 13:00 uur. Mocht het op deze datum niet schikken dan is de afspraak tot uiterlijk 24 uur voor de afspraakdatum te wijzigen via Mijn Ziggo Laat je via dit topic weten wat jouw bevindingen zijn na het monteursbezoek?

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul Hartelijk dank voor uw antwoord en het inschakelen van de storingsmonteur. Welke Datum precies, Dinsdag 8 of Woensdag 9 november? zal zeker mijn bevindingen hier achter laten. Kan ik deze monteur de oude modem mee geven of liever terug te sturen?

Paul
Community Moderator
Community Moderator
  • 15262Posts
  • 1220Oplossingen
  • 4897Likes

@freekv Sorry, ik had een typefout gemaakt. Het is dinsdag 8 november 2022 tussen 08:00 en 13:00. 

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Het AOP is een TRAS-1000, welke verouderd is en vervangen dient te worden door een TRISZ-DG300. Gezien je een versterker gebruikt, is de POA-254 de beste keuze voor een splitter, deze scheidt het modem van de binnenhuisinstallatie dankzij het ingebouwde retourbandfilter. Interessant dat de klantenservice dit type splitter kan toesturen, dat was mij niet bekend, ik was in de veronderstelling dat alleen de POA-01-B en ESX-02 toegestuurd kunnen worden.

 

De event log geeft aan dat het OFDMA-kanaal terugvalt naar IUC (Interval Usage Code) 12 en 13. Verder zijn er sporadisch MDD timeouts (kanaaluitval downstream).

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@Paul dat kan de beste gebeuren 😀 maar nog 2 vragen; wordt IPv6 op de UBEE support/aangeboden? en mag ik de oude modem aan de installateur meegeven of liever op sturen?

freekv
Topicstarter
Level 5
  • 39Posts
  • 0Oplossingen
  • 7Likes

@tobiastheebe Hartelijk dank voor uw analyse en reactie. Ik had al wel verwacht dat het enkel nog aan de hoofdaansluiting zou kunnen liggen welk is verouderd. Deze had ik ook zelf kunnen vervangen als die zou worden toegestuurd. Maar goed, we gaan a.s. dinsdag even afwachten wat de monteur gaat doen. Ik heb er alle vertrouwen in dat het goed gaat komen 👍

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

De UBC1318ZG geeft inderdaad IPv6 door naar de UDM. De laatste moet uiteraard wel hiervoor geconfigureerd zijn, d.w.z. DHCPv6 PD (prefix delegation, /56 in fZiggo, /57 in fUPC) op de WAN-interface en RA/SLAAC /64 op de LAN-interface.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic