Anubis
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Packet loss bij verbinden server

Ik heb al ruim 10 jaar internet van Ziggo (modem: Ziggo Conntectbox). Ik speel sinds 2 jaar online games via een bekabelde verbinding. Nu blijkt dat er op mijn verbinding met de server packages verloren gaan (gemiddeld 10%, soms 20% of zelfs meer). Dit veroorzaakt een lag waardoor ik geweerd wordt van de server.
Ik heb dit getest op een andere computer en via wifi, met hetzelfde resultaat. Dus het ligt niet aan mijn computer (die overigens vrij nieuw is en een behoorlijke capaciteit heeft). De ethernet kabel heb ik ook al vervangen voor de zekerheid, maar dat hielp niet.
Ik heb hierover een tijd terug gebeld met de Ziggo klantenservice maar mijn modem was in orde volgens de medewerker. Op zijn advies heb ik een harde reset gedaan, wat ook niet hielp.

Ik heb een mail gestuurd naar Ziggo, op hun advies een speedtest gedaan (wat ik al meerdere malen gedaan had overigens), maar de snelheid is zoals die moet zijn bij mijn abonnement. Mij werd verwezen naar dit forum, waar ik hoop nu een oplossing te vinden (ik vind het eerlijk gezegd een beetje raar dat je het op een open forum moet plaatsen: je kunt het toch gewoon intern gelijk even oppakken). Ik betaal nu feitelijk voor een slechte verbinding. Maw, ik krijg niet waar ik voor betaal elke maand.

Volgens de server host (van de gaming server) legt mijn verbinding een onnodige afstand af. De server staat in Arnhem, maar ik wordt helemaal omgeleid door verschillende hubs (naar Amsterdam bijvoorbeeld). En daar gaat informatie verloren. Ook blijkt mijn verbinding onstabiel met veel spikes. Waarom wordt ik helemaal omgeleid via Amsterdam en niet direct naar Arnhem?
Ik heb al meerdere malen een traceroute uitgevoerd. Hieruit blijkt inderdaad dat ik een onnodige afstand afleg met een soort blokkade na de eerste stap: de eerste hop is 1-2ms, de tweede 50ms (dus vermoedelijk waar het signaal mijn huis verlaat), en daarna komt er steeds ongeveer 15ms bij tot de server.

Het resultaat is dat ik wordt geweerd van een server waar meerdere mensen van verschillende landen zonder problemen op kunnen gamen. Zelfs Russen hebben een snellere connectie dan ik, terwijl ik dus in hetzelfde land woon.

 

De package loss is zelfs te zien in Mumble (zie Screenshots).

 

Hopelijk is er iemand hier die mij kan vertellen wat deze package loss kan veroorzaken en wat er aan te doen is, want dit is echt heel frustrerend. Ik kan nu mijn favoriete spel niet online spelen met anderen terwijl iedereen met een normale internetverbinding dit zou moeten kunnen. Bij voorbaat bedankt.

1 Oplossing

Geaccepteerde oplossingen
Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Ik heb het probleem waarschijnlijk voor een groot deel opgelost. Ik heb Windows opnieuw geinstalleerd en de package loss werd daardoor minder, maar het grootste deel van de package loss bleek te worden veroorzaakt door mijn koptelefoon. Ik heb een Corsair wireless headset, en als ik die niet aansluit is er geen package loss. Als ik hem pas gebruik nadat ik ben begonnen met gamen blijft de package loss ook achterwege.

 

Wel blijft de verbinding wat onstabiel met spikes en tijdelijke lags en een te hoge ping. Ik heb nog wat rondgevraagd in de buurt en iedereen met Ziggo klaagt over de verbinding, dus dat blijft wel staan. Maar het valt nu net binnen de acceptabele lags en kan ik nu wel gewoon verder met gamen.

 

Bedankt in ieder geval allen voor de tijd en moeite. Ik dacht, ik laat het nog wel even weten voor misschien andere klanten met hetzelfde probleem. Vraag eens of ze een (Corsair) wireless headset gebruiken.

Bekijk in context

49 Reacties 49
tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Internetverkeer loopt via Amsterdam omdat daar de core routers van VodafoneZiggo zich bevinden.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Beste Tobiastheebe, alvast bedankt voor uw interesse in mijn probleem.

Ik heb wat foto's van de hoofdaansluiting gemaakt en de down/upstream gegevens van het modem erbij gedaan. Hopelijk haalt u hier iets uit wat het probleem kan veroorzaken.

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Er is ruis zichtbaar op het signaal in de vorm van correctable errors (beschadigde data die door het modem hersteld kan worden). Mogelijk is er ook sprake van uncorrectable errors (veroorzaken o.a. packet loss), helaas worden deze door de Compal CB niet getoond in de interface.

 

Modem op versterker is niet meer de juiste/aanbevolen aansluitwijze. Je hebt een splitter (POA-01-B) en aansluitkabel IEC/F nodig om modem en versterker op aan te sluiten.

 

Overigens is de versterker waarschijnlijk overbodig en kun je modem en TV/decoder direct op bovenstaande splitter aansluiten.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Dit is de manier waarop de monteur van Ziggo het 3 jaar geleden heeft aangesloten. Kan deze manier van aansluiten de oorzaak zijn van het probleem?

 

Wat is het verschil tussen correctable en uncorrectable errors? (buiten de letterlijke betekenis dan).

 

 

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Deze aansluitwijze levert regelmatig problemen op, zeker bij de Connect Box. Het is al een aantal jaar niet meer de voorgeschreven aansluitwijze.

 

Mijn advies is om de versterker te vervangen door een splitter (POA-01-B of POA 01-UPC), deze kun je direct op het AOP aansluiten. De kabel tussen AOP en versterker kun je hergebruiken om het modem aan te sluiten.

 

Correctable RS (Reed-Solomon) errors zijn gegevens die beschadigd op het modem aankwamen maar hersteld konden worden. Uncorrectable RS errors zijn onherstelbaar beschadigde gegevens.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

OK, bedankt voor uw advies. Ik zal een splitter regelen. Is kleine moeite, als dit het probleem oplost zou dat voor mij een opluchting zijn.

 

Dus dan zou de versterker zorgen voor uncorrectable errors op de modem? Op zich kan dit wel zo zijn volgens mijn bescheiden mening, want de package loss is vooral op het signaal van de server naar mij (in omgekeerde richting is het signaal al door de modem geweest voordat het bij de versterker aankomt). Of is dat te simpel geredeneerd?

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Het is niet bekend of er sprake is van uncorrectable errors (al is dat wel aannemelijk), zoals gezegd worden deze niet getoond in de interface van de Compal CB en zijn alleen via een omweg op te halen (niet eenvoudig).

 

De versterker past het signaal actief aan in zowel de downstream- als upstream-richting. Tussen AOP en modem dienen alleen passieve componenten (zoals splitter en kabel) aanwezig te zijn.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Ik ga ermee aan de slag, ik laat het weten.

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Prima, ik ben benieuwd.

Paul
Community Moderator
Community Moderator
  • 9012Posts
  • 739Oplossingen
  • 2041Likes

Goedemiddag @Anubis en een warm welkom op de Community,

Goed dat je jouw weg hier naartoe gevonden hebt! Zo te zien is onze expert @tobiastheebe al flink met jou aan het analyseren geslagen en heeft hij ook al de nodige tips gegeven waarmee je aan de slag kunt. Laat je ons weten wat jouw bevindingen zijn? 

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Beste @tobiastheebe en @Paul, ik heb de versterker uit de lus gehaald door een splitter op de AOP te zetten (Braun Telecom Ziggo splitter POA 01-UPC). TV en internet werkt, maar de packetloss is nog steeds hetzelfde. Dus dat was niet de hoofdoorzaak.

Ik heb de AOP nog eens goed bekeken omdat die toch zowat los aan de muur zat en eruit kwam toen ik de kabel eraf trok en er zijn koperdraadjes zichtbaar die langs de COAX aansluiting naar buiten steken (zie foto). Ik weet niet of dit de oorzaak kan zijn?

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Voor de POA 01-UPC wordt aangeraden om deze te plaatsen zonder plastic kapje. Zie ook deze video.

 

Ik vond de wijze waarop de monteur het AOP heeft achtergelaten al niet netjes, nu ik ook het vlechtwerk zie dat onder de klep uitsteekt, vraag ik me daarnaast af of het afmonteren van de buitenkabel op het AOP wel op de juiste manier is gedaan. Dit kan zeker de ruis op het signaal (en daarmee de packet loss) veroorzaken.

 

Mijn advies is om hiervoor een monteur te laten komen.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Kan dat via het forum of moet ik zelf contact opnemen?

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

 

Ik heb het topic zojuist bij de moderators neergelegd.

 

Alvorens een monteur te laten komen is het nog een goede test om het modem tijdelijk direct op het AOP aan te sluiten. Daarna het modem opnieuw opstarten en na enkele uren opnieuw de DS/US-gegevens plaatsen. In de tussentijd kun je daarnaast controleren of de packet loss nog steeds aanwezig is. Na afloop kan ik controleren of de ruis nog steeds aanwezig. Zo kunnen we nog e.e.a. uitsluiten.

 

Verder was ik nog benieuwd of de packet loss op bepaalde momenten voorkomt of continu/op willekeurige momenten?

Jamyla
Community Moderator
Community Moderator
  • 1791Posts
  • 194Oplossingen
  • 374Likes

Goedemorgen @Anubis

 

Super om te zien hoe jij en @tobiastheebe zo goed aan de slag zijn gegaan het signaal te verbeteren. Spijtig dat het niet het gewenste resultaat heeft opgeleverd.

Het lijkt me dan ook verstandig dat onze monteur ter plekke gaat analyseren. Zowel het inkomende signaal als AOP zullen we eens goed onder de loep nemen. Hiervoor heb ik een afspraak ingepland op donderdag 21-10-2021 tussen 08.00-13.00 uur. Mocht het niet uitkomen, kun je via Mijn Ziggo je afspraak wijzigen. De gemaakte afspraak zal je binnen 24 uur in je account terug vinden.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

OK bedankt Jamyla, hopelijk wordt het opgelost donderdag. Ik hoef de afspraak niet te bevestigen?

 

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

Ik kan de afspraak niet controleren in mijn Ziggo omdat ik de inloggegevens niet heb. Ik ga ervan uit dat ik morgen voor 13:00 uur een monteur op bezoek heb. Als ik voor niets een halve dag vrij heb genomen of het probleem is niet opgelost na het bezoek vd monteur dan neem ik direct een andere provider. Ik heb een paar dagen terug geleerd dat via ADSL goed te gamen is, zelfs beter dan via de verbinding die ik nu heb.

Anubis
topicstarter
Gedreven Meedenker
  • 29Posts
  • 1Oplossingen
  • 3Likes

De monteur is dus geweest. Volgens hem was de Coax kabel goed aangesloten en was er niets mis met de verbinding. Gevolg: halve vrije dag weggegooid + het probleem is er nog steeds.

Valt me op dat monteurs/experts elkaar vaak tegenspreken. Als leek sta je daar dan tussen.

 

De monteur zei dat dan de packet loss optreedt aan de zijde vd zender, omdat er packet loss is 'from client'. Of dat er op mijn PC iets de boel vertraagd. Dit is in mijn ogen tegenstrijdig maar goed.

 

Mijn PC kan ik vrijwel uitsluiten omdat het probleem zich ook op mijn laptop voordoet. En de verzender eigenlijk ook omdat ik op Mumble de enige ben die packet loss heeft als er meerdere mensen op hetzelfde moment via Mumble verbonden zijn.

 

Ik ga dan een herinstallatie van windows doen om zeker te zijn en als dat niet helpt, ADSL proberen. Werkt dit, dan switchen van provider. En als dat ook niet werkt, dan zit er niets anders op dan te wachten op glasvezel.

 

Ik vind het ook wel een beetje vreemd dat de server host waar ik over sprak (geen Ziggo medewerker) op afstand kan zien dat er ruis en instabiliteit op mijn lijn zit, terwijl Ziggo dit niet kan.

 

 

tobiastheebe
Super Expert
Super Expert
  • 5015Posts
  • 271Oplossingen
  • 1662Likes

Jammer (en eigenlijk ook wel vreemd) dat de monteur niets over het AOP te zeggen had. Verder is mij niet duidelijk wat de monteur heeft gecontroleerd. Als een monteur alleen 'de verbinding is goed' zegt dan betwijfel ik of het signaal wel goed gecontroleerd is.

 

Ik had je eerder gevraagd of je het modem tijdelijk direct op het AOP kunt aansluiten om zo de binnenhuisinstallatie uit te sluiten, had je hier al naar gekeken?

 

Verder zou je deze instellingen nog kunnen toepassen.

Uitgelicht topic