1
Vraag
2
Reageer en help mee
Mitch-

Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

PING PEAKS. Laatste poging voor hulp.

Ja hoor, als 20 mailtjes heen en weer met de klantenservice van Ziggo nog niet genoeg was, dan hier maar de allerlaatste poging.

Omdat ik gewoon echt geen energie meer over heb en mijn vakantie te hebben verspeeld aan dit probleem, hierbij kort samengevat wat het probleem is.

 

Ping peaks is het probleem.

Heel inconsistant maar altijd aanwezig. Soms mega spikes urenlang om de 10-20 seconden. Soms om de minuut de grote spikes en kleinere om enkele seconden.

 

Ping Peak 1.PNG

 

Datum waar alles nog oke was:
https://esportal.com/en/match/4454562 (02-06-2022)

Datum waarvan ik zeker weet dat het probleem al ontstaan was:
https://esportal.com/en/match/4465265 (05-06-2022)

 

Nu dus al ongeveer 4 weken last van, NOOIT eerder een probleem met ping gehad.
In de afgelopen 10 jaar met het spelen van games, waaronder vooral Counter-Strike Global Offensive (8-9 jaar).

Sinds enkele weken dus onstabiele ping met enorme peaks (Zie bijlage aub)

 

Nadat ik zelf het volgende al heb gedaan:
- Oude splitters en onzin bij de hoofdingang eindelijk vervangen door de bij de modem meegeleverde splitter van de connectbox
- Nieuwe CAT 5e LAN kabel getrokken die direct naar de connectbox gaat (en nogg een tijdelijke om beneden met de laptop te testen)
- Meerdere devices getest om te kijken of er een mogelijk virus was
- Connectbox gereset compleet naar fabrieksinstellingen
- Alle aan het netwerk verbonden apparaten compleet ontkoppelen van het netwerk. Behalve de PC waar CS:GO (en Dota 2 en Rocket League enz...) op gespeeld wordt,
en dan testen of de ping spikes er nog zijn. (na suggestie van monteur)
- Andere DNS server

 

Geen enkel effect gehad.

 

Afgelopen maandag eerste monteur langsgekomen, zag een ruis, hebben ze de enorm oude (geoxideerde) ondergrondse kabel naar mijn huis vervangen.


Geen effect gehad op mijn probleem, wel op de signaal sterkte.

 

Vanochtend de 2e monteur langsgekomen, heeft nog wat proberen te troubleshooten, ziet geen directe oorzaak van het probleem maar erkent dat die er zeker wel is/kan zijn.


Ookal vond hij het niet relevant (sorry voor het sarcasme) en ook geen goede meetstaf om CS:GO servers (verschillende in Europa, brutalCS, Esportal, FaceIt) en bijvoorbeeld google te pingen om het probleem daadwerkelijk waar te nemen, nee natuurlijk,
dat zijn natuurlijk niet precies de servers die je gebruikt tijdens het spelen..

 

Maar goed,

 

Samengevat geeft hij dus de schuld aan de verschillende games, verschillende CS:GO 128tick platformen en 100en verschillende servers in Europa. Ja ik denk dat zij opeens geen zin meer hadden om betaalde gebruikers goede servers meer te verlenen. Juist. Dus ik heb gewoon "pech"?

 

Vandaar deze laatste oproep.


Mocht iemand iets weten wat relevant is aan het feit dat er een maand geleden nog helemaal niets aan de hand was, en dat er in de tussentijd helemaal niks aan setup, netwerk, of software veranderd is, en hoe dit probleem toch kan zijn ontstaan,


Laat het met a.u.b weten. Want ik ben er klaar mee en ten einde raad. Laatste stap: overstappen naar KPN (leek bij mijn buren een stuk stabielere ping in algemeen opzicht).

 

Alvast bedankt,

 

Met vriendelijke groet,
Mitch-

52 Reacties 52
Marinus

Gedreven Raadgever
  • 266Posts
  • 4Oplossingen
  • 98Likes

Even snel een testje gedaan met mijn Connectbox Giga. Zie bijlage.

 

Hardware kan kapot, ook een beetje kapot.

 

Test ook eens http://www.dslreports.com/tools/puma6 Server 78 voor NL.

Mr.internet23

Stamgast
  • 76Posts
  • 0Oplossingen
  • 11Likes

1. Kan aan de connectbox liggen, een moderator kan misschien een ubee modem voor je regelen en dan kijken of dat misschien de problemen voor je op lost

 

2. Kan aan de capiciteit van de wijk liggen. Is het de hele dag of heb je er meer last van in de avond?

 

de echte experts komen vanzelf langs en wat ik alvast kan zeggen upload even wat fotos van hoe alles is aangesloten (aop etc) ik had dezelfde problemen (heb het nog niet goed kunnen testen) maar het is in iedergeval wel beter geworden bij mij thuis en bij mij was het door de connectbox & capiciteit van de wijk.

Pasi
Expert
Expert
  • 5439Posts
  • 318Oplossingen
  • 2363Likes

Misschien heeft Ziggo iets aangepast in de wijkkast in uw buurt en is er nu een probleem met het binnenkomende en/of uitgaande signaal op de coaxkabel? Om dat te kunnen beoordelen, zijn de down- en up-stream waarden én de gegevens van de netwerk historie nodig. Maakt u daarvan een screenshot of foto en plaatst u deze hier op het forum.

Ook belangrijk in dit geval, is het coax netwerk in uw huis. Wilt u ook een foto maken van de aansluitingen achterop de Ziggo modem/router, van de AOP ( Abonnee Overname Punt, het witte Ziggo muurkastje ) en eventuele coax splitters en/of versterkers.

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Hierbij de resultaten van 3 tests met enkele seconden tussen elkaars test.

 

Bedankt voor de reactie en uw eigen test die al laat zien dat er niks mis is met de brutalCS game servers, die het bij mij ook gewoon altijd hebben gedaan, ongeacht wat de monteur wel niet vindt.

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Het is er de hele tijd, overdag en 's nachts, maar tot nu toe heb ik ongeveer 5 games (van avg 40 min) in de nacht gespeelt (ergens 2,5 weken geleden), waar ik echt een stuk minder last had en het algemeen wat speelbaarder was.

 

De 2e monteur zei dat het signaal nu gewoon normaal binnenkomt, maar eerlijk gezegd geloof ik daar zelf helemaal niets van want het klonk al met twijfel.. maar goed, het zal niet veel anders kunnen zijn dan een maand geleden toen alles nog gewoon prima werkte.

 

Dankjewel voor de suggesties!

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Hierbij foto's van:

- de (door de 1e monteur) vernieuwde hoofdaansluiting

- Splitter

- Modem aansluitingen

- Upstream/Downstream waarden & snelheid

 

Upstream/Downstream qua snelheid (via ookla test) eigenlijk nooit een probleem geweest/gezien, lijkt altijd consistent gelukkig.

 

Bedankt voor het meedenken alvast!

Marinus

Gedreven Raadgever
  • 266Posts
  • 4Oplossingen
  • 98Likes

@Mitch- 

QED!

1 - als een monteur al langs is gewest, dan is je netwerkaansluiting hardwarematig waarschijnlijk goed (AOP, kabels, splitters etc.)

2 - de ping spikes (DSL test 3) zijn zo erg dat ik denk dat er iets hardwarematig aan de hand is. De connectbox.

Ik zou vragen om een nieuwe om dit uit te kunnen sluiten.

Pasi
Expert
Expert
  • 5439Posts
  • 318Oplossingen
  • 2363Likes

Ik ben geen expert m.b.t. de upstream/downstream waarden, maar volgens mij zien die er best redelijk uit. Gelukkig zijn er ook andere experts, die dit beter kunnen beoordelen.

Is de AOP werkelijk up-to-date? Het kan namelijk ook  een oud exemplaar zijn met een nieuw 'deksel'.

Maar inderdaad @Marinus , het kan ook best zijn dat het een rotte ConnectBox is.

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Heren, het is echt ongelooflijk.

 

Nadat ik zelf al heel veel had getroubleshoot toen het probleem zich begon op te spelen, heb ik dit zonder grap ongeveer 4 keer aangevraagd zodat ik en zij dit allebei als probleem konden uitsluiten.

In het verleden heb ik ook al eens een faulty connectbox gehad die uit het niets problemen gaf, dus daarom ook mijn frustratie waarom 2 monteurs en 5 verschillende mensen van de klantenservice dit niet eens willen proberen. Ik heb ze zelfs voorgesteld om ervoor te betalen omdat ik echt zsm van het probleem af wou en het wou uitsluiten.

 

Want ik denk dat uit ervaring wij allemaal kunnen beoordelen dat soms hardware, ookal lijkt het gewoon te werken (sensorisch/aan data te zien), toch voor problemen kan zorgen.

 

Ik ga het topic naar de klantenservice sturen en verwacht een mee instemming. na 4 keer.

 

Bedankt voor de responses!

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Bedankt voor de reactie!

 

AOP is afgelopen maandag vervangen naar een nieuwste volgens de monteur!

 

Ik ga het na 4 keer te hebben aangevraagd nog eens proberen om ze te overtuigen dat een faulty connectbox soms, ookal is het niet aan de data te zien, een probleem kan zijn.

Steefb
Expert
Expert
  • 12058Posts
  • 2319Oplossingen
  • 4301Likes

@Mitch-  Wacht even met de klantenservice totdat er een moderator langs is geweest in dit topic.

Zij kunnen meer en bij de klantenservice is er kans een niet zo deskundige medewerker te treffen.

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Hoeveel tijd gaat hier weer over?

Lijkt mij toch echt een makkelijke opgave na wekenlang contact.

Had al gedaan moeten zijn ondertussen.

 

Maarja, we wachten het maar weer af. mvg

Marinus

Gedreven Raadgever
  • 266Posts
  • 4Oplossingen
  • 98Likes

Varieert van minuten tot uren tot dagen tot nooit.........

 

Er zijn ook een paar moderatoren weggegaan de laatste tijd (minder capaciteit?) en het is vakantietijd, dus .........

Ik zie wel dat ze hun best doen om zaken op te lossen.

 

Ik wacht ook al een paar dagen. 😞

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

@Mods

aanvraag voor nieuwe modem na suggesties van dit topic, logische redeneringen en ervaringen uit het verleden.

Lotte
Community Moderator
Community Moderator
  • 2229Posts
  • 284Oplossingen
  • 722Likes

Goedemorgen @Mitch-, sorry dat je even hebt moeten wachten. Ik zie dat er inmiddels al een nieuw modem onderweg is. Laat je weten wat je ervaringen zijn met het nieuwe modem? 

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Beste,

Helaas is het probleem nog steeds aanwezig.

Het lijkt er wel op alsof de peaks minder frequent en gemiddeld minder hoog zijn dan eerst, ongeveer sinds de 2e monteur wat stoorkanalen had weggehaald (volgens zijn woorden), waardoor de verbindingen die pingen minder tussen wegen ervaren.

 

Ook zijn, sinds het net installeren van de nieuwe Connectbox, de download/upload snelheid met ongeveer 25% en 40% gestegen. Geen idee hoe maar "I'll take it".

NEW SPEED.PNG

 

Het is wel enorm gek dat nu echt 100% alles nieuw is in het huis, en het probleem wat van de ene op de andere dag is ontstaan een maand geleden dus nog steeds aanwezig is....ook al lijkt het op het moment iets minder, het is er nog steeds, en het is ook helaas nog steeds erg hinderlijk.

 

Wat kan dit nou veroorzaken zonder dat er ergens iets veranderde? Schiet mij maar lek, ik heb echt geen enkel idee meer.

 

Beste Ziggo/Community, ik hoor graag nieuwe ideeën/pogingen om het probleem op te sporen..

Bedankt.

Marinus

Gedreven Raadgever
  • 266Posts
  • 4Oplossingen
  • 98Likes

wat voor ABO heb je?

 

was de speedtest over kabel of wifi?

 

draai eens opnieuw http://www.dslreports.com/tools/puma6 

 

gebruik de speedtest van Ziggo zelf eens

Mitch-
topicstarter
Stamgast
  • 25Posts
  • 0Oplossingen
  • 5Likes

Tests altijd over kabel (nieuwe kabel/meerdere kabels mee getest) 

 

Wel nogmaals, interessant dat sinds ik gister de nieuwe Connectbox heb geinstalleerd, ik nu opeens wel de snelheden van mijn ABO behaal, de 100dl 20ul. dat was met de oude connectbox ongeveer 75 dl avg en 10 ul avg, erg raar.

 

In de bijlage verdere test resultaten. Zelf geen verstand van de DSLreports maar lijkt nog wel iets mis mee als het rood is of niet?

 

Bedankt voor het reageren.

Marinus

Gedreven Raadgever
  • 266Posts
  • 4Oplossingen
  • 98Likes

1 - je haalt nu je snelheden die je moet halen, dat is goed

2 - rood zijn de pingspikes die je ziet, heeft te maken met de chip (puma6) in de connecbox (Test1.png en Test2.png, test3.png)

3 - lukt het gamen nu beter dan de afgelopen weken?

 

zo niet:

1 - vragen om een ander modem Connectbox Giga (puma 7 met wat minder problemen met pingspikes of UBEE modem zonder wifi (maar daar zijn weer andere problemen mee, IPv6 gerelateerd), heb je wel zelf wifi access point nodig.

2 - overstappen naar Glasvezel (KPN?) 

 

Alles heeft zo zijn voor- en nadelen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.