1
Vraag
2
Reacties
BKoekkoek

Level 2
  • 7Posts
  • 2Oplossingen
  • 2Likes

Outlook 2013 verstuurd geen uitgaande mail meer. Blijft hangen in de outbox

Mijn buurman gebruikt outlook 2013 en dat verstuurd sinds kort geen uitgaande mail meer.

We hebben (denken we) werkelijk alles gecontroleerd en geprobeerd maar niets werkt.

Alle poorten staan goed (587 en 465 geprobeerd). 

Verschillende protocollen TLS, SSL geprobeerd, verificatie: niets helpt.

Wat we aan oplossingen op het internet hebben gevonden: helaas.

Volgens Ziggo zijn er geen storingen en ik neem aan dat hij een bericht gekregen zou hebben als de uitgaande mail geblokkeerd wordt omdat er spam verstuurd is.

Hopelijk heeft iemand een aanwijzing. Alvast bedankt.

 

Oplossingen

Geaccepteerde oplossingen
Bert

Level 21
T.E.A.M.
  • 75543Posts
  • 5162Oplossingen
  • 22126Likes
BKoekkoek
Topicstarter
Level 2
  • 7Posts
  • 2Oplossingen
  • 2Likes

Het werkt inderdaad als ik op F9 druk. Maar het vreemde is dat "direct verzenden bij verbinding" wel aangevinkt was. Mijn buurman had daar niets aan veranderd en verleden week werkte het nog goed.

Hij kan nu weer mailen. Nu nog een oplossing zien te vinden voor het feit dat het wel aangevinkt was maar niet werkte. Bedankt voor de link!

Bekijk in context

7 Reacties 7
Bert

Level 21
T.E.A.M.
  • 75543Posts
  • 5162Oplossingen
  • 22126Likes

Krijg je één of andere melding/foutmelding?

Bert

Level 21
T.E.A.M.
  • 75543Posts
  • 5162Oplossingen
  • 22126Likes
Richard G.

Level 16
  • 1697Posts
  • 84Oplossingen
  • 866Likes

Ik heb zelf ook Outlook 2013 en TLS met poort 587 moet werken.

Als de oplossing waar @Bert naar verwees niet mocht werken...

 

Kijk dan even onder "meer instellingen" op dit tabblad:

RichardG_0-1654537349720.png

Kijk of de zaken bij die pijltjes zijn aangevinkt.

 

BKoekkoek
Topicstarter
Level 2
  • 7Posts
  • 2Oplossingen
  • 2Likes

Het werkt inderdaad als ik op F9 druk. Maar het vreemde is dat "direct verzenden bij verbinding" wel aangevinkt was. Mijn buurman had daar niets aan veranderd en verleden week werkte het nog goed.

Hij kan nu weer mailen. Nu nog een oplossing zien te vinden voor het feit dat het wel aangevinkt was maar niet werkte. Bedankt voor de link!

BKoekkoek
Topicstarter
Level 2
  • 7Posts
  • 2Oplossingen
  • 2Likes

We krijgen geen melding/foutmelding. 

Bert

Level 21
T.E.A.M.
  • 75543Posts
  • 5162Oplossingen
  • 22126Likes

Mogelijk helpt een keer uitvinken en opslaan en dan weer aanvinken en weer opslaan.

Richard G.

Level 16
  • 1697Posts
  • 84Oplossingen
  • 866Likes

Als buurman opnieuw last mocht krijgen, ook met ophalen van mail dan het volgende.

Alleen van toepassing bij Gmail.

 

Die van mij heeft ondanks alles ook wederom opnieuw kuren. Ondanks het feit dat Outlook 2013 wel moderne authenticatie aan kan, heeft Gmail toch Outlook 2013 als niet compatible app betiteld.

 

Wil je hier de mail weer goed werkend op krijgen is het noodzaak de 2-factor authenticatie in je Gmail account te activeren en daarna een app wachtwoord te maken. Daarmee is het dan wel weer mogelijk alles met Outlook 2013 te doen.
Alternatief is Thunderbird gebruken, Mail van Windows, Outlook 2016 of andere modernere mail client.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic