1
Vraag
2
Reacties
janny-andre

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Outlook 2010 inkomende mail werkt niet

Beste,

Sinds een paar dagen werkt de uitgaande mail niet meer.
Ik blijf constant de pop up krijgen voor mijn wachtwoord voor authenticatie van smtp.ziggo.nl
Wachtwoord is dubbel gechecked.

Gegevens die ik gebruik voor uitgaand:
smtp.ziggo.nl
poort: 587
Beveiliging: automatisch (overigens ook TLS en SSL geprobeerd)

Support was niet super behulpzaam dus ik probeer het via deze manier.

Iemand suggesties?

Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 12311Posts
  • 751Oplossingen
  • 4737Likes

Indien je Windows 7 gebruikt, dan moet TLS 1.2 worden ingeschakeld via het register, zoals beschreven in dit topic. SSL, TLS 1.0 en TLS 1.1 worden niet meer ondersteund.

 

Zorg er tevens voor, dat je je volledige e-mailadres als gebruikersnaam gebruikt.

Bekijk in context

2 Reacties 2
tobiastheebe
Super Expert
Super Expert
  • 12311Posts
  • 751Oplossingen
  • 4737Likes

Indien je Windows 7 gebruikt, dan moet TLS 1.2 worden ingeschakeld via het register, zoals beschreven in dit topic. SSL, TLS 1.0 en TLS 1.1 worden niet meer ondersteund.

 

Zorg er tevens voor, dat je je volledige e-mailadres als gebruikersnaam gebruikt.

janny-andre
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Bedankt, Register oplossing heb ik nog niet gedaan inderdaad.
Wel staat TLS 1.2 ingeschakeld in de internetopties.

Ik zal dit nog even proberen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.