Oude rule om mail door te sturen (forwarden) verdwenen, maar wel actief?

Ik heb in 2010 mijn Ziggo mail zo ingesteld dat eventuele mail die binnenkomt op mijn Ziggo email adres wordt doorgestuurd naar een ander (niet Ziggo) prive adres.
Als ik nu mail stuur naar mijn Ziggo adres komt dat ook netjes aan op mijn prive adres en ik zie de mail verder ook niet in de Ziggo omgeving.
Prima tot nu toe.

Als ik kijk in mijn Ziggo mail omgeving bij "Instellingen" - "Automatisch doorsturen" dan zijn alle velden leeg.
Dus op één of andere manier is dit toch ergens gezet bij Ziggo maar kan ik het niet zien ??

Vul ik bij "Instellingen" - "Automatisch doorsturen" mijn werk email adres in en vink beide velden aan dan pakt hij dit dus niet. Want een mail die dan naar het Ziggo email adres wordt gestuurd komt gewoon weer op mijn prive email adres aan en niet op mijn werk email adres.

O ja, op mijn prive adres heb ik geen instelling aan staan dat mail van Ziggo wordt opgehaald.

Dus, hebben anderen hier ook last van ?
en @Ziggo: Waar hebben jullie dit ergens verborgen opgeslagen ?
Xienix
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes
1 Geaccepteerde oplossing

Hallo allemaal,

Er is een update. Je kunt nu zelf de oude (verborgen) forwards verwijderen via de webmail.
Deze zijn namelijk toegevoegd in de webmail onder mailfilter regels.

Even een uitleg.


  • als eerste log je in met je mailadres via de webmail.
  • Ga dan naar het tandwieltje zoals op de afbeelding en kies voor 'Instellingen'.



  • 1 Zorg dat het hokje bij 'Geavanceerde instellingen' is aangevinkt.
  • 2 Klik dan op 'Mailfilter regels'
  • 3 Staat hier een ingevulde of lege regel in met de knoppen 'Bewerken' en 'verwijderen'? Kijk dan deze regels na.
  • TIP: Zodra je alleen ziet staan 'Er zijn geen regels gedefinieerd' dan is er niks meer actief.




Heb je nog een vraag naar aanleiding van deze update, stel hem dan gerust!

Gr,

Bekijk in context

Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes
64 Reacties 64


Als ik dit invul, blijven na afsluiten van de webmail bij mij de gegevens wel staan. Of het werkt weet ik niet.
Jan F.
Super Expert
Super Expert
  • 16291Reacties
  • 1294Oplossingen
  • 2751Likes

De gegevens blijven bij mij ook wel staan maar worden niet gebruikt.
Xienix
topicstarter
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Ik heb hetzelfde probleem.

Dit automatisch doorsturen heb ik via de "oude" instellingen ooit ingesteld en wil dit nu weghalen, maar krijg dit met geen mogelijkheid voor elkaar.

Ook het "nieuwe" doorsturen krijg ik niet geactiveerd, omdat de mail nooit aankomt in dit account!

Heeft Ziggo hier al op gereageerd hoe dit gewijzigd/uitgeschakeld kan worden?
steutel
Liefhebber
  • 22Reacties
  • 0Oplossingen
  • 0Likes

Ik ben wel tegen gekomen op het forum en users geholpen, dat juist spontaan copie opslaan aangevinkt stond. Zo kregen deze users spontaan dubbele mails. Iets anders, maar toch vreem dat er toch instellingen spontaan of door toedoen van iets anders veranderd worden? De users gebruikte zelden de ziggo mail en hebben nog nooit de instellingen veranderd.
robbo
Super Expert
Super Expert
  • 15783Reacties
  • 658Oplossingen
  • 2291Likes

Bedankt voor het melden Xienix,

Blijkbaar bewaren we dus wel de oude regels, maar worden ze niet overgezet. Ik heb dit uitgezet bij de mail afdeling.
Ik heb ook het idee dat je nieuwe mail regels dan niet gaan werken omdat de mail niet binnenkomt in je Ziggo mail.

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Hallo Ronald.

Dat denk ik inderdaad ook. Omdat de oude regel op een of andere manier nog actief is, komt de mail nooit aan en kan je dit dus ook niet wijzigen met een nieuwe regel Hopelijk is het snel opgelost zodat we de regel kunnen veranderen!

In ieder geval alvast bedankt voor de hulp
steutel
Liefhebber
  • 22Reacties
  • 0Oplossingen
  • 0Likes

Hallo Ronald,

Is er al meer nieuws over dit topic?
steutel
Liefhebber
  • 22Reacties
  • 0Oplossingen
  • 0Likes

Helaas niet, De berichten waren wel dat ze dit mee gingen nemen in de feature lijst. Maar de prio lijkt niet hoog 😞 Waarschijnlijk omdat maar een zeer klein aantal mensen hier last van heeft.

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Hallo Ronald,

Ik denk dat het toch wel opgelost is, want sinds een paar dagen komen de e-mails weer binnen en kan de doorstuur regel weer geactiveerd worden!
steutel
Liefhebber
  • 22Reacties
  • 0Oplossingen
  • 0Likes

Ik denk dat ik toch te vroeg gejuicht heb, want sinds vandaag komen de e-mails weer niet binnen en dus werkt ook het doorsturen weer niet meer.

De e-mails verdwijnen helaas in het niets omdat ik niet meer bij het e-mail adres kan, wat ik bij de oude regels gebruikt heb om naar door te sturen...
steutel
Liefhebber
  • 22Reacties
  • 0Oplossingen
  • 0Likes

Ik heb eindelijk kunnen achterhalen waar ik dit kan laten rechtzetten!
Via privébericht vraag ik nog even het een en ander bij je uit 🙂

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Ronald Ziggo wrote:
Ik heb eindelijk kunnen achterhalen waar ik dit kan laten rechtzetten!
Via privébericht vraag ik nog even het een en ander bij je uit 🙂

Gr,
Ik heb exact hetzelfe probleem. Maakt niet uit wat ik invul in de forward rule vd webmail, hij blijft doorgestuurd naar mn HE box, welke niets ophaalt bij de Ziggo mailserver. Kan je mij ook helpen svp?
Sir Dancelot
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Zeker, ik stuur je een privébericht!

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Beste Ronald,

Ik heb pre-cies hetzelfde probleem. Als jij daar inderdaad een oplossing voor hebt, hoor ik daar graag meer over.

Alvast bedankt, Hans.
Niet van toepassing

Ik heb ook geprobeerd om doorsturen uit te zetten, maar dit blijft doorgaan.
Maakt niet zo heel veel uit tot het moment dat ik het echt nodig heb.
Kan ik dit zelf resetten of gaat dat via Ziggo?
Be rt
Super Expert
Super Expert
  • 40014Reacties
  • 2240Oplossingen
  • 8278Likes

Ik heb het automatisch doorsturen op de oude manier - via Mijn Ziggo - inmiddels laten stoppen, inderdaad via de helpdesk van Ziggo (waarvoor opnieuw dank). Via Ziggo Mail kan ik de functie verder zelf beheren.
Niet van toepassing

hier het zelfde probleem , automatisch doorsturen email helemaal leeg maar toch ziet hij het oude email adres nog. Test bericht naar mijzelf komt niet binnen en outlook geeft helemaal geen foutmeldingen.
pulluk
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

@all,

Als het om een @home/@casema adres gaat en het werkt niet om deze via de webmail in te stellen, dan kunnen de helpdesk/webcare of wij dit voor je regelen.
Alle @Ziggo adressen lopen via de webmail en deze kan je daar instellen.

@Be rt en Pulluk,
Ik benader jullie even voor dit probleem.

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Hallo Ronald,

Ik ondervind het zelfde probleem als hierboven beschreven. Mail naar mijn @ziggo adres wordt doorgestuurd naar mijn outlook account, maar in de webmail instelling staat hier niets van. Probleemoplossing gevolgd op ziggo website en al gebeld met de helpdesk. Zij konden me niet verder helpen omdat ze alleen ziggo supporten en dachten dat het met outlook te maken had.
Kan jij me verder helpen? Bvd misi.
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

Hallo Misi,

Oultook valt inderdaad niet in onze standaard ondersteuning, maar daarvoor hebben we de community.
Je krijgt dus alle email naar je @ziggo adres ook in je outlook account?

Nu is Outlook een programma om je mail te bekijken, dit betekent dat je hier een account aan moet koppelen om email te kunnen bekijken.
Welk emailadres gebruik je in outlook en is dat niet toevallig dezelfde?

Dan heb je namelijk waarschijnlijk aanstaan dat je geen kopie in de server opslaat. Dat zou verklaren waarom je in de webmail geen mails ziet, maar in outlook wel.

Mocht dit het zijn, alvast een oplossing:
Normaal vind je deze stap in je account instellingen > klik op je emailadres > kies 'wijzigen' > klik op 'meer instellingen' > kies het tabblad 'geavanceerd'.
Hier heb je de optie om het vinkje aan of uit te zetten voor 'een kopie van berichten op de server achterlaten'
Vervolgens klik je op OK en volgende/voltooien.

Mocht je dit niet kunnen vinden dan kan ik of één de andere leden het vast voor je specifieke Outlook vinden, zou je in dat geval kunnen aangeven welke versie je hebt?

Ik hoor graag of je hier verder mee komt 🙂

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Hallo Ronald. Bedankt dat je de tijd neemt om zo uitgebreid mee te denken. Nog even voor alle duidelijkheid:
-ik ontvang de mail naar mijn @ziggo adres uitsluitend in mijn outlook (dus niet ''ook'' in outlook maar alleen in outlook.
- het mailadres in outlook is een @hotmail adres
- dit @hotmail adres staat online ingesteld op outlook.live.com en ook lokaal op windows mail. Ik vermoed dat ik eventueel op outlook.live.com moet zijn om een instelling aan te passen. Klopt dit?

-Ik kan me (te vaag) herinneren dat ik ooit heb ingesteld dat de mail naar @ziggo automatisch doorgestuurd moet worden naar het @Hotmail account, maar ik herinner me ook dat deze instelling op een andere manier ging/op een andere plaats zat bij Ziggo dan waar hij nu zit in Ziggo mail. Vandaar dat ik denk/dacht dat mijn probleem naadloos aansluit bij deze topic. Ik kijk nog even op outlook.live of ik de instelling die jij omschrijft ergens kan vinden, maar als jij de mogelijkheid hebt om mee te kijken of er sprake is van een oude instelling, dan graag. Gr Misi
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

Ook nog voor alle duidelijkheid, het @Hotmail adres dat ik gebruik in de outlook is duidelijk niet hetzelfde als het @ziggo adres waar ik het probleem mee heb. Ik heb nog even gekeken in outlook live, maar hier staat optie doorsturen uit. Deze hoeft toch niet aan?! Zie afbeelding

misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

@misi

Ik heb uw posts 3x gelezen, maar snap het probleem nog niet helemaal :).
Als u mail doorstuurt (-of wil sturen) vanuit een @hotmail.com adres, dan stelt u dat primair in via http://www.outlook.com, in de instellingen.

De instellingen die u in Windows ziet (zoals op uw screenshot), reflecteren op die van het @hotmail.com adres, en zijn gelijk aan de opties die u ziet via http://www.outlook.com.
Ook daar kunt u dus doorsturingen vanuit @hotmail.com naar @ziggo.nl instellen.

Als het doorsturen daar niet is ingeschakeld, werkt het zowieso niet.
Ziggo zelf kan hier niets aan doen/verbeteren, deze instellingen worden beheerd door uzelf.

-

Als het andersom is, dus u mail vanuit @ziggo.nl wilt doorsturen naar een @hotmail.com adres, dan moet dit zijn ingesteld via http://webmail.ziggo.nl, in de instellingen.
level4
Expert
Expert
  • 2516Reacties
  • 129Oplossingen
  • 153Likes

En tenslotte, ik heb ook getest of ik in ziggomail het doorsturen van mail naar het @ziggo account naar een ander account kon instellen, en of dit zou werken, maar dit heeft geen effect. De mails blijven alleen binnenkomen op het @Hotmail account. Op het nieuw ingestelde account komt niets binnen. Deze instelling heb ik na de test weer weggehaald.

Dit komt ook overeen met het gemelde probleem in deze topic...
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

level4, nog 1x dan 😉

Alle mail die verzonden wordt naar mijn @ziggo account komt uitsluitend binnen op mijn @hotmail account. Dit doorsturen heb ik ooit ingesteld voor mijn @ziggo account, maar nu ik het uit wil zetten blijkt deze instelling op een andere plaats te zitten (ziggomail>instellingen>automatisch doorsturen), en hier is nu niets ingevuld. Alleen gedraagt de @ziggo account zich alsof hier wel iets is ingevuld, en ik kan het dus niet uitzetten.

Het lijkt er dus op dat Ziggo de instelmethode gewijzigd heeft maar vergeten is de oude instelling mee te nemen zodat je deze ook weer uit kunt zetten. Eigenlijk precies het onderwerp van deze topic....vandaar dat ik me ook hier aansluit :).

Enig idee? Het lijkt er op dat Ronald Ziggo meer weet, dus ik wacht zijn reactie maar even af.
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

misi wrote:
Enig idee? Het lijkt er op dat Ronald Ziggo meer weet, dus ik wacht zijn reactie maar even af.


Duidelijk! Als mail nog wordt doorgestuurd terwijl geen regel zichtbaar is, dan moet Ronald inderdaad op onderzoek uit 😛
level4
Expert
Expert
  • 2516Reacties
  • 129Oplossingen
  • 153Likes

Binnen hotmail is het ook mogelijk om in te stellen dat mail opgehaald wordt van een ander account, in dit geval een ziggo account en je kunt daarbij tevens aangeven dat er geen mail op de server, in dit geval van ziggo, achter moet blijven.
Controleer die instelling eens.
N.N.
Expert
Expert
  • 12983Reacties
  • 817Oplossingen
  • 592Likes

Ronald Ziggo wrote:
@all,

Als het om een @home/@casema adres gaat en het werkt niet om deze via de webmail in te stellen, dan kunnen de helpdesk/webcare of wij dit voor je regelen.

Alle @Ziggo adressen lopen via de webmail en deze kan je daar instellen.

Gr,

Het niet kunnen uitzetten van de forward speelt voor alle oude Home/Casema adressen.
Deze konden niet gelinkt worden aan het nieuwe Mijn Ziggo systeem.
Be rt
Super Expert
Super Expert
  • 40014Reacties
  • 2240Oplossingen
  • 8278Likes

Ik doelde inderdaad op het geen wat N.N. aangeeft, alleen dat zonder de info over een los Hotmail adres.
Helaas was ik met Pasen extreem druk 😞 mijn excuses. De vraag is dan of de outlook inderdaad de mail ophaalt. Anders is het een instelling in de Ziggo mail.
@misi Ik benader je even voor de adressen.

@Be rt, yep.

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Graag Ronald Ziggo, want ik kom er hier niet uit. Ik neem aan dat je via de ziggo mijn gegevens achterhaalt. Bedankt alvast.
Misi
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

Hallo Ronald Ziggo, heb je me ondertussen al benaderd, en via welke weg, want ik heb naar mijn weten nog niets van je ontvangen. Klopt dat? Bvd voor de reactie.
Groet,
Misi
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

Hallo Misi,

Ik heb je de 20ste een privé bericht gestuurd, deze kan je vinden als je op je profiel klikt en dan in het dropdown menu naar privéberichten gaat.
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

Hallo Ronald,
Ik ervaar met het doorsturen van een @home mailadres naar live.nl ook dat de regels in ZiggoWebmail genegeerd worden. Ik wil met name graag (tijdelijk) gebruik maken van de mogelijkheid om een kopie op te slaan omdat ik het gevoel heb dat bepaalde e-mails van microsoft op de een of andere manier afgevangen worden door Ziggo.
Ik begrijp uit de bovenstaande berichten dat jij een oplossing hebt? En kan daarna wel gebruik gemaakt worden van de instellingen in ziggo webmail?
Erik
ErikG
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

@ErikG,

We hebben inmiddels al telefonisch contact gehad met elkaar en ik pak het verder voor je op.

Ik stuur je ook even een privébericht zodat we op die manier verder met elkaar kunnen communiceren.
Serkan Z
Community Testspecialist
Community Testspecialist
  • 9884Reacties
  • 697Oplossingen
  • 2798Likes

Misi=blij

Ronald ziggo heeft er voor gezorgd dat al de forwards van mijn @ziggo mailadres zijn gehaald, en ik heb weer inkomende mail. Hulde!

Bedankt allemaal!
Gr
Misi
misi
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 3Likes

misi wrote:
Misi=blij

Ronald ziggo heeft er voor gezorgd dat al de forwards van mijn @ziggo mailadres zijn gehaald, en ik heb weer inkomende mail. Hulde!

Bedankt allemaal!
Gr
Misi


Bij mij ook opgelost via Serkan van Ziggo 🙂 Bedankt!
ErikG
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Namens Serkan en ik,

Bedankt voor de terugkoppelingen ErikG en Misi 🙂

Gr,
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Reacties
  • 278Oplossingen
  • 371Likes

ik heb het probleem ook op de helpdesk werd verzocht mij hier te melden @ ronald

hoe kan ik het probleem oplossen met de forwarding die verwijderd is maar nog steeds actief staat ?
SanderW
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Beste Ronald of Serkan
Kunnen jullie bij mij ook het doorsturen uitzetten.
Ik heb het in de instellingen verwijderd maar krijg het nog steeds op mijn prive email.
Op ziggo mail komt niks in de inbox.
Gr.,
Koos H
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 2Likes

Uitgelicht topic