rvw81
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 2Likes

Oplossing voor snelheidsprobleem

Beste Ziggo,

 

Inmiddels heb ik al bijna 10 jaar internet via jullie. Dat ging altijd prima, tot afgelopen december. Daar waar ik tot die tijd altijd de volledige snelheid haalde, kwam ik toen bedraad nog maar tot max 180 Mbps van de 250 Mbps die het zou moeten zijn en die ik daarvoor altijd haalde. De upload was nog wel in orde.

 

Ik heb eind december/begin januari een aantal keer contact met de Ziggo support gehad.

 

De volgende zaken zijn toen uitgevoerd:

  • Modemkabel vervangen
  • Splitter vervangen
  • Modem rechtstreeks op AOP aangesloten
  • Netwerkkabel vervangen
  • Diverse computers rechtstreeks op modem aangesloten
  • Ander modem geprobeerd
  • Signaalwaarden gecontroleerd, deze zijn goed

Dit alles zonder resultaat. Er is toen een monteursafspraak gemaakt, maar ik werd een paar dagen van te voren opgebeld door een monteur die op afstand de straatkast had gechecked. Die gaf aan dat mijn aansluiting nog op groen stond, maar van alle andere klanten op dezelfde kast niet. Hij wist ook niet wat het kon zijn, en i.v.m. Corona heb ik de afspraak toen maar geannuleerd.

 

Inmiddels zijn we 3 maanden verder, en heb ik nog steeds dezelfde problemen. Ook met na de snelheidsverhoging naar 300 Mbps van gisteren haal ik nog steeds maar de 180 Mbps. Dit kan natuurlijk niet de bedoeling zijn. Inmiddels is alles na het AOP wel gecontroleerd of vervangen, dus het probleem moet in of voor de AOP zitten, dus bijvoorbeeld in de straatkast.

 

Zou er een monteur ingepland kunnen worden die dit voor mij kan fixen?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Paul.Niezing
Liefhebber
  • 859Reacties
  • 46Oplossingen
  • 17Likes

Doe maar een monteur dan om de oude koppeling te vervangen een nieuw AOP te plaatsen en het modem te vervangen..

Bekijk in context

6 Reacties 6
anoniemforum
Expert
Expert
  • 4472Reacties
  • 302Oplossingen
  • 664Likes

kun je een foto van het aop maken

 

en een printscreen van de down en upstream

https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaarden-van...

rvw81
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 2Likes

Bij deze:

 

20210414_080406.jpg

 

signaalwaarden.png

efok
Expert
Expert
  • 3071Reacties
  • 164Oplossingen
  • 984Likes

Zo te zien heb je een al wat ouder (cisco) modem, wat maar op 8 Downstreams kan koppelen. Het zou best eens kunnen dat dat niet voldoende is in een wat drukkere wijk om de volle 250 Mbps te halen. De moderne modems kunnen tot 32 downstreams koppelen. Dat geeft je veel meer capaciteit. Ik zou voor een nieuw modem gaan.

rvw81
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 2Likes

Helaas, ik heb al zo'n ConnectBox gekregen toen (zie m'n eerste bericht hierboven). Precies hetzelfde qua snelheid. Maar dan ook nog met de PUMA9 issues, dus heb toen snel de oude Cisco weer laten activeren. Die oude Cisco haalde tot december altijd netjes de 250 Mbps, waarom daarna niet meer zou je dan denken.

 

Oja, en ik heb het ook op zondagochtend 6:00 geprobeerd (om te kijken of het capaciteitsproblemen zouden kunnen zijn), ook op dat tijdstip strak 180 Mbps.

Paul.Niezing
Liefhebber
  • 859Reacties
  • 46Oplossingen
  • 17Likes

Doe maar een monteur dan om de oude koppeling te vervangen een nieuw AOP te plaatsen en het modem te vervangen..

Bekijk in context

rvw81
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 2Likes

Inmiddels telefonisch contact gehad met Chris van de Ziggo klantenservice. Morgenmiddag komt er een monteur. Ben benieuwd.

Uitgelicht topic