1
Vraag
2
Reacties
Lispetjes

Raadgever
  • 9Posts
  • 1Oplossingen
  • 2Likes

Opgenomen films niet af te spelen ivm 'traag internet'

Goedemorgen,

 

Ik probeer opgenomen programma's terug te kijken maar hij hapert steeds of blijft helemaal hangen en krijg dan de melding dat ik een diagnose moet doen. Als ik dat doe geeft de decoder aan dat de internetsnelheid traag is omdat de verbinding niet goed werkt. Gister was er nog niets aan de hand en nu deze ellende. Ik heb mijn modem en de decoder al gereset, meerdere malen (allebei ontkoppeld, eerst modem laten opstarten, daarna decoder) maar het probleem blijft. En de site die er wordt opgegeven om de instellingen te bekijken, http://gwlogin.net/ werkt niet. Wat kan ik nog meer doen?

Oplossing

Geaccepteerde oplossingen
Lispetjes
topicstarter
Raadgever
  • 9Posts
  • 1Oplossingen
  • 2Likes

Hi @Marijn- het lijkt zeker opgelost. De monteur heeft de aansluiting gefixt, er zat blijkbaar storing in door een beschadiging en nu werkt het weer prima. Geen melding meet gehad met traag internet. We zijn voor nu zeker tevreden.

Bekijk in context

11 Reacties 11
tobiastheebe
Super Expert
Super Expert
  • 12409Posts
  • 760Oplossingen
  • 4798Likes

Zorg ervoor dat de Connect Box en Mediabox XL niet met elkaar zijn verbonden middels een UTP-kabel. Zie ook deze pagina. Verder werkt gwlogin.net alleen als je een PC bekabeld aansluit op de Mediabox XL of als deze nog WiFi uitzendt.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

Lispetjes
topicstarter
Raadgever
  • 9Posts
  • 1Oplossingen
  • 2Likes

Ik kan geen foto van de aansluiting maken aangezien deze achter onze hoekbank zit en we er niet bijkomen zonder alles van zijn plek te halen. Maar dat lijkt me ook niet nodig aangezien gisteren alles nog prima werkte. Alleen vanaf vandaag hebben we deze problemen. Ik heb wel de down- en uploadstream gegevens gekopieerd en toegevoegd. Het is raar want als ik het via de Ziggo Go app stream naar de TV dan werkt alles wel gewoon. Alleen vanaf de decoder zelf werkt het niet dus lijkt het aan de decoder te liggen

tobiastheebe
Super Expert
Super Expert
  • 12409Posts
  • 760Oplossingen
  • 4798Likes

Zou je ook de tweede downstream-tabel willen plaatsen? Ik zie dat er ruis aanwezig is op het signaal.

 

Verder zou je de MBXL eens direct op het AOP kunnen aansluiten om te kijken of dit verbetering oplevert.

Lispetjes
topicstarter
Raadgever
  • 9Posts
  • 1Oplossingen
  • 2Likes

Hierbij de 2e tabel. En direct op de AOP aansluiten, hoe bedoel je dat? Hij zit daar direct op aangesloten met de COAX, er zit niets tussen. En de MBXL is via WiFi verbonden. Live TV kijken kan ik wel, Replay doet het ook, alleen de opgenomen media blijft hangen

 

tobiastheebe
Super Expert
Super Expert
  • 12409Posts
  • 760Oplossingen
  • 4798Likes

Ik zie aan de PDF hierboven dat er flinke instraling is van Digitenne en 5G. Er zal e.e.a. verouderd en onvoldoende afgeschermd zijn in de aansluitmaterialen en dat kan zeker problemen veroorzaken bij terugkijken van opgenomen programma's.

 

Het wordt sterk afgeraden om de MBXL te koppelen aan de CB, je kunt het beste deze koppeling verwijderen via deze instructies.

 

Modem en de decoder hebben beide een coaxkabel waarmee ze op het AOP zijn aangesloten. Hiertussen is/zijn splitter(s) en/of versterker aanwezig. Om e.e.a. uit te sluiten zou je het modem direct op het AOP kunnen aansluiten zonder deze splitter(s)/versterker. Is er een groene kabel zichtbaar in de meterkast? Zonder beschrijving/foto van de binnenhuisinstallatie is het helaas wat lastig om een goed advies te geven.

Lispetjes
topicstarter
Raadgever
  • 9Posts
  • 1Oplossingen
  • 2Likes

We hebben niets in de meterkast, we hebben een aansluiting in de huiskamer met de officiele opbouw/aansluiting van Ziggo. Nogmaals de aansluiting zit achter de bank (grote logge lounge/hoekbank) en komen we niet makkelijk bij. We wonen in een relatief oude flat met betonnen muren. Wat ik dan zo vreemd vind is dat het hiervoor altijd goed gedaan heeft en vandaag is het inene ruk... Dat is toch vreemd? Er is in de tussentijd niets veranderd. Maar goed het lijkt er op dat er geen oplossing voor handen is, zoals gewoonlijk eigenlijk. Oh, en de MB is de nieuwe versie met ook de update en daar kan ik weinig in de menu's veranderen. We hebben geen thuisnetwerk, alleen Wifi versterkers omdat het signaal in de slaapkamers slecht was. Versterker in de woonkamer er intussen ook al tussenuit gehad en dan nog geen verschil. Alle apparaten werken perfect op de WiFi, zelfs de Xbox, alleen de MB heeft nu issues. Dus nogmaals, het lijkt mij een ding van dat apparaat en niet van de aansluitingen/instellingen van het netwerk enz

tobiastheebe
Super Expert
Super Expert
  • 12409Posts
  • 760Oplossingen
  • 4798Likes

Bij oudere woningen (gebouwd voor 1990) werd het AOP in de woonkamer geplaatst, in de meterkast is er dan inderdaad niets aanwezig. Het was een vraag voor de zekerheid. Met 'versterker' bedoelde ik overigens een coaxversterker zoals de FRA-752N/X.

 

De binnenhuisinstallatie is vrijwel zeker niet op orde, het modem en de decoder hebben daar beide last van. Het modem geeft dit zelf heel duidelijk aan via de downstream-gegevens.

 

Het lijkt mij verstandig om een monteur de installatie te laten nalopen. Hij moet dan wel toegang hebben tot het AOP.

 

Een moderator (Ziggo-medewerker) kan een monteursafspraak inplannen en komt binnen 1-2 dagen langs in dit topic.

Zou je jouw adresgegevens willen invullen op deze pagina? Deze gegevens zijn alleen voor moderators zichtbaar.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 175Likes

Hi @Lispetjes! Ik heb even voor je gekeken naar het signaal, en dat ziet er inderdaad niet heel fraai uit. Ik denk dat als we dat aanpakken, je een hele verbetering gaat zien en je de films weer gewoon gaat kunnen afspelen! 🙂 

Als je modem direct op het aansluitpunt zit zonder tussenkomst van andere kastjes of iets dergelijks, dan lijkt het me zoals @tobiastheebe aangeeft handig dat we een monteur langs laten komen om alles eens goed door te meten en verouderde onderdelen voor je te vervangen. Ik heb de monteur voor je ingepland op dinsdag 24 augustus tussen 12:00 en 18:00, je kan deze zelf verplaatsen via Mijn Ziggo mocht dit niet schikken.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 175Likes

Hi @Lispetjes, we hebben al een tijdje niks meer van je gehoord! Hoe is het monteursbezoek verlopen en krijg je nu de 'traag internet' melding nog steeds? 🙂 We horen graag van je! 

Lispetjes
topicstarter
Raadgever
  • 9Posts
  • 1Oplossingen
  • 2Likes

Hi @Marijn- het lijkt zeker opgelost. De monteur heeft de aansluiting gefixt, er zat blijkbaar storing in door een beschadiging en nu werkt het weer prima. Geen melding meet gehad met traag internet. We zijn voor nu zeker tevreden.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 175Likes

@Lispetjes Wat super dat de monteur de oorzaak heeft kunnen vinden! Hopelijk kan je vanaf nu voluit genieten van een stabiele, niet haperende verbinding 🙂 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.