1
Vraag
2
Reacties
ZENA

Level 1
  • 2Posts
  • 0Oplossingen
  • 2Likes

Open WRT Router met Connectbox in bridge mode

Hallo iedereen,

 

dit is mijn eerste post op de community forum. Alvast mijn excuses als ik dit post niet voldoet aan de guidelines. 

Mijn situatie is als volgt:

 

Ik heb een Linksys EA8300. Deze werkte altijd met de Zigo Connectbox ik bridge modem. Sinds enig tijd ben ik niet meer tevreden met de default firmware en wilde ik de overstap maken naar OpenWRT. 

OpenWRT geflashed op de Linksys en ging goed. LuCi opgestart en ingelogd. Echter als ik de WAN interface bekijk heb ik daarop geen internet. Gebeld met Ziggo klantenservice met meerdere medewerkers en kwamen helaas niet uit. 

Mijn vraag is, heeft iemand als ervaring hiermee en weet iemand ook welke instellingen aangepast moeten worden om internet te krijgen op de Linksys ?

 

Er loopt een Ethernet kabel van de Connectbox naar de WAN port van de Linksys. Deze gecontroleerd en het was UP. 

er zijn instellingen zoals, DHCP, PPPoe etc etc.

 

Alle tips en tricks zijn welkom. Ben nu tijdelijk overgestapt op een andere tijdelijke router. 

Alvast bedankt allemaal!

Oplossing

Geaccepteerde oplossingen
Richard G.

Level 16
  • 1675Posts
  • 84Oplossingen
  • 853Likes

Normaliter zou dat met DHCP moeten werken.

Het beste kun je die instelling gebruiken. Dan daarna alle apparaten even uitzetten.

Dan als eerste de Connectbox starten, dat duurt een paar minuten. Als deze klaar is, dan de Linksys starten. Deze zou dan een ip moeten krijgen van Ziggo via de Connectbox.

Als dat niet werkt zal er iemand naar moeten kijken met meer vertand van WRT, maar normaliter zou dit al moeten lukken.

Bekijk in context

3 Reacties 3
Richard G.

Level 16
  • 1675Posts
  • 84Oplossingen
  • 853Likes

Normaliter zou dat met DHCP moeten werken.

Het beste kun je die instelling gebruiken. Dan daarna alle apparaten even uitzetten.

Dan als eerste de Connectbox starten, dat duurt een paar minuten. Als deze klaar is, dan de Linksys starten. Deze zou dan een ip moeten krijgen van Ziggo via de Connectbox.

Als dat niet werkt zal er iemand naar moeten kijken met meer vertand van WRT, maar normaliter zou dit al moeten lukken.

ZENA
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 2Likes

Hoi Richard, 

 

dit geprobeerd en toen kwam het goed inderdaad. Was ook dat de WAN volgens OpenWRT op ETH0 stond terwijl deze ETH1 had moeten zijn. Toen werkte alles.

efok

Level 17
  • 4008Posts
  • 219Oplossingen
  • 1586Likes

Heb je IPv6 ook werkend?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic