Mowgli66
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Oneplus 7 en Ziggo WiFi

Ik heb laatst ook een vraag gesteld en toen leek het opgelost, maar nu kan ik op mijn oneplus 7 toestel geen wifi meer ontvangen van Ziggo. Op andere plekken bv werk kan ik wel WiFi ontvangen. Alle opties al geprobeerd en Ziggo adviseert mijn vraag hier te stellen. Als ik op de WiFi kijk kan ik ons modem 2 keer zien, een keer de gewone naam en een keer met daar achter 5g. Beiden zeggen " geen internet", mijn zoon met een iPhone heeft wel ontvangst. Nou las ik iets dat de oneplus 7 geen 5 g kan ontvangen, is dat het probleem? En weet iemand een oplossing? 

3 Geaccepteerde oplossingen

Geaccepteerde oplossingen
RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

Duidelijk, naast de iphone werken andere apparaten een pc of laptop wel goed?

 

Heb je de Connectbox al eens naar de fabrieksinstellingen terug gezet? Met de modem opnieuw opstarten bedoel je daarmee uit en aanzetten?

Bekijk in context

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Nu wel en het werkt weer! Dank! Hopelijk blijft het zo😬

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

Goedemorgen @Mowgli66 en een warm welkom op de Community,

Goed dat je met je vraag een topic bent gestart! Ik zie dat er door de hier aanwezige experts al flink met je mee is gedacht en hoewel het probleem eerder opgelost leek, begrijp ik dat je nu toch weer opnieuw problemen ervaart met de wifi verbinding op je Oneplus 7 telefoon. Er kunnen verschillende redenen zijn waardoor je Oneplus geen verbinding krijgt via wifi. Kijk in eerste instantie met behulp van de informatie op deze pagina of je draadloze netwerk ook optimaal is afgesteld. Het kan zijn dat andere draadloze netwerken op dezelfde draadlzoe kanalen uitzenden als jouw modem op dit moment via de 2.4 Ghz en 5.0 Ghz doet. Daarnaast zie ik dat je een Wifibooster via het lichtnet van ons hebt, het kan ook zijn dat je Oneplus niet goed schakelt tussen het draadloze signaal van je modem en de Wifibooster via het lichtnet. 

Je kan het modem en de Wifiboosters even van de stroom halen. Start vervolgens eerst alleen het modem op en wacht totdat deze volledig online is. Schakel hierna de Wifiboosters via het lichtnet opnieuw in. Controleer met behulp van deze stappen of je Wifibooster goed werkt. 

En tot slot, omdat het probleem zich alleen voordoet op de Oneplus zou je nog eens de netwerkinstellingen op het toestel kunnen vergeten. Dit doe je op een Oneplus als volgt:

  1. Open de Settings app.
  2. Klik op de Backup and Reset settings menu.
  3. Tap on the Reset Network Settings om je Oneplus naar de standaardnetwerkinstellingen te herstellen
  4. Stel daarna weer opnieuw wifi in door het juiste draadloze netwerk (SSID) te kiezen en de netwerksleutel (WPA2 key) opnieuw in te voeren.

Laat onder dit topic maar weten of het met bovenstaande tips gelukt is. 

Bekijk in context

21 Reacties 21
Richard1993!
Gedreven Raadgever
  • 496Reacties
  • 12Oplossingen
  • 76Likes

dat is vreemd maar ik vrees dat ik je niet verder kan helpen. hoe graag ik het ook zou willen wellicht kan @RoWi. dit wel 

RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

5 G zal kort zijn voor 5 ghz? Niet 5G zoals bedoeld voor mobiele data.

Zover ik het terug vind ondersteund de Oneplus 7 gewoon beide opties zowel 2,4 als 5 ghz.

Vergeet alle verbindingen die in het lijstje staan en probeer opnieuw te verbinden.

 

 

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Het werkt niet, heb modem opnieuw gestarte en beide vergeten en opnieuw verbonden. Er is wordt vermeld dat er geen internettoegang is.

RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

@Mowgli66  schreef:

Het werkt niet, heb modem opnieuw gestarte en beide vergeten en opnieuw verbonden. Er is wordt vermeld dat er geen internettoegang is.


Je kan dus wel met de beiden netwerknamen (SSid) verbinden, daarmee bedoel ik hierop aanmelden/inloggen?

 

Als je via instellingen naar de wifi verbindingen gaat zie je dan bij de details van de actieve wifi verbinding wel een IP adres?

In een eerder topic is naar de DHCPv6 instellingen verwezen daar is niks aan veranderd?

 

 

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Ik heb dat toen veranderd en toen werkte het een tijdje, nu zie ik bij beide een ip adres

RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

Duidelijk, naast de iphone werken andere apparaten een pc of laptop wel goed?

 

Heb je de Connectbox al eens naar de fabrieksinstellingen terug gezet? Met de modem opnieuw opstarten bedoel je daarmee uit en aanzetten?

Bekijk in context

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Ja alles werkt wel, fabrieksinstellingen nog niet gedaan

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Nu wel en het werkt weer! Dank! Hopelijk blijft het zo😬

Bekijk in context

RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

Het vervelende met dit type probleem is dat het meerdere oorzaken kan hebben.

De Oneplus zelf mogelijk is er een update nodig.

De wifiband met name 2,4 ghz te vol.

Een probleem in de modem/router.

 

De eerste en de derde optie lijken gebaseerd op wat je schijft niet direct de oorzaak te zijn. Dan blijft de tweede de wifi instellingen over. Staat er een vast kanaal ingesteld voor 2,4 ghz en 5 ghz en vooral bij 2,4 is dat wel het beste kanaal.

Met een wifi analyzer is inzichtelijk te maken hoeveel accespunten er om je heen zijn, helaas zegt dat weinig over de clients, een huis vol met hue lampen en andere slimme zaken kunnen de boel flink opslurpen.

Stel regel is dat 3, 6 en 11 de beste keuzes zijn voor 2,4 ghz, zelf heb ik veel baat bij automatische kanaalkeuze.

RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

@Mowgli66  schreef:

Nu wel en het werkt weer! Dank! Hopelijk blijft het zo😬


Fijn dat dit hielp, nu zo houden inderdaad.

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Het heeft 2 dagen gewerkt en daarna weer niet. Ik word er moedeloos van. Ik werk op 5 werkplekken en overal werkt de WiFi behalve thuis. RoWi je lijkt nog oplossingen te suggereren, maar voor een digibeet van 55 jaar is niet helemaal te begrijpen wat je bedoeld. Ik begin wel te twijfelen of ik bij Ziggo zal blijven.....

RoWi.
Expert
Expert
  • 7092Reacties
  • 298Oplossingen
  • 1734Likes

Ik ben heel eerlijk gezegd nu ook even door de ideeën heen.

 Ik gebruik zelf nauwelijks wifi op mijn mobiel, anders krijg ik de 8GB nooit op.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

Goedemorgen @Mowgli66 en een warm welkom op de Community,

Goed dat je met je vraag een topic bent gestart! Ik zie dat er door de hier aanwezige experts al flink met je mee is gedacht en hoewel het probleem eerder opgelost leek, begrijp ik dat je nu toch weer opnieuw problemen ervaart met de wifi verbinding op je Oneplus 7 telefoon. Er kunnen verschillende redenen zijn waardoor je Oneplus geen verbinding krijgt via wifi. Kijk in eerste instantie met behulp van de informatie op deze pagina of je draadloze netwerk ook optimaal is afgesteld. Het kan zijn dat andere draadloze netwerken op dezelfde draadlzoe kanalen uitzenden als jouw modem op dit moment via de 2.4 Ghz en 5.0 Ghz doet. Daarnaast zie ik dat je een Wifibooster via het lichtnet van ons hebt, het kan ook zijn dat je Oneplus niet goed schakelt tussen het draadloze signaal van je modem en de Wifibooster via het lichtnet. 

Je kan het modem en de Wifiboosters even van de stroom halen. Start vervolgens eerst alleen het modem op en wacht totdat deze volledig online is. Schakel hierna de Wifiboosters via het lichtnet opnieuw in. Controleer met behulp van deze stappen of je Wifibooster goed werkt. 

En tot slot, omdat het probleem zich alleen voordoet op de Oneplus zou je nog eens de netwerkinstellingen op het toestel kunnen vergeten. Dit doe je op een Oneplus als volgt:

  1. Open de Settings app.
  2. Klik op de Backup and Reset settings menu.
  3. Tap on the Reset Network Settings om je Oneplus naar de standaardnetwerkinstellingen te herstellen
  4. Stel daarna weer opnieuw wifi in door het juiste draadloze netwerk (SSID) te kiezen en de netwerksleutel (WPA2 key) opnieuw in te voeren.

Laat onder dit topic maar weten of het met bovenstaande tips gelukt is. 

Bekijk in context

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Het heeft even geduurd voordat ik tijd had, maar de laatste suggestie lijkt het opgelost te hebben. Durf het nog niet aan te merken als oplossing, maar zal er op terugkomen als het nog een paar dagen goed gaat. 

 

Thanks!!!

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Mowgli66 Fijn dat het probleem met de tips die hier gegeven zijn opgelost lijkt te zijn! Laten we ander nog even 1 a 2 dagen de vinger aan de pols houden. Mocht alles dan nog steeds goed werken, dan kun je het antwoord alsnog als zijnde opgelost markeren. 

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Helaas was het vanochtend weer mis. Heb morgen pas weer tijd om opnieuw te kijken, word er wel een beetje moedeloos van...

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Mowgli66 Balen dat het probleem toch nog de kop opsteekt! Kun je anders eens de naam van het draadloze netwerk eens aanpassen? Verbindt daarna de OnePlus 7 eens opnieuw met de nieuw ingesteld netwerknaam (SSID) en kijk dan of het goed gaat. 

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Mowgli66 Is het nog gelukt met bovenstaande adviezen het probleem op de OnePlus 7 op te lossen? We horen het graag als wij je nog kunnen helpen.

Mowgli66
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 2Likes

Ja, ik heb op mijn telefoon resetten gedaan en dan is het weer goed. Soms voor een dag en soms voor langere tijd.

Uitgelicht topic