1
Vraag
2
Reacties
Berpet

Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Omruilen Connect Box voor Ubee

Hallo allemaal,

 

Graag zou ik mijn huidige modem, de Connect Box, om willen ruilen voor een Ubee modem.

Ik ervaar problemen met (video)bellen, gamen & downloaden. Via de vaste lijn bellen en TV kijken gaat prima, hier ervaar ik geen problemen mee (alleen on demand & opgenomen programma's hebben problemen op de momenten dat ook het internet hapert).

 

Het komt regelmatig voor dat de internetconnectie enorm hapert, in games komt het er op neer dat ik eerst enorm begin te laggen en daarna valt verbinding weg. Zet ik een download aan dan merkt het hele gezin het in de vorm van een verbinding die niet werkt (dit terwijl de download dan maar met +-1MB gaat en wij een verbinding hebben van 300Mbit).

 

Ik heb al samen met de support via Twitter het e.e.a. lopen troubleshooten (modem direct aansluiten op AOP, eigen apparatuur ontkoppelen en alleen PC aansluiten op modem om te kijken hoe de verbinding dan is etc. etc.). Het lijkt er heel erg op dat ik tegen de bug van de Puma 6 chip aan loop.

 

Bijgevoegd een screenshot waar ik 3 verschillende pings heb lopen richting de Google dns, de connectbox en mijn Ubiquiti firewall (het modem staat in bridge mode).

 

In de screenshot kan je precies zien wanneer ik een download start. De latency wordt hoger en er beginnen timeouts te ontstaan. De connectbox is op dat moment totaal niet meer te bereiken via de management pagina en ping.

 

Verder toegevoegd: een foto van het AOP en screenshots van de Connect Box netwerk status.

 

Hierbij dus het vriendelijke verzoek om de Connect Box om te ruilen voor een Ubee modem.

 

Alvast bedankt!

 
1 Oplossing

Geaccepteerde oplossingen
Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Even een update:

Ik heb het nieuwe modem een aantal dagen geleden ontvangen en aangesloten. Direct een test gedaan door wat files te downloaden en dat ging top, niemand had last van een wegvallende verbinding.

Ook videobellen gaat top, geen wegvallende/haperende verbinding meer.

De nieuwe box heeft het probleem dus opgelost! Ik zal de oude box nog retour sturen en dan is dit afgerond.

 

Bedankt voor de hulp!

Bekijk in context

18 Reacties 18
Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Een ander modem geeft je nu niet de oplossing met zoveel ruis in het signaal.

 

Ik zie een enorme bak ruis op alle frequenties die binnenkomen, Fouten voor RS zouden in de 10 tallen maximaal moeten zitten en Fouten na RS op 0, dit zijn niet te repareren pakketten, dus die worden opnieuw gevraagd en dat geeft heel veel vertraging.

 

De situatie, zoals die nu is, kan 2 oorzaken hebben.

 

1. Een witte coax stekker, een niet voor 4G 5G Digitenne en- allerlei andere signalen afgeschermde stekker is, die deze signalen keurig op je coax netwerk zet met de storingen tot gevolg.

Vervang deze voor een metalen afgeschermde stekker, ook alle dezelfde andere stekkers in je woning moeten vervangen worden.

 

2. Het witte kapje wat over de splitter zit kan mogelijk de splitter tegenhouden om diep genoeg in de wandcontactdoos te komen voor een stevige verbinding.

 

Bert_0-1650378344386.png

 

Haal na de nieuwe stekkers en het verwijderen van het witte kapje het modem 30 seconden van de stroom voor een verse netwerk start en plaats na meer dan een uur nog eens pagina 2 van de downstream waarden.

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Hoi Bert,

 

Bedankt voor je reactie.

Stom, was mij niet meer opgevallen 🙂

Waarschijnlijk gisteren na het testen gisteren de kabel niet goed terug gestopt (gisteren waren de waarden namelijk prima tijdens het testen met de webcare).

De waarden zijn nu weer normaal zoals te zien is in de screenshot.

 

Heb toch voor de zekerheid weer even getest, maar ik het probleem is er nog steeds.

 

tobiastheebe
Super Expert
Super Expert
  • 9705Posts
  • 571Oplossingen
  • 3522Likes

De POA-3IEC-NL is niet meer gangbaar door het stoppen van analoge radio en zou ik vervangen door een POA-01-B met IEC/F-kabel voor het modem.

Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Een Ziggo moderator kan je een nieuwe splitter sturen met een nieuwe kabel naar je modem.

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Laten we dat dan nog maar even proberen.

@ mods kunnen jullie bovenstaande in gang zetten?

Richard1993!
Expert
Expert
  • 530Posts
  • 12Oplossingen
  • 82Likes

Ik heb het probleem dat ik het schroefje niet kan vastdraaien als ik het onderstaande of bovenstaande ding op de foto los draai ik weet niet wat het probleem is maar ik krijg het niet voor elkaar 

Bert_0-1650378344386.png

tobiastheebe
Super Expert
Super Expert
  • 9705Posts
  • 571Oplossingen
  • 3522Likes

@Richard1993! Het schroefje komt terecht in schroefraad in het AOP zelf. Of je nu wel of niet het kapje vastschroeft, de splitter zonder kapje plaatst of in het geheel een andere splitter/kabel op het AOP plaatst, maakt daarin geen verschil.

Richard1993!
Expert
Expert
  • 530Posts
  • 12Oplossingen
  • 82Likes

Bedankt voor het antwoord. Want ik heb het al meerdere keren proberen vast te maken maar krijg het schroefje dus niet vast zoals ik al zei. 

tobiastheebe
Super Expert
Super Expert
  • 9705Posts
  • 571Oplossingen
  • 3522Likes

@Richard1993! Het schroefje moet probleemloos teruggeplaatst kunnen worden na verwijderen van de splitter. Wel raakt na losdraaien soms de afdekkap van de contactdoos los, deze wordt alleen vastgehouden door ditzelfde schroefje, dus de kap moet je even vasthouden terwijl je het schroefje weer aandraait.

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Moet ik nog iets doen voor de nieuwe splitter & kabel wordt opgestuurd?

Ik zie nu namelijk dat een oplossing is gemarkeerd, echter is dat een reactie op een vraag van iemand anders in mijn topic...

tobiastheebe
Super Expert
Super Expert
  • 9705Posts
  • 571Oplossingen
  • 3522Likes

Ik heb het verzoek bij de moderators neergelegd.

Madelon
Community Moderator
Community Moderator
  • 384Posts
  • 43Oplossingen
  • 145Likes

Nee hoor, je hoeft niks meer te doen 🙂 ik heb het pakketje met aansluitmateriaal voor je aangevraagd. Dit wordt binnen enkele dagen door PostNL bezorgd @Berpet 

 

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Top, bedankt! Zodra ik het aansluitmateriaal binnen heb zal ik het aansluiten, testen en de uitkomst doorgeven hier.

Madelon
Community Moderator
Community Moderator
  • 384Posts
  • 43Oplossingen
  • 145Likes

Helemaal goed, benieuwd naar de uitkomst! 

Goed weekend 😄 

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Vandaag het nieuwe aansluitmateriaal gekregen en aangesloten.

Helaas blijft hetzelfde probleem bestaan.

Zodra ik mijn test doe (een bestand downloaden) schiet de latency enorm omhoog en ontstaan er timeouts.

Op het moment dat ik de download stop duurt het nog enige tijd voor de verbinding weer stabiel is (+- 30 seconden).

 

In de bijlage een 3x een ping ter ondersteuning van bovenstaande. Links mijn USG firewall, in het midden een ping richting Google en rechts de connect box.

Ook screenshots toegevoegd van de downstream & upstream pagina's op de connect box.

 

Erik P
Community Moderator
Community Moderator
  • 2719Posts
  • 444Oplossingen
  • 495Likes

Hi @Berpet,

Heel fijn dat het nieuwe aansluitmateriaal al is bezorgd en aangesloten. Top! De waardes lijken nu ook een stuk beter dan eerst!

Wel vervelend dat je nog geen verschil merkt. Dat was uiteraard wel het doel. Aangezien je modem al in bridge staat, ga ik graag in op je oorspronkelijke vraag. Het modem gaan we alsnog kosteloos vervangen voor een Ubee modem. In de mail kan Connectbox staan, maar je ontvangt wel degelijk een Ubee modem. Laat je weten als dit modem is bezorgd? We zijn benieuwd of het probleem dan daadwerkelijk is opgelost 🙂

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Bedankt voor de reactie, Erik. Uiteraard zal ik weer een update plaatsen als het nieuwe modem binnen is 🙂

 

Berpet
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 6Likes

Even een update:

Ik heb het nieuwe modem een aantal dagen geleden ontvangen en aangesloten. Direct een test gedaan door wat files te downloaden en dat ging top, niemand had last van een wegvallende verbinding.

Ook videobellen gaat top, geen wegvallende/haperende verbinding meer.

De nieuwe box heeft het probleem dus opgelost! Ik zal de oude box nog retour sturen en dan is dit afgerond.

 

Bedankt voor de hulp!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic