laurentg
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

NordVPN

Hi,

I just got a subscription to NordVPN. The service is hardly usable. It works for a while then internet drops off. The only way is to diconnect VPN and still the Ziggo internet is not stable. Another way is to restart the laptop.

Is-there any settings with the Ziggo modem to be changed ?

I understand from other posts that KPN works a lot better under VPN and that Ziggo is reluctant to provide support with these issues. Please prove me wrong.

Thanks !

1 Oplossing

Geaccepteerde oplossingen
Pasi
Expert
Expert
  • 4226Posts
  • 240Oplossingen
  • 1618Likes

So it’s a wifi issue. It could be your Ziggo modem/router, your laptop or both.

We need some more information:

-What kind of Ziggo modem/router do you have?

-Did you ( or someone ) changed anything in the Ziggo modem/router

-Is wifi split into 2 SIDD’s  for both 2,4 and 5 GHz bands and if so, to what is your laptop connected?

I'm not fond of Norton. You can try to temporary disable it, but beware what to download for a test.

The 5 GHz band is the fastest and the best to use. But not all laptops can connect to this band.
The 2,4 Ghz band is older and much slower, but ( almost ) any wifi-device can connect to it.

Bekijk in context

11 Reacties 11
Pasi
Expert
Expert
  • 4226Posts
  • 240Oplossingen
  • 1618Likes

Hello,

This is a Ziggo forum, where Ziggo customers try to help each other. Also, Ziggo moderators (they have "Ziggo" behind their name) come along every so often in every topic. They have more knowledge, possibilities and rights than the Helpdesk and can look deeper into the Ziggo system.

No, NordVPN works without any extra settings.

What equipment do you have? What do you use the VPN for? Have you already tested with the laptop connected with a network cable?

laurentg
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Thank you for the swift feedback ! Much appreciated. I am using a laptop running Windows 10, Norton antivirus suite.

I haven't checked using the Ethernet cable but I will.

 

 

laurentg
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Apparently while using the ethernet cable it works. How to making it working on Wifi ?

Pasi
Expert
Expert
  • 4226Posts
  • 240Oplossingen
  • 1618Likes

So it’s a wifi issue. It could be your Ziggo modem/router, your laptop or both.

We need some more information:

-What kind of Ziggo modem/router do you have?

-Did you ( or someone ) changed anything in the Ziggo modem/router

-Is wifi split into 2 SIDD’s  for both 2,4 and 5 GHz bands and if so, to what is your laptop connected?

I'm not fond of Norton. You can try to temporary disable it, but beware what to download for a test.

The 5 GHz band is the fastest and the best to use. But not all laptops can connect to this band.
The 2,4 Ghz band is older and much slower, but ( almost ) any wifi-device can connect to it.

Bekijk in context

Marije
Community Moderator
Community Moderator
  • 2611Posts
  • 332Oplossingen
  • 485Likes

Hiya @laurentg , 

First of all, welcome here to the Ziggo Community! 

I can imagine that it's incredibly frustrating when the VPN doesn't work as it should. Thankfully you've found yourself in exactly the right place to solve that issue 😉 

@Pasi has been really helpful so far giving you insight in what the NordVPN is capable of, has been giving you tips on possible solutions and has asked you questions to help you further. 
We now know that with a wired connection the VPN works perfectly. Now let's see if the wifi can handle that as well. 

Have you been able to try the tips @Pasi has given you? If so, how did that work out? 

laurentg
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Hi Marije,

  • attached are the specs of the modem / router
  • I am not 100 % sure someone has changed the settings of the router or not. It could be the case because once I had problems to connect a smart scale then a technician had access to the settings
  • 2.4 GHz active, 5 GHz disabled.

Thanks,

 

Laurent

Pasi
Expert
Expert
  • 4226Posts
  • 240Oplossingen
  • 1618Likes
laurentg wrote:

Hi Marije,

  • attached are the specs of the modem / router
  • I am not 100 % sure someone has changed the settings of the router or not. It could be the case because once I had problems to connect a smart scale then a technician had access to the settings
  • 2.4 GHz active, 5 GHz disabled.


Please remove your attachment ! We don't need any MAC addresses !

“...2.4 GHz active, 5 GHz disabled...”
The 2.4Ghz wifi band is the slowest of both and has the most performance problems.

Why is 5Ghz wifi disabled? You should use this band, because it is the fastest and the most stable choice.

What kind of Ziggo subscription do you have? If you have 100/10 ( down/up ) or faster, then the 2,4 GHz band is way to slow ( max. 80 ) to get maximum performance. If your laptop supports the 5 GHz band, then you should use it.

laurentg
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Hi

I can’t remove the attachment. I do not see any option to do that.

I switched to dual 2.4 and 5 GHz.

I tried to downl;oad my invoice to chech what is my subscription but the invoice link takes me to a Ziggo page where I can see neither my invoice nor my subscription.

Thanks,

 

laurent

Pasi
Expert
Expert
  • 4226Posts
  • 240Oplossingen
  • 1618Likes

To change your text, use the 3 dots on the right. But you have just 1 hour to do so, after that you’r to late.

Did you switch your laptop to the 5 Ghz wifi band ?

Test your VPN, is it faster?
 

laurentg
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Too late to remove the attachment then.

The connection is faster, including under VPN. Actually it has never been slow, it just stopped working.

Let's see.

Thank you very much anyway ! Excellent service !

Pasi
Expert
Expert
  • 4226Posts
  • 240Oplossingen
  • 1618Likes

you're welcome !

Uitgelicht topic