1
Vraag
2
Reageer en help mee
ljm1

Level 2
  • 5Posts
  • 0Oplossingen
  • 6Likes

Nieuwe modem ellende deel 2

Uit de reacties op mijn eerste ellende-stukje begrijp ik, dat de beste weg geweest zou zijn om het modem in bridge-mode te laten zetten. Dat is nu even niet aan de orde meer. Omdat ik in het verleden een aantal servers draaide voor het Internet (webserver, push notification server), had ik gekozen voor een Layer-3 koppeling tussen het Ziggo-modem, die tevens als DMZ diende.

 

Naar aanleiding van mijn deel 1 heeft Ziggo in al zijn wijsheid besloten om zonder enige vorm van overleg het modem in bridge-mode te zetten. Daar ben ik best wel kwaad over: als je zoiets doet, overleg dan in ieder geval.

 

Het aansluiten van het modem fysiek was niet zo’n probleem. Er werd een coax-kabel meegeleverd die nergens voor gebruikt kan worden (achter op het modem zit een schroef-aansluiting), maar ja.

 

Na het aansluiten van het nieuwe modem moest ik DHCP op het modem uitzetten, omdat ik mijn eigen (IP4) DHCP server en DNS server draai. Gelukkig ook gescheiden van de oude gateway die ik had. So far so good. Dit kan gelukkig nog wel op het modem.

 

Nu kon ik tenminste weer thuiswerken.

 

Nu blijkt Ziggo ineens Ipv6 aangezet te hebben en krijgt (blijkbaar) iedereen een /64. Op zich een loffelijk streven om eindelijk ook wat aan de adoptie van Ipv6 te doen. En de tunnel naar Huricane Electric is natuurlijk snel uitgezet. Alleen ZEG HET voordat je dit gaat doen. Dat scheelt zoveel ergernis.

Er is overigens nauwelijks wat bekend over de Ipv6 implementatie door Ziggo. We moeten dus maar geloven dat alles goed is. Wat meer informatie hierover zou leuk zijn. Misschien is het er wel, maar ik heb het niet gevonden. 

 

Vraag: Is hier wat meer info over?

 

De invoering van Ipv6 op de Ziggo manier heeft ook nog als gevolg, dat de interne DNS niet meer werkt. Met de Ipv6 configuratie komen ook de DNS-en van Ziggo mee (2001:730:3e4:1000::53 en zo). Als je dus met je mobiel connect, dan staan deze bovenaan. M’n eigen nameserver staat onderaan. En de nameservers van Ziggo kennen natuurlijk mijn interne netwerk niet. Het lijkt mogelijk om in het modem de Ipv4 nameserver aan te passen. Vol goede moed 192.168.178.6 ingevoerd, maar dat mag natuurlijk niet. “Vul een geldig primaire DNS server IPv4 adres in” is dan de melding.

 

Vraag: waarom is het ineens verboden een eigen DNS-server te draaien?

 

Een ander probleem is Windows. De Ipv6 stack van Windows wat issues op, met name als het op Windows een “Public Network” is, dan verliest Windows nogal eens IP adressen. De oplossingen die dan aangedragen worden zijn zet Ipv6 uit of maak het netwerk “private”. Dat werkt, behalve bij mijn werk-laptop, die natuurlijk dichtgetimmerd zit zodat werknemers niet zelf dingen gaan aanpassen. Dus af en toe valt gewoon deze laptop uit.

3 Reacties 3
efok

Level 17
Expert
  • 3782Posts
  • 206Oplossingen
  • 1439Likes

Waar je tegenaan loopt is dat jij veel meer wil en kan dan de “gemiddelde” consument. Ziggo heeft in al haar wijsheid besloten om daarvoor een soort one size fits all concept uit te rollen  op de modems. Iemand met een beetje verstand van netwerken loopt daarin geheid vast. Daarom heb ik al heel lang een eigen router en een modem in bridge. Dan ben ik de baas in mijn LAN en niet Ziggo. Ik zou je dus toch bridge adviseren en je USG erachter. Over de Ipv6 instellingen achter een gebridged modem is genoeg te vinden op deze community. Laat je USG om een  /56 prefix vragen. 

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Of /57, als je in voormalig UPC-gebied woont.

Carlien
Community Moderator
Community Moderator
  • 733Posts
  • 87Oplossingen
  • 330Likes

Haj @ljm1! Heb je de reacties van @efok en @tobiastheebe nog gezien? 🙂 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic